Bei 4K-Aufnahmen kein Bild

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei 4K-Aufnahmen kein Bild

      Ich habe eine Sony FDR AX53 Videokamera. Nun habe ich zum erstenmal 4K-Aufnahmen gemacht, weil der entsprechende TV vorhanden ist, und kann die Aufnahmefiles mit meiner Ultimo 4K nicht abspielen.
      Es kommt Ton aber kein Bild. Beim Start des Files schaltet die Vu den TV auf 4K um aber das Bild kommt nicht.
      Als Bild bleibt eingefroren das Bild des TV- Programms auf dem TV und der Ton des File wird abgespielt.
      Die Kamera macht die Aufnahmen in mp4 und XAVC S. Gibt es irgendeine Möglichkeit die Files doch zu sehen ?
      Die Dateien habe ich auf die interne Platte der VU kopiert.
      Aufnahmen von UHD-Sendern klappt einwandfrei.

      The post was edited 1 time, last by samsung01 ().

    • Alle Formate können die Vu´s leider nicht.
      Vielleicht vom Fernseher aus auf die Festplatte der VU zugreifen?
      Stichwort DLNA. Sollte ein moderner Fernseher können.

      Oder hast Du vielleicht ein NAS, mit der Du testen kannst?
      Dann würde ich da mal einen Film rauf machen, und testen, ob Du den mit dem Fernseher abspielen kannst.
      Oder mal einen Film auf einen USB-Stick packen, und am Fernseher, oder Blu-Ray Player, etc. testen.

      The post was edited 1 time, last by TomKruhs ().

    • Sony kodiert mit H.264 . Die Vu-Boxen können nur mit H.265 kodierte 4K-Aufnahmen wiedergeben.