USB benutzen geht nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Warum machst du nicht einfach was dir gesagt wird formatiere den Stick in Fat32, befolge den Link von @Duc aus #5, wenn geklappt kannst den Stick umformatieren, wenn nicht nimm den nächsten Stick.
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum
    • also:
      1. Beitrag 17 zeigt, das der USb-Stick in FAT32 formatiert ist
      2. Reagiert die Solo ja auf den Stick (blinkt grün)
      3. Ich habe nur die eine Sorte USB-Sticks u. habe auch schon 3 Sück prpobiert

      The post was edited 1 time, last by hgdo ().

    • Bitte mach dich mal etwas mit den Geflogenheiten in diesem Forum vertraut:
      • keine Bilder von externen Hostern
      • keine Komplettzitate vom direkt vorausgehenden Beitrag
      • Doppel- oder Mehrfachpostings nur dann, wenn die Bearbeitungszeit von 5 Minuten abgelaufen ist
      Es ist etwas lästig, jeden deiner Beiträge zu überarbeiten.

      Danke

      The post was edited 1 time, last by hgdo ().

    • Erstmal geht es doch um´s Flashen, und dafür wird der USB-Stick nicht eingehängt.
      Vielleicht liest Du Dir den 2 mal verlinkten Beitrag zum Flashen einfach (noch) mal durch. ;)

      Hast Du nicht vielleicht irgendwo eine MicroSD rumfliegen, die man mit einem USB-Adapter verwenden kann.
      Haben doch die meisten Digitalkameras, oder ähnliche Geräte. Die gehen immer.

      The post was edited 2 times, last by TomKruhs ().

    • ****edit_ ich hab jetzt den 4.USB-Stick genommen u.hab die Bootloader-Datei weggelassen: jetzt hat es geklappt

      Danke nochmal für die Infos hier!
    • paul_1234 wrote:

      auf NTFS kann ich per Linux/debian zugreifen. Auf FAT32 nicht
      garantiert NICHT.
      Linux kann schon seit sehr, sehr langer Zeit mit FAT32 umgehen, länger als mit NTFS.
      Debian nutze ich auch in den meisten Fällen, die Distribution spielt aber keine Rolle.
      Btw: enigma2 ist auch Linux-basierend

      paul_1234 wrote:

      findest Du kein Werkzeug zum einhängen
      mount /dev/sdb1 /media/usb in der Shell geht nicht?
      (sdb1 ist nur Platzhalter, da muß natürlich deine Bezeichnung rein)
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • ok, Gabor, dann muß ich erstmal mit dem Terminal auf der Solo klar kommen. ich hab mich gerade mittels su-Terminal auf die Solo geschaltet. Ich hab aber den Eindruck, dass kein Befehl ausgeführt wird.weder

      Source Code

      1. ls -l

      noch

      Source Code

      1. mount .e