VU+ Zero 4K Do not work video bitrate

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Zero 4K Do not work video bitrate

      Hello

      Receiver: VU+ Zero 4K
      Tuner: DVB-S2X
      Image: VTi 14.0.5
      Processor: Broadcom BCM72604 based on 64-bit ARM B53 architecture

      Please correct to display the video bitrate

      Thank You!

      The post was edited 1 time, last by SharkyEXE ().

    • This is a fault in the DVB-S2X driver, the DVB-C/T2 tuner is not affected. Since it was VU's very first DVB-S2X tuner, a few things were buggy. The box was released over 2 years ago and nothing has happened yet. I think it is realistic to say that this problem will never be fixed probably because the tuner hardware simply doesn't return these values... Hardware will never be replaced now under some kind of warranty... Live with it or buy another box if this function is so important to you...
    • Because they can't.. The fault is in the tuners design. It can't be fixed by programming.. Only solution would be to call-in every VU+Zero 4K sold and change the tuner. Obviously this is never going to happen. Maybe - just maybe - this was the reason why they were sold so cheap..
      I own 5 of these devices and they work exceptionally well and stable. I don't care about the missing video-bitrate
    • Unfortunately I -and many others - have send in bugreports (including the Video BitRate issue. There is never ever an answer. We don't know if developers get these reports, it's anyone's guess. Some issues are 'suddenly solved' others simply never......
    • Did you report the bug and got an answer?
      VU+ Zero 4K DVB-S2X mit Turbo Tuner Box DVB-T2 HD
      VU+ Uno 4K SE DVB-S2X mit Turbo Tuner Box DVB-T2 HD

      Jultec Einkabelumsetzer JPS1704-4T für 4 Satelliten
      Kathrein Cas 90 5°W
      Kathrein Cas 90 9°O /13°O /19,2°O
      Kathrein Cas 90 42°O
      Fuba DAA 110 Rotor von 45°W bis 57°O
    • The bug-report was sent by me in 2018! The bug-report form is a joke! At that time the VU+Zero4K could not even be selected from the drop-down list. Never heard/got an answer. By now I realise this is 'common-practice'. Answers are never sent.. As I stated earlier, some bugs are solved, some never.... This one simply falls in the latter cathegory... Even possible that this SoC doesn't have this option available....