[Erledigt] VU+ Ultimo 4k: DVB-T2 Tuner werden nicht mehr im System erkannt

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] VU+ Ultimo 4k: DVB-T2 Tuner werden nicht mehr im System erkannt

    Hallo zusammen,

    seit 2 Tagen wird über die Systemeinstellungen mein Doppel-Tuner für DVB-T2 nicht mehr erkannt.
    Auch Restart und Kanalsuche helfen nicht weiter - bei der Kanalsuche werden die DVB-T2-Tuner erst gar nicht mehr aufgeführt!
    Eine Wiederherstellung alter Einstellungen (Bouquet, Kanalliste) hat ebenfalls nicht geholfen.

    Die Tuner sind nicht mehr vorhanden!

    Please help!

    Beste Grüße
  • Ist das der Tuner für den alten Slot oder für die Slots, in die auch die FBC-Tuner passen?

    Hast du den Tuner mal aus- und wieder eingebaut? Das hat vor ein paar Tagen einem anderen User geholfen.
  • Danke für die schnelle Antwort!

    Ich habe neben den 2 FBC-Tunern den Doppel-Tuner mit DVB-T2.
    Den Tuner habe ich noch nicht ausgebaut - d.h.

    - ausbauen, neu starten
    - einbauen, neu starten?

    oder reicht einmal neu einstecken und dann neu starten?

    Zur Vorgeschichte: der Tuner hat die letzten 2 Tage abends nicht mehr alle Bouquets erkannt (ARD mit Transponder war völlig weg, o% Empfang, dann ZDF-Bouquet ebens so weg, dafür ARD wieder da).
    Heute morgen dann überall 0% Empfang :(
  • Der erneute Einbau des DVB-T2-Tuners hat geholfen!

    Die Tuner mussten zwar neu als DVB-T Tuner eingerichtet werden (Kanal-Suche), aber jetzt sind alle Bouquets wieder vollständig!

    Danke für die Hilfe!