GUI Neustart / Restart dauert Ewigkeiten

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • GUI Neustart / Restart dauert Ewigkeiten

      Ich hab seit einigen Tagen das Problem, dass der Neustart der Box Ewigkeiten dauert. Ein Neustart dauert zwischen 7 und 12 Minuten, je nach dem was geändert wurde. Ändere ich das Skin dauert der Neustart am längsten. Bei anderen Einstellungen ist es unterschiedlich, aber nie kürzer als 7 Minuten. Das kann doch nicht richtig sein. Hat jemand das gleiche Problem?
      Life is brutal and full of zasadzkas
    • Ich hab jetzt ein Log erstellt. Interessant sind die Zeilen 74 und 75. Da passiert 6 Minuten lang nichts.

      Source Code

      1. 11:13:10.419 [e2-core] [VTi eEmergencyWatchdog] ::::::: start
      2. 11:19:03.731 [e2-python] [EPGImport] autostart (1) occured at 1595582343.73
      Files
      Life is brutal and full of zasadzkas

      The post was edited 1 time, last by jskeletti ().

    • Unwetterwarnung aktiviert, Netzwerkanschluss ist ok. Hab jetzt ein paar Plugins deinstalliert, aber es bleibt langsam.
      Life is brutal and full of zasadzkas
    • Geh mal Schritt für Schritt vor, um den Fehler zu finden....einfach jetzt mal Plugins usw lösche, wird dich nicht weiter bringen.
      Backup haste ja schon als Sicherung erstellt.
      Installier VTI 14.0.06 neu, mach dann das Online Update, und prüfe ob der Re/Neustart auch so lange dauert.
      Wenn nicht, installier den/die Skins, welche du haben möchtet (einzeln), und teste jedesmal, wie sich der Neustart verhält.
      Das gleiche mit den Plugins, immer einzeln nur einen installieren, danach sofort testen.
      Ich würde dann, wenn noch alles OK ist, immer sofort eine Images komplett Sicherung durchführen.
      _________
      Irgendwann wirst du dann das Plugin finden, was den langen Neustart verursacht.
      Dann einfach die letzte Images-Sicherung installieren, wo noch alles in Ordnung war.