Solo² - Problem z OScam

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solo² - Problem z OScam


      12 lipca 2020 w tunerze Solo² z VTi 8.2.3 wgrałem soft 14.0.6 i OScam 1.2.

      W domu korzystam z karty SMART HD+ oraz splitera Clone+ odbierając kanały na pozostałych tunerach SoloSE i Uno 4K.
      We wszystkich tunerach mam wgrany OScam 1.2 i wszystko poprawnie działało (w Uno 4K wgrany jest OScam 1.2 v.11377).
      Po dzisiejszej zmianie softu nie działają mi płatne programy w Solo². Próbowałem też wkładać do czytnika oryginalną kartę TNK (nie od splitera) i nic.

      Na próbę wgrałem CCam 2.3.0 i zapaliły się diody LED na karcie z Clone+, lecz nic więcej.
      Ustawiłem ponownie na OScam 1.2 i nic.
      Proszę o jakieś wskazówki, które pomogą mi rozwiązać ten problem.

      On July 2, 2020 in Solo² tuner with VTi 8.2.3 I uploaded soft 14.0.6 and OScam 1.2.
      At home I use the SMART HD + card and the Clone + splitter receiving channels on other SoloSE and Uno 4K tuners.
      In all tuners I have OScam 1.2 and everything worked correctly (OScam 1.2 v.11377 is loaded in Uno 4K).
      After today's software change, paid programs in Solo² don't work for me. I also tried to insert the original TNK card (not from the splitter) into the reader and nothing.

      I tried to download CCam 2.3.0 and the LEDs on the card with Clone + lit up, but nothing more.
      I have set OScam 1.2 again and nothing.
      I am asking for some tips that will help me solve this problem.
    • A softcam must be activated and, in the case of OScam, also configured.
      Maybe someone from Poland will read this, who can help you with the cards.

      OScam can also be configured with the CCcam protocol.
      But then a real professional must help. ;)

      The post was edited 2 times, last by TomKruhs ().

    • Of course - OScam 1.20 is active.
      But spiking the truth, I can't see where it can be configured.
      I could back up the configuration files from Uno 4K.
      However, I don't know what files I should copy.
      I checked the folder /etc/enigma2, and the files ci0.xml, ci1.xml are not existing in Solo2.

      The post was edited 1 time, last by Roman-5000 ().

    • The easiest way is via WebIF.
      <IP of your box:83>

      Otherwise the config files are in /etc/tuxbox/config
    • I looked for ocsam files in the Uno 4K tuner and I found it.
      There is a config folder in the etc / tuxobx folder which does not exist in Solo².
      It contained 7 oscam files (ccache, conf, dvbapi, emu, server, srvid, user).
      I copied the folder with the files to Solo² but it didn't work.

      To reserch files and make a copy files I'm using Total Commander,

      The post was edited 2 times, last by hgdo ().

    • Roman-5000 wrote:

      To reserch files and make a copy files I'm using Total Commander,

      That's a good one. So am I.

      The <IP of the box>:83 (without arrows) would be for the web browser.
      Maybe you can see something there.

      The post was edited 1 time, last by TomKruhs ().