Vu+ Duo 4K Rotton am HDMI-Ausgang

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu+ Duo 4K Rotton am HDMI-Ausgang

      Guten Morgen.

      Vielen Dank für das tolle VTi-Image und Forum.

      Es gibt ein Problem mit dem Duo 4K eines Freundes, das wohl eines der frühesten ist, da es außerhalb der Garantie liegt und von ihm gebraucht gekauft wurde.

      Das Bild auf HDMI sieht aus, als wäre ein Rotfilter angewendet worden. Bei dunkleren Szenen ist es ärgerlicher. Die Hauttöne werden zu rot und die dunkleren Stellen zu blau. Bitte überprüfen Sie das beigefügte Bild, das linke ist von webif und das rechte ein Foto des Fernsehers.

      webif-tv.jpg

      Ich habe versucht, verschiedene Images neu zu installieren, falls es ein Problem mit Treibern gibt, sogar das erste veröffentlichte Vu vuplus-image-vuduo4k-20181220154147_usb.zip. Die Ergebnisse sind immer gleich.

      Ich habe mit einem Solo 4k ohne konfigurierte Tuner und dem Duo 4k als Fallback-Remote-Empfänger getestet und es gibt kein Problem. Dies deutet möglicherweise darauf hin, dass entweder der GPU-Teil der Broadcom-CPU oder der HDMI-Port des Duo 4k ein Problem hat.

      Eine Sache, die mir aufgefallen ist, ist, dass der CPU-Kühler gelb ist, während er normalerweise schwarz ist. Bitte überprüfen Sie das beigefügte Bild, das linke ist ein üblicher Duo 4k-Kühler, das rechte ist ein Foto des fehlerhaften.

      cooler-normal-malfunctioning.jpg

      Vielleicht hatte der Vorbesitzer es in einer Schublade unter dem Fernseher benutzt und nach einiger Zeit war es überhitzt und verursachte den Schaden?

      Es gibt Diskussionen in verschiedenen Foren über andere Vu-Modelle mit Defekten an HDMI-Ports.

      Hat jemand andere Vorschläge als das Motherboard auszutauschen?

      Vielen Dank für Ihre Zeit.
    • Und das ist eine echte VU Box? HDMI Kabel mal gewechselt?
      Zum Wohl! Die Pfalz ;-)

      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • da sind sogar die Schirmbleche der Buchse und vom Tuner "verfärbt". Was der wohl der Box angetan haben mag? Wenn das Bild mit original VU Image ohne Änderung der Grundeinstellungen auch fehlerhaft ist, wird ein Hardwarefehler vorliegen. Ich würde mal den Kühlkörper entfernen um zu sehen wie es darunter aussieht. Zwischen CPU und der HDMI Buchse gibt es vermutlich nicht sehr viele Bauteile. Die mal prüfen. Evtl. auch mit einen anderen HDMI Kabel testen.
      Wenn das Kuehlblech entfernt muss in Folge gereinigt und frische Waermeleitpaste aufgetragen werden. Fotos immer so eine Sache, auffällig, die senkrechten Teile sind anscheinend nicht verfärbt.

      The post was edited 5 times, last by Radar ().

    • Guten Abend.

      Vielen Dank für Ihre Eingabe.

      Ja, ich habe es mit verschiedenen HDMI-Kabeln und Fernsehgeräten getestet. Ich habe die Auflösung, den HDMI-Farbraum und die HDMI-Farbtiefe geändert.

      Ich entfernte den Kühlkörper und es gab eine dicke graue Wärmeleitpaste. Der Chip scheint in Ordnung zu sein. Ich habe die Wärmeleitpaste ersetzt.

      Die Ergebnisse sind die gleichen.

      Der Kühler hat wahrscheinlich die gelbe Farbe durch Überhitzung aufgrund längerer Verwendung.

      Das Foto, das ich gezeigt habe, ist der schlimmste Fall. In den meisten Fernsehkanälen kann man es nur in dunklen Szenen bemerken.

      Nun, zumindest könnte es als Fallback-Empfänger verwendet werden.
    • Dein Profil ist ja leider leer. Unterschiedliche Images haben unterschiedliche "Grundeinstellungen". Wobei der Unterschied meiner Meinung bei den Bilderrn oben diesbezüglich zu krass ist. Wirst vermutlich damit leben müssen, zumal unbekannt was die Verfärbungen verursacht hat. Ich glaube kaum dass es am Schirmblech der Buchse u. Tuner so warm geworden ist, daß die sich auch derart verfärbt haben. Natürlich sieht eine frisch aufgebrachte Wärmeleitpaste anders aus wie eine, die über Jahre das getan hat, was die tun soll. Gebrauchte Elektronikgeräte ist es wie mit gebrauchten Autos. :)
      OT
      Meine alten Boxen gibt es keine solche Verfärbungen. 8 bzw. 7 Jahre täglich im Einsatz.
      /OT

      The post was edited 2 times, last by Radar ().

    • Ich hab mir auch vor kurzem ne Duo 4K gebraucht gekauft. Auch eines der ersten Modelle aus Dez 18. Beim Aufmachen sah der CPU Kühler genauso verfärbt aus. Probleme habe ich aber keine.
    • Ich bin natürlich nicht sicher, aber wenn alle Duo 4K's nach einiger Zeit so eine Verfärbung bekommen könnte es sein das etwas im Hardware Design nicht klappt. Einfach ein Hitzeproblem (ist ja auch die schnellste Box von VU+). Habe die darum die Produktion eingestellt??