Wiederholter Verlust aller Aufnahmen auf/durch SSD - Vu+ solo2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • sunzi wrote:

      Was stellt die Vu+ Solo2 im Hintergrund denn an?
      Permanenter Timeshift angestellt?
    • Gute Idee mit dem Timeshift - schaue ich mir an wenn ich mit meinen conf-calls fertig bin.

      @Conan: Ich habe mehrere Samsung SSD's im Einsatz. Im PC intern, and der Vu+ solo2 extern.

      Trotzdem habe ich noch keine Ahnung, warum alle Aufnahmen verschwunden sind.

      GRüße

      sunzi
    • Die ssds im pc hängen direkt an einem sata controller, des Mainboards dran, die extern, hat noch einen übersetzter von sata zu usb zwischen sich und dem vu.

      Oben wurde bereits erwähnt, das das usb der Übeltäter seihen kann.
    • @sunzi, sorry wenn ich nochmal melde, aber du hast noch nichts gesagt zu meiner Frage mit der Portfreigabe. Hast du eine Eingerichtet, oder habe ich da etwas überlesen?
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum
    • @sunzi
      Die Aufnahmen sind wahrscheinlich nicht wirklich weg, sondern die sind nur aus der Partitionstabelle oder wie das heißt, gelöscht worden. Dies kann bei USB schon mal vorkommen, bei der Übertragung. Deshalb soll man am PC die USB Geräte au h nicht einfach rausziehen sondern erst abmelden, damit ggf die Tabelle korrekt geschrieben wird.
      Mit einem speziellen Reparatur Tool könnte man versuchen, alles Wiederherzustellen, aber sowas dauert unter Umständen Stunden oder Tage und die Erfolgschancen sind nicht immer gut.
      -----------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Beta 4.0.15

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • Ist schon klar.
      Aus diesem Grund ist diese SSD immer, immer an der Box angeschlossen.

      Von daher weiß ich immer noch nicht, was den Datenverlust ausgelöst hat.
      Nun geht es mir darum, wie ich es verhindern kann, dass ich wieder Daten verliere.

      Ich habe da familiären "Druck" ;)

      sunzi
    • Mal einen Schritt zurück:
      Woran machst Du fest, dass alle Deine Aufnahmen weg sind? Ist die Ordnerstruktur auf der SSD noch vorhanden? Sind nur die *.TS-Dateien weg oder auch die übrigen Dateien, die bei einer Aufnahme erstellt werden? Womit schaust Du auf die SSD?

      Und diese Frage ist noch unbeantwortet:

      tantalos wrote:

      Hast du die SSD im Gerätemanager eingehängt, bzw. ist sie JETZT eingehängt?
    • Der familiäre Druck und dein eigener Leidensdruck scheinen noch nicht groß genug zu sein, sonst würdest du die Ratschläge zum Thema interner oder externer Anschluss vielleicht ernsthafter in Erwägung ziehen.

      Hast du das mit dem permanenten Timeshift denn wenigstens mal klären können?

      Und das ist nicht die einzige offene Frage.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • @sunzi

      Mach doch mal einfach mal einen Screenshot von den VTI Infos (VTi Systeminformationen – Vu+ WIKI), um einige der offenen Fragen zu beantworten.

      Meiner unmaßgeblichen Meinung nach sollte eigentlich jeder, der einen Thread mit einer technischen Frage eröffnet, verpflichtet werden seine VTI Infos zu zeigen. Dann muss man solche grundlegenden Dinge nicht immer erst abfragen.
      .
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki
    • Hi,

      leider wurden meine Antworten zu den offenen Fragen offensichtlich nicht hochgeladen. Also probiere ich gerne nocheinmal.

      • Portfreigabe: nein, nicht eingerichtet
      • Starte Timeshift automatisch nach...: Aus
      • SSD ist im Gerätemanager eingehängt und wird erkannt
      • FW: VTI14.0.6 Kernel: 3.13.5
      • Dateistruktur: unverändert, /media/hdd
      • USB interface: 3.0 (ist aber rückwärtskompatibel)
      • Woran machst Du fest, dass alle Deine Aufnahmen weg sind? Ist die Ordnerstruktur auf der SSD noch vorhanden? Sind nur die *.TS-Dateien weg oder auch die übrigen Dateien, die bei einer Aufnahme erstellt werden? Womit schaust Du auf die SSD?: Verstehe Frage nicht ganz. Über den Befehl List sehe ich alle aufgenommenen Sendungen (Dateien sind wohl .TS). Nachdem "Malheur" war der Ordner einfach leer. SSD an Windowsrechner zeigt keine Dateien, weil Platte nicht erkannt.
      • SSD Gerät wird nicht einfach abgezogen (kein hotswap) sondern verbleibt dauerhaft am USBport der Vu
      • Selfmonitoring Ana.& reporting technology: Kein Hinweis auf Fehlfunktion oder Alterung der SSD.
      Sollte ich eine Frage vergessen haben zu beantworten bitte ich um Entschuldigung.

      Grüße Sunzi
    • RickX wrote:

      Ich habe noch nie gesehen, dass Dateien einfach aus Ordnern "verschwinden"...
      Ich schon, deshalb sage ich das ja seit mehreren Posts. Okay, war eine USB Platte an einem Windows PC, aber die Übertragung von Geräten zu einem USB Gerät "KANN" fehlerhaft sein. Es kommt nicht oft vor, war bei uns auch nur EIN MAL und wir benutzen immer noch weiterhin USB HDDs.
      -----------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Beta 4.0.15

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • @sunzi

      Den erbetenen Screenshot von den VTI Infos enthältst du uns tatsächlich immer noch vor. Aus Unvermögen oder reiner Sturheit? Wir wissen also weiterhin nicht, welches Dateisystem du verwendest und auch nicht, wie groß die Auslastung des Plattenspeichers ist. Unter Umständen sind das sehr wichtige Angaben. Für dich.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 1 time, last by Dibagger ().

    • sunzi wrote:

      Über den Befehl List sehe ich alle aufgenommenen Sendungen (Dateien sind wohl .TS).
      Was ist der Befehl „List“ und wo gibst Du den ein?
    • New

      Hallo Debugger,

      plädiere auf "Unvermögen", auch wenn es schwerfällt.

      Aus dem beigefügten Link werde ich nicht "schlau"
      Das Webif interface unter 192.168.178.xx zeigt mir nicht die VTI Einstellungen, die ich auf dem TV sehe.
      Auch der Link: vusolo2/grab?format=png&r=1920&mode=osd bringt mir nur einen dunklen Schirm

      Was übersehe ich hier, bitte?

      Danke für etwas Verständnis und Geduld

      Sunzi
    • New

      Sorry Bastelbogen,

      "List" auf meiner Harmony One Fernbedienung entpricht der Taste rechts neben "Menu" auf der Vu+ Fernbedienung (3. Reihe von unten, 2. Spalte von Links mit einem "R")
      Im Moment sehe ich 6 gespeicherte Aufnahmen dort (hoffe, die bleiben, bis ich Zeit habe sie zu sehen)

      Grüße
      Sunzi
    • New

      Also sind die Dateien nicht zwangslãufig weg, sondern Du siehst sie im Movieplayer nicht (mehr).

      Natürlich könnte die SSD einen Defekt haben, obwohl ich das für sehr unwahrscheinlich halte, weil ja die gesamte Verzeichnisstruktur offensichtlich noch vorhanden ist.

      Das beste wäre wohl, wenn Du mit dem Windows-Explorer oder per FTP mal in Dein Movieverzeichnis auf der Box gehst und vom Verzeichnisinhalt einen Screenshot machst (Dateiendungen und Dateigröße anzeigen lassen).