Help gevraagd met het instellen van de CI+ module op de Vu+ Duo2 (werkte eerst wel)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Help gevraagd met het instellen van de CI+ module op de Vu+ Duo2 (werkte eerst wel)

      We zijn nu al een tijdje verhuist en heb eerder nog niet echt tijd om alles goed in te stellen op onze Vu+ Duo2. En het geval nu is dat ik niet de abonnementszenders van Ziggo kan laden.
      Nu vraag ik me af wat doe ik dan fout?
      Ik heb het idee dat hij op een of andere manier de CI+ module van Ziggo (met UPC witte nagra kaart) niet wil herkennen bij wanneer ik de bepaalde (gecodeerde) zenders selecteer. De SD kanelen van rtl en sbs wil hij wel laten zien. Maar de HD kanelen niet. Net als XITE en SBS9 wil hij ook niet meer laden.

      Ik heb 'm nu de OScam 1.20 versie geselecteerd, en dat leek me altijd prima!?
    • Nu weet ik niet of de Ziggo met Oscam meedoet.


      In ieder geval: CI-module > CI-toewijzing > geen Softcam(oscam)


      Kaart zonder CI-module (kan werken?) > Oscam correct configureren.


      Dus CI-Module heeft niets te maken met Oscam.

      Oscam is verantwoordelijk voor de interne kaartlezer.

      The post was edited 1 time, last by TomKruhs ().

    • Oké helder dat de OScam niks te maken heeft met de CI module.

      Alleen ik heb een CI+ (plus) module van Ziggo... Uit verschillende fora haal ik uit dat dit niet werkt op de Vu+ Duo onder OpenPli. En uit verschillende fora haal ik dus eruit dat je dit wel werkend kan krijgen met Vti. En Vti heb ik dus ook geïnstalleerd.

      Wat je dus zegt is dat ik dan de kaart eventueel zonder CI module kan gebruiken en dat ik die dan moet configureren? Waar kan ik dan deze configuratie voor deze kaart instellen?
    • Je weet van Oscam?
      U kunt een snelle en eenvoudige configuratie maken met OscamButler. Er zijn verschillende kaarten om uit te kiezen. Maar Ziggo waarschijnlijk niet. Kies een andere en pas de lezer aan. De eenvoudigste manier is met WebIF, d.w.z. IP van de VU :83
      Je moet in ieder geval de RSA en Boxkey invoeren in de oscam.server (Google helpt).
    • Het volgende antwoord kom ik tegen.

      M wrote:

      Goed instellen?

      Ziggo werkt alleen i.c.m. een Irdeto kaart. De nieuwere Nagra kaarten werken alleen i.c.m. een CI+ module en CI+ compatibele firmware.
      En laat ik nu net een Nagra kaart hebben. Dus zou ik dus de CI+ compatible firmware goed moeten instellen... Maar hoe doe ik dat?

      Mbt. de rsa en boxkey invoeren in de oscam server kan ik dus niks mee met deze kaart...
    • Ah bon!
      OScam moogt ge deïnstalleren.
      VTi als firmware in de box flashen.
      Nadien tuner instellen voor Ziggo. Uit mijnen kop: 474Mhz, 64QAM, 05555 NetwerkID
      Daarna de post NPO 1 HD selecteren
      CI+ Moduul inschuiven.. Dan wachten tot de autorisatie gedaan is.