Jak wgrać nowe oprogramowanie do tunera?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • "Download image on PC (Solo SE (WE)) and save (USB version)
      Format the USB stick with the FAT32 file system
      Unzip the file on the USB stick (e.g. with WinRAR, WinZIP, 7ZIP, etc.)
      then the directories /vuplus/solose are created on the stick
      there are now 5 files in the directory /vuplus/solose on the stick!
      switch off Vu+ STB (into deepstandby then the power switch)
      remove all USB devices from the box
      remove all CI modules and Pay-TV cards from the box
      Plug in a USB stick
      Switch Vu+ on - It’s done.
      during the flash process the LED pulses. - It’s done. It was slow pulses.
      When the flash process is completed the LED flashes - It’s done. Faster flash.

      I'm afraid to remove USB stick, because the USB led is still flashing, like during the read process.

      The post was edited 1 time, last by Roman-5000 ().

    • Remove it, and turn it off.
      Wait a few seconds and turn it on.
      Don´t be afraid.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 1 time, last by TomKruhs ().

    • I'm glad to hear it.
      Don´t forget to make an Image-Backup again after you´ve made the first steps/settings.

      Then you can try several things, settings and plugins.
      Have you execute the online updates?
      Blue, green, green?
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 2 times, last by TomKruhs ().

    • Please don't angry, but I naw installed (for test) BlackHole-3.0.9.
      I don't know why I can't run VTI Cam Center and OSCam 1.2. I can't find VTI Cam Center or something similar.
      Do you know why?

      The post was edited 2 times, last by Roman-5000 ().

    • "menue" /VTI/VTI Panel/VTI Cam Center.

      Probably you have to install oscam from the feed. (blue, red)
      Certainly you need an internet connection.
      You should also install the OscamButler, to make settings easily.

      But don´t forget the online-updates after flashing again (blue, green, green).
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 1 time, last by TomKruhs ().

    • In the BlackHole-3.0.9 software ther is not OScam.
      I found OscamButler-obh.ipk. in internet.
      How to instal it?

      BTW. Don't you sleep?

      The post was edited 1 time, last by Roman-5000 ().

    • I would help you if I could, but I don't know anything about this Image. :think1:
      Btw: Here is the home of VTI. ;)

      Roman-5000 wrote:

      BTW. Don't you sleep?
      no :D


      hgdo wrote:

      softcam support for other images than VTi not allowed
      Ups. I should read the Board Rules again.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 1 time, last by TomKruhs ().