Duo4k mag nicht in den Standby

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Duo4k mag nicht in den Standby

      Hallo Leute,

      nachdem die meisten meiner Probleme dank eurer Hilfe gelöst werden konnten hat die Duo die Herausforderung angenommen und sich etwas neues ausgedacht: Sie will nicht in den Standby geschickt werden (zumindest zeitweise).

      Also: FCC, Werbeerkennung, Wetter etc. nutze ich nicht und sind nicht eingeschaltet/aktiv.
      NAS ist als HDD gemountet. Sie ist NICHT mehr nach dem dLan gereiht, es ist ein Switch an DUO und NAS geschaltet, erst dieser will bei Bedarf ins I-Net.

      Wenn ich also die DUO ausschalten will drücke ich kurz Power und sie fährt runter in den Standby - wenn sie gerade dazu aufgelegt ist. Ab und an tut sie so als ob, d.h. ich sehe das das Signal an der Box ankommt, die Box tut als ob sie runterfährt (kurz ist der Fernseher schwarz) und zeigt ca. 2 Sekunden später wieder das Fernsehsignal. Auch mehrmaliges Wiederholen der Prozedur zeigt immer wieder dasselbe Ergenis - nur langes Drücken der Powertaste lässt die Box durchstarten und dann geht es wieder für einige Zeit (manchmal Tage) problemlos.

      Ich habe noch kein Debug da die Box ja tagelang funktioniert und ich vorher nicht weiss wann sie wieder schlecht aufgelegt ist. Auch nachlesen im Forum hat mir keine Erkenntnisse in dieser speziellen Thematik gebracht, daher wieder einmal meine Bitte um Unterstützung und evtl. Lösungen ;( :)
      :296:
    • Deshalb habe ich bei mir es so eingestellt: kurz Power Taste drücken: Ausschaltmenüe anzeigen lassen, und dort dann auf Standby klicken.
      Bei Power Taste lang: Ausschalten.
      Eingestellt bei:
      Menü--> Vti--> Einstellungen-Tasten-->Seite 6/6
      Aktion nach langen Drücken auf Power: Ausschalten
      Aktion nach kurzen Drücken auf Power: Ausschaltmenü anzeigen
      Mit Grüner Taste speichern.
    • Vielen Dank, ich werde das einmal so testen.
      Für mich klingt das so, als ob Dir dieses Verhalten nicht unbekannt ist?
      :296:
    • Du solltest mMn genau sagen, was die Box machen soll, bei kurz und lang Druck.
      Standby
      DeepStandby

      Und ob du evtl verschlüsselt aufnimmst.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin

      The post was edited 1 time, last by Marti_win7 ().

    • bei kurzem Druck auf Power: Standby
      bei langem Druck ist nichts eingestellt, bei ganz lange bottet die Box neu.
      Dieses Verhalten gibt es auch erst seit kurzem (ca. 3 Wochen), keinerlei Änderungen in der Konfig od. Plugins vorgenommen
      :296:
    • Wenn es dir so gefällt, kannst es so lassen, meine Version gefällt mir besser, bei kurzen drücken Ausschaltmenü,
      weil ich dort so zwischen allen entscheiden kann: Gui neu starten, Standby, DeepStandby, und Ausschalten.
    • Wie gesagt, ich werde das einmal so testen wie Du es hast, aber interessieren würde mich schon, warum die Box - nach den bisherigen Schwierigkeiten - sich plötzlich so verhält, zumal ich ja kaum Plugins installiert habe (eigentlich nur MQB), zumal ja wie gesagt keinerlei Änderungen meinerseits vorgenommen wurden...

      @Marti_win7: ich nehme nichts verschlüsselt auf
      :296:

      The post was edited 2 times, last by afccheesy ().

    • afccheesy wrote:

      bei langem Druck ist nichts eingestellt, bei ganz lange bottet die Box neu.
      Ich habe auch bei kurzem Druck Standby, aber bei langem Druck das Auswahlmenü, bin ich sehr zufrieden mit.

      Das die Box bei extrem langem Druck neu Bootet ist "normal", aber so lange drückt eigentlich (fast) niemand auf einen Knopf der FB. Dieses ist dafür gedacht, wenn die Box mal hängt bzw. sich nicht mehr bedienen läßt, das man sie noch "resetten" kann, OHNE den großen Schalter bemühen zu müssen, was ungesund wäre.

      Nutzt du die SQL Datenbank vom VTI, dann solltest diese mal löschen und neu anlegen lassen.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • Danke für die Antwort,

      nein, die SQL-Datenbank nutze ich gar nicht, ich weiß eigentlich nicht einmal wofür die gut sein soll...

      Wie gesagt, das Verhalten bei langem Druck war mir bekannt, die Einstellung "kurzer Druck auf Power:Standby" habe ich bewusst so gewählt und hat auf der Solo2, Duo2 und der Duo4K problemlos geklappt. Ohne Änderungen vorzunehmen begann plötzlich dieses Verhalten auf der Duo4K, das sich die Box willkürlich nicht in den Standby senden lässt.

      Es ist jetzt ja auch nicht das schwerwiegendste Problem das so eine Box haben kann, es ist nur sehr nervig und ich will dazulernen und verstehen, finde aber diesbezüglich keinen Ansatz um das zu erreichen - vorerst bin ich ja - genügsam wie ich bin - zufrieden, wenn das aufhört und ich irgendwie dazu instande wäre zu verstehen wie das geht...
      :296:

      The post was edited 1 time, last by afccheesy ().

    • Leider nein, es dürfte sich auch um keinen Crash handeln, da die Box ja wieder normal in den Sendebetrieb wechselt. Wenn dies geschehen ist kann ich auch Kanal wechseln und ähnliches wie lauter/leiser usw., nur will die Box nicht schlafen gehen (also Standby, nicht Deep-Standby, das mache ich eigentlich nie).
      Wenn das einmalig wäre hätte ich gesagt die Box hat sich "verschluckt", aber da das schon öfters passiert ist (zuletzt heute) würde ich dieses Verhalten gerne abstellen
      :296:
    • Also mMn tut so ein DeppStandby einer Box auch mal ganz gut, unsere geht jeden Abend in DSB.

      Sonst welche Geräte an der Box angeschlossen?
      Fire Stick oder dgl.
      HDMI CEC macht auch manchmal Probleme in dieser Hinsicht, evtl. mal zum Test deaktivieren.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • afccheesy wrote:

      nein, die SQL-Datenbank nutze ich gar nicht, ich weiß eigentlich nicht einmal wofür die gut sein soll..
      Die ist per Default eingeschaltet und müsste manuell deaktiviert werden. Außerdem wird sie durch das Plugin EPG Share automatisch eingeschaltet.
    • Danke für die Antwort,

      epg share nutze ich nicht und im Zuge der Fehlerbehebung in einem meiner anderen Problemlösungsthreads habe ich die manuell ausgeschaltet

      @Marti_win7:

      nein, kein HDMI-CEC eingestellt, auch kein Fire-Stick o.ä. - nur das NAS als HDD (nach einem Switch, da ja mein dLan Probleme gemacht hatte, welche nach Bastelbogens Tipp nicht mehr aufgetreten sind) und ein USB-Stick mit den Picons und Sicherungen u.ä.
      :296:
    • Danke Hajeku, mache ich dann morgen, jetzt sitzt die Regierung bei Netflix und ich hänge an meinem Leben... ;rolleyes:
      :296:
    • Hallo afccheey,

      hatte das Problem bei 4K Duo auch schon mal,
      bei mir waren die Batterien nicht mehr ganz voll, die Duo 4K ist da sehr eigen wenn die Batterien nicht ganz voll sind.
      Habe aber nur eine Infrarot Fernbedienung.

      Gruß itt
    • Danke ITT,

      das kann ich ja eigentlich ganz leicht überprüfen, klingt auch sehr plausibel (das Problem tritt erst seit kurzem auf, die der Duo beigelegten Batterien tun seit Jänner ihren Dienst und könnten tatsächlich leer werden).

      Nutze auch nur die beigelegte Original-FB (IR)
      :296:
    • afccheesy wrote:

      USB-Stick mit den Picons
      Warum ?

      Die gehören mMn in den Flash Speicher.

      afccheesy wrote:

      nur das NAS als HDD

      Hat sich da was geändert, denn mann kann ja nix ausschließen.

      Aber lass das VTI Debug Log in Datei mitlaufen und im Fehlerfall, hängste das dazugehörige Log hier an.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • Danke für die Antwort,

      das mit den Picons habe ich seit der Solo2 so und es hat noch auf keiner Box Probleme bereitet. Hauptsächlich befolge ich "never change a running system".
      Das NAS war seit ich die Box neu gekauft im Jänner geflasht habe als HDD gemountet, ich habe nur einen Switch nach einem Tipp von Bastelbogen dazwischengeschaltet, da mein dLan herumgesponnen hat; seit dieser Aktion keine weiteren Tätigkeiten meinerseits vorgenommen und in Sachen Aufnahmen keinerlei Probleme mehr gehabt - auch sonst keine Probs vorhanden, nur das mit dem Ausschalten ist noch offen (derzeit), der Tipp mit den Batterien von ITT klingt für mich logisch und nachvollziehbar, werde morgen neue Batterien kaufen und testen, aber ja, das Log werde ich - wenn meine Frau mich mal wieder an den Fernseher lässt - auch einschalten.
      :296: