VU+ Duo hat keine Internetverbindung für Updates

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Duo hat keine Internetverbindung für Updates

      New

      Hallo an ALLE,

      jetzt aber bitte nicht lachen, denn meine Box war noch nie direkt mit dem Internet verbunden, denn das wollte meine Holde nicht.

      Aber was will ich eigentlich von euch wissen. Da mein Töchterchen auch so eine schöne Vu+ Duo, wie sie Mama ständig nutzt haben wollte, bekommt sie eine grundüberholte Box beim nächsten Besuch. Da wurden jetzt alle verdächtigen Elkos auf Mainboard und Netzteilplatine durch Low ESR 105° ersetzt und auch das letzte VTI 11.0.2 aufgespielt.


      ber rund wird, sollte hier nach dem Image aufspielen mit USB-Stick und Einrichtung des Netzwerks ein Online-Update über VTi-Panel - Neuigkeiten oder die Tasten Blau - Grün - Grün auf der Fernbedienung durchgeführt werden. Nur ging das nicht.

      Die Box hängt dabei über ein LAN-Kabel an meinem Notebook und das kommt wiederum über WLAN ins Netz. Es soll eigentlich nur für Updates eine Verbindung hergestellt und keine Filme aus dem Netz angesehen werden. Also wenn die Updates fertig sind wird auch die Verbindung wieder getrennt.

      Wir kommen ohne Probleme aus der Ferne über den Teamviewer auf das Notebook und dann über putty auf die Box. Daher die Frage, was fehlt noch, dass die Box den umgekehrten Weg nehmen kann und ich über das Notebook mir die Online Updates holen kann?

      Hier sind die eingestellten Verbindungsdaten
      Werte im Notebook: IP, 192.168.1.3.;Gateway: 192.168.1.1, Netzmaske: 255.255.255.0 kein DHCP


      Werte in der Box: IP, 192.168.1.4.;Gateway: 192.168.1.1, Netzmaske: 255.255.255.0 kein DHCP

      Auch nach intensiver Suche in vielen Beiträgen, bin ich zu keiner Lösung gekommen und hoffe jetzt mal auf direkte Antworten.

      The post was edited 1 time, last by pa200 ().

    • New

      Warum verbindest du für das Update die Box nicht mit dem Router?
      Wäre doch das Einfachste.

      Gruß
      Databox
    • New

      Da wo die Box steht gibt es nur WLAN und keine einzige Netzwerkdose. Dann steht der Router auch noch in einem anderen Stockwerk. Netzkabel legen geht eben auch nicht. Und Box + TF abbauen und bis zum Router schleppen wäre jetzt doch etwas zu umständlich.
      Ist halt noch ein Haus aus der Zeit wo man keinen großen Wert auf Netzwerkverbindungen in jedem Zimmer und jeder Ecke gelegt hat.

      The post was edited 1 time, last by pa200 ().

    • New

      pa200 wrote:

      Die Box hängt dabei über ein LAN-Kabel an meinem Notebook
      Hast Du für das Internet eine Freigabe erteilt?
      Files
      • inet.JPG

        (48.57 kB, downloaded 17 times, last: )
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!
    • New

      Ich denke nicht, dass es mit dem Notebook klappen wird.

      Leihe dir, oder kauf einen WLAN-Stick.
      Einfachste Lösung und für eventuelle weiter Updates zu empfehlen.

      Gruß
      Databox
    • New

      Geht ja auch um Plugin's.

      Gruß
      Databox
    • New

      Stell die Duo direkt neben den Router und schließ sie vorübergehend an das Netz an.
      Den TV brauchst Du dort nicht, Du kannst die Box über das WebInterface aus dem Browser fernsteuern.
      Die paar Klicks für den Update kriegt man da ganz gut hin.
    • New

      Ich denke auch, dass nach der 11.0.2 nichts unbedingt Lebenswichtiges mehr kam. Das mit den Online-Updates ist erst später häufig sehr wichtig geworden. Nach meinem Eindruck.

      Databox wrote:

      Geht ja auch um Plugin's.
      Ja, es wird welche geben, die mit der 11.0.2 nicht mehr laufen ... die gehen dann halt nicht.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps: Screenshots erstellen

      The post was edited 2 times, last by Dibagger ().

    • New

      Databox wrote:

      Ich denke nicht, dass es mit dem Notebook klappen wird.
      Warum nicht? Ich hab das zu dBox2 Zeiten immer so gemacht. Und mit einer VU sollte das auch gehen.
      Notebook per WiFi mit Router verbinden und die Box mit Kabel per LAN.
      Das Netzwerk muss halt nur richtig konfiguriert werden.
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!
    • New

      Du musst die Verbindung wählen mit welcher Dein Notebook ins Internet geht.
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.
      „Der Neid ist die aufrichtigste Form der Anerkennung.“ W.B.

      UNVEU!
    • New

      Leider habe ich die Verbindung von der Box über den Laptop und WLAN nicht hinbekommen. Daher Box und TV in die Nähe des Routers gebracht, dann über den vorderen USB das letzte Image 11.0.2 für die Duo eingespielt dann klappte es auch mit dem Internet. Als nächstes über BLAU - GRÜN - GRÜN die Updates geholt und über die Backupfunktion die Kanalliste und Einstellungen wieder zurückgespielt. Bei der VTI 8.0.0 hatte ich als Skin die 750SD und den Mutespectar als Skin verfügbar.

      Leider habe ich jetzt drei Probleme. Das wichtigste zu erst. So wie es aussieht wird mir bei dem neuen VTI kein Skin mehr angezeigt und wenn ich über System auf die Auswahl Skin gehe, dann kommt soetwas wie ein kurzer Softstart.
      Frage an euch, wo bekomme ich den download für mutespectator her, gefunden habe ich da bisher nichts.
      Ein weiteres Problem haben wir, sobald die Liste der Aufnahmen angewählt wird. Hier sind jetzt plötzlich die Filme komplett anders aufgelistet und für mich etwas schwerer zu finden. Manche Filme die wir eigentlich gelöscht haben werder hier wieder mit Größe 0 aufgelistet, andere in eigenen Ordnern zusammengefasst.

      Hoffe hier kann jemand helfen.

      Das letzte Problem ist die Speicherauslastung obwohl ich schon WLAN, Sprachen und hbbTV entfernt habe ist der Ram noch immer mit 127 MB belegt, bleiben also nur noch 2Mb frei. Gibt es da noch Teile die ich löschen kann?
    • New

      Das sind vermutlich irgendwelche Leichen, die nicht vollständig gelöscht wurden. Lösch sie einfach noch mal, wenn Du sie nicht benötigst.
      Wegen der virtuellen Ordner (so heißen die) musst Du Dich hier ein bisschen einlesen. Ich finde sie sehr nützlich, aber wenn Du sie gar nicht magst, kannst Du sie im Menü auch ausschalten.

      Da ich keinen extra Skin nutze, kann ich dazu nix sagen. Für mich ist weniger mehr.
    • New

      Das Problem mit der Filmliste konnte ich jetzt lösen, es war die neue Funktion mit den „virtuellen Ordnern“. Das ist eigentlich eine sehr sinnvolle Lösung wenn man viele Serien aufnimmt oder eben Filme mit gleichen Namen wie. z.B. die täglichen Nachrichten.

      Damit es für alle anderen leichter zum Auffinden wird, schreibe ich hier mal kurz den Weg dahin auf. Es gibt zwei Wege dahin.

      Menü – VTI – Einstellung-Aufnahmen- Auf der neuen Unterebene dann im unteren Drittel kommt die Einstellung „Gruppiere Aufnahmen nach Titel in virtuellen Ordnern Ja/Nein“

      Oder wenn man schon in der Filmliste ist, wenn dann die Filme angezeigt werden – über die Menü-Taste kommt man dann ist Filmlisten Menü und geht in dieser folgenden Auflistung ganz nach unten zum Punkt „Weitere Einstellungen der Filmliste“. Auf der neuen Unterebene dann im unteren Drittel kommt die Einstellung „Gruppiere Aufnahmen nach Titel in virtuellen Ordnern Ja/Nein“

      The post was edited 1 time, last by pa200 ().

    • New

      Also nächstes kommt der RAM dran, als erste Testmaßnahme habe ich mal eine Auslagerungsdatei (Swap) mit 256 MB auf die interne HDD aktiviert.
      Aber dazu gibt es ja auch unterschiedliche Meinungen.

      Eine Sache ist mir aufgefallen und da würde ich gerne mal eure Tipps lesen.
      Auf der Box wurde nach dem Upgrade von 8.0. auf 11.0.2 wieder der Dateimanager VTI installiert. Jetzt finde ich aber diesen Dateimanager in zwei unterschiedlichen Auflistungen. Einmal steht im Hauptmenu der Unterpunkt „Dateimanager VTI“ und dann ein zweites Mal gleich auf derselben Seite im Unterpunkt „Erweiterung“ kommt man zum dem Plugin Browser über auch hier kann man den „Dateimanager VTI“ anwählen.

      Daher stellt sich mit die Frage, ist das Programm jetzt zweimal installiert, bzw. auf welche Weise kann ich das sicher feststellen, wie oft ist jetzt dieses Programm installiert bzw. welches Programm belegt den meisten RAM.
    • New

      Hoffentlich legt sich die Festplatte mit der Auslagerungsdatei nicht (nach X Minuten) schlafen. Vermutlich beglückt Dich die Box dann mit einen Absturz. Kann es sein Dass Du Einstellungen vom alten Image über die Backupsuite eingespielt hast? Dass die Intallation vom Dateimanager (über Software-Menue) angeboten wird ist klar. Wenn lange die gelbe Taste drückst, wieviel freier Flash wird Dir dann angezeigt?