LNB Spannung fehlt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • LNB Spannung fehlt

      Hallo zusammen,

      ich hoffe jemand kann mir weiterhelfen.
      Ich habe meine Solo 2 SE mit aktuellem VTI Image bei einem Bekannten angeschlossen. Grund dafür folgender (ich muss ein bisschen ausholen).

      Bei meinem Bekannten war erst das LNB defekt. Ausgetauscht (Standard single LNB) und alles war Ok. 2 Tage später war dann sein TV mit eingebautem Sat-Receiver und CI+ Slot defekt und wurde eingeschickt. Damit er weiterhin seine kroatischen Programme schauen kann, habe ich meine Solo 2 SE dort hingestellt. Jetzt nach ein paar Tagen war das Bild wieder weg und ich habe ein anderes LNB getestet, kein Erfolg.
      Dann habe ich die LNB Spannung am Ausgang gemessen und dort kommt gar nichts mehr raus. Einstellung im Tuner kontrolliert, da steht alles so wie es sein soll. Universal LNB und Polarisierung (sollte sich auch nicht alles von selber verstellen, hatt ja vorher funktioniert).

      Jetzt meine Fragen.

      - kann es sein dass durch zeitweisen Kurzschluß auf der Leitung etwas in der Solo zerschossen wurde ?
      - sollte die Solo nicht eine Kurzschlußsicherung haben ?
      - eine Feinsicherung gibt es dort leider nicht, wie ist das abgesichert ? Die Software läuft einwandfrei, soweit man das sehen kann.
      - kann es am Tuner liegen oder woher kommt die LNB Spannung ?
      - gibt es Schaltpläne davon ?

      In der Hoffnung auf erfolgreiche Hilfe ;_(

      Gruß
      HerrFrie
    • Dauerhafter Kurzschluss natürlich schädlich für die Box. Schaltpläne gibt es für die Boxen keine. Oft sind Thermosicherungen verbaut. Solo2 SE von VU kenne ich nicht. Alte Solo, Solo2, Solo SE und Solo SE V2, Solo 4K. Einige dieser Boxen mit fest eingebauten Tuner, Solo SE (V2) Wechseltuner.

      The post was edited 1 time, last by Radar ().

    • Naja, wenn ausser der LNB Spannung sonst alles geht das entweder eine Sicherung im Tuner durch ist oder wenn nicht, dann muss der Tuner getauscht werden.
      Ich geh davon aus, das sich eine Reparatur, wenn keine Sicherung vorhanden ist, nicht lohnt.

      The post was edited 2 times, last by wolferl62 ().

    • Vermutlich auf der Tunerplatine. Wie schon geschrieben, Schaltpläne gibt es leider keine. Box schon mal 1 Stunde stromlos gelassen?
      OT
      Sagem DBox2 musste in so einen Fall ein Chip ersetzt werden. Oft unter einen Schirmblech versteckt.
      /OT

      The post was edited 1 time, last by Radar ().

    • Im Tuner ist unter dem kleinen Schirmblech nur ein Quarz und ein paar Kondensatoren, sieht nichts nach einer Sicherung aus, die sind in der Regel nicht so klein.
      Stromlos war die Box jetzt schon länger wie eine Stunde, auch ohne Erfolg.

      Habe sie jetzt mal bei mir zuhause angeschlossen, allerdings ist da nur Astra über Multischalter. Erstaunlicherweise bin ich auf den Satfinder gegangen, habe dort den Transponder von manuell auf vorgegeben und wieder zurück gestellt und auf einmal war mein Astra Pegel zu sehen.
      Kabel abgezogen und Tunerspannung gemessen und siehe da, 18V.

      Ob der Bekannte evtl. was falsches gedrückt hat ? In den Favoriten standen nur n/a drinnen. Aber was hilft der Satfinder wenn er nur Spannung raus gibt wenn schon eine Liste da ist ?
    • in den erweiterten Tunereinstellungen kann man die Stromversorgung ausschalten. Wenn aber die einfache Tuner Konfiguration, ist die Stromversorgung ein. N/A wenn in der Senderliste "Alle" Sender fehlen oder es Probleme mit den Favoriten-Buqets-Verknuepfungen gibt.
    • Der Sohn von dem Bekannten hat scheinbar einen Suchlauf gestartet, weil die Programme weg waren. Deshalb steht alles auf n/a denke ich.
      Irgendwo hier habe ich gelesen, dass die Spannung scheinbar abgeschaltet wird, wenn keine Senderliste vorhanden ist.

      Werde das morgen noch mal testen. Kann sich ein Kurzschluß auf der Leitung denn auch auf das LNB auswirken ?

      Die Historie :

      1. LNB defekt, 1 Jahr alt, Ok.
      2. 2 Tage später Fernseher mit integriertem Sat-Receiver und neuer LNB wieder defekt. VU+ Solo SE V2 angeschlossen.
      3. 3 Tage später kein Bild, bzw. Empfang. Sendersuchlauf durch Bekannten durchgeführt aber keine Programme gefunden. LNB defekt ? Keine Spannung am Receiver gemessen und auf Receiver getippt.
      4. Donnerstag 26.03. Suchlauf an Schüssel geplant, Test des letzten LNB. Wenn Bild da, provisorisch neues Kabel legen, da sonst alles neu/anders ist (anderer Receiver + LNB). Abwarten ...
    • Wenn die Box nichts mehr gefunden hat, wird die Senderliste "Alle" u. U. (vor der Suche löschen) leer sein und die Favoriten & Bouquets (Verknüpfungen) ins Leere greifen. Ich würde mir mal das Antennenkabel ab LNB anschauen. Vielleicht dort massiv Feuchtigkeit eingedrungen. Wenn Kurzschluss im Kabel, bekommt der LNB ja keinen Strom oder bei Feinschlüssen zuwenig. Ob die LNB's selbst defekt sind muss man testen. Koaxkabel darf man auch nicht in einen zu engen Radius (Ecken) biegen. Dies halt alles im Rahmen von Fernwartung.

      HerrFrie wrote:

      allerdings ist da nur Astra
      Niemand von uns hier kennt die Anlage. Unbekannt ob es dort weitere Bauteile wie DisseqC-, Multischalter oder einen Monoblock-LNB gibt.
    • Hatte vor einiger Zeit das gleiche Problem mit einer Solo SE, die Box und der LNB hatten wegen einem USB Adapter aus China zuviel Spannung bekommen.
      Danach war mein LNB- Eingang hinüber und die Box war Schrott.

      Kannste nichts mehr machen die Box ist jetzt schrott.Hatte auch alles mögliche probiert.

      Neuer Tuner bringt da auch nichts,da ist wohl was am Mainboard defekt.

      Achso falls du Ersatzteile benötigst,kannst meine Box gerne haben.hehe
    • Die Box v. TE funktioniert ja wieder. Muss halt an einer funktionierenden Anlage ein Sendersuchlauf gemacht werden. So zumindest habe ich das verstanden. Du meinst, Du hast ein ungeeignetes Netzteil aus China angeschlossen? Sofern ein USB-Gerät, sollte eigentlich, wenn, nur die 5Volt Versorgungsspannung des USB-Anschlusses hops gehen. In der Umgebung v. Stromanschluss sollte es einen "Spannungsverdoppler" für die 18 Volt (LNB f. d. hor. Ebene) geben. Vielleicht mal dort gucken/messen. Sofern die Box ansonsten (Booten und in Folge Menues) noch funktioniert.

      The post was edited 2 times, last by Radar ().