Seitenverhältnis

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Seitenverhältnis

      Wenn ich eine Videodatei ansehen möchte im Format 1920 x 800 dann wird das Bild auf 1920 x 1080 gestreckt.
      Ich möchte es jedoch im Kinoformat mit schwarzen Balken oben und unten ansehen; also unverändert.

      Wie muss ich das einstellen bzw. gibt es da ein Plugin?
      Ich möchte vermeiden, das Videomaterial neu encoden zu müssen. Das ist zeitaufwändig und unpraktikabel.
    • Ich fürchte, das geht nur durch Umkodieren.

      FHD ist nun mal 1920 x 1080. Bei einem Film (z.B. 21:9) mit schwarzen Balken sind diese Bestandteile des Bildes. Dein Film ist einfach falsch kodiert.
    • Vu+ Duo2
      Image: VTi 14.0.5 (2019-10-05-vti-master (5ede501b9))
      Ich habe einen TV und einen Projektor, Es ist bei beiden gleich. Es liegt an der Ausgabe der Vu.
      Früher gab es mal ein Aspect Ratio Plugin da konnte man dann die Box umstellen. Gibt es so etwas noch?
    • Wobei die Aussage von @hgdo so meiner Meinung nach nicht ganz richtig ist.

      Früher hatte VTi definitiv massive Probleme damit, wenn Filme in einer Auflösung von bspw. 1920x800 Vorlagen. Die wurden dann gestreckt.

      Seit einigen Versionen funktionieren aber auch die "gecroppten" Files wunderbar. Ich weiß allerdings nicht, ob in den Dateiinfos irgendwo die Auflösung 1920x1080 irgendwie definiert sein muss.

      Fakt ist aber, dass ich lange keine gestreckten Bilder mehr gesehen habe beim VTi. Auch nicht bei gecroppten Files.

      The post was edited 1 time, last by Knifte ().

    • Knifte wrote:

      Fakt ist aber, dass ich lange keine gestreckten Bilder mehr gesehen habe beim VTi. Auch nicht bei gecroppten Files.
      Deswegen vermute ich, dass ich flasche Einstellungen habe. Den Header im MKV File habe ich versucht umzustellen, also die Infos zur Auflösung. Dort war auch korrekt 1920x800 drinnen. Das hat also nichts gebracht.
    • @berlin69er genau das glaube ich eben nicht. Früher hatte ich viele mkvs wo dieses Problem aufgetreten ist.

      Nach einem VTi Update kann das aber nie mehr vor.

      Und an den mkvs habe ich nix geändert.

      Kann natürlich sein, dass die Files von TE Murks sind.

      Dazu müsste man Mal ein Sample haben um das Testen zu können.
    • Bei mir waren es aber die identischen MKV Dateien. Dann kann es daran ja eigentlich nicht liegen, oder siehst du das anders?