Probleme mit EPG Refresh

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ist noch nicht fertig, das Plugin, und ich finde das zu früh, das jetzt hier schon zu diskutieren.
      Ich habe es drauf, weil ich mitteste, ansonsten läuft da noch nicht alles das, was es können sollte :)
    • Anscheinend macht EPG-Refresh bei meiner Vu+ Zero den Tuner nicht an, oder so ähnlich.

      /epg/epg.dat wird nach dem Durchlauf (automatisch oder von Hand getriggert) neu geschrieben, wird aber immer kleiner.

      Abgelaufener epg wird anscheinend gelöscht, aber kommt eben nichts neues hinzu.

      Wenn ich dagegen die Sender von Hand durchklicke und dann EPG-Refresh mache, wird epg.dat wieder größer, weil neuer EPG dazu gekommen ist.

      Eingestellt ist Scheinaufnahme / adapter:record

      Ist bei den anderen die Box vielleicht im DeepStandby und fährt hoch und dabei geht der Tuner mit an?

      Bei mir ist die Box dagegen immer im Standby (Computer an / Tuner aber aus), vielleicht macht EPG-Refresh da den Tuner nicht an?

      Ich habe das PlugIn schon gelöscht gebootet, wieder installiert, gebootet, die Settings in /etc/enigma2 angesehen, alles nichts geholfen...
    • meine box ist nie im Deep Standby und Refreshbfunktioniert seit Jahren.
      Tuner ist logischerweise auch im Standby immer an.

      Interessanter wären Screenshots von deinen Einstellungen für Refresh - auch die Sender- und/oder Bouqueteinstellungen.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • iwl wrote:

      Eingestellt ist Scheinaufnahme
      Scheinaufnahme bei einer Zero? Klingt mir mit nur einem Tuner kontraproduktiv...
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Display Spoiler
      /etc/enigma2/settings

      config.plugins.epgrefresh.begin=4:30
      config.plugins.epgrefresh.interval=2
      config.plugins.epgrefresh.end=6:0
      config.plugins.epgrefresh.adapter=record
      config.plugins.epgrefresh.lastscan=1606230332
      config.plugins.epgrefresh.enabled=true
      config.plugins.epgrefresh.interval_seconds=50
      config.plugins.epgrefresh.show_help=false
      config.plugins.epgrefresh.delay_standby=10
      config.plugins.epgrefresh.wakeup=true
      config.plugins.epgrefresh.show_in_extensionsmenu=true

      /etc/enigma2/epgrefresh.xml

      <?xml version="1.0" ?>
      <epgrefresh version="1">

      <!--Favoriten (TV)-->
      <bouquet>1:7:1:0:0:0:0:0:0:0:FROM BOUQUET "userbouquet.favourites.tv" ORDER BY bouquet</bouquet>

      </epgrefresh>

      satt-seher wrote:

      Tuner ist logischerweise auch im Standby immer an.
      Wieso ist das logisch?
      Bei mir scheint es so zu sein, daß der Tuner im Standby noch eine Weile nachläuft (sieht man beim Bildschirmfoto mit Refresh im Webinterface) und dann stehen bleibt.

      GaborDenes wrote:

      Scheinaufnahme bei einer Zero? Klingt mir mit nur einem Tuner kontraproduktiv...

      Ich kann auch "Sichtbar" probieren, mir ist allerdings nicht klar, warum das sein muss, die Box ist ja im Standby, da sollte auch Aufnahme gehen.

      Mir ist allerdings aufgefallen, daß man die Methode im OnScreenMenü gar nicht einstellen kann, Methode gibts da gar nicht, im Webinterface steht immer "Sichtbar", obwohl im DropDown Scheinaufnahme gewählt ist.

      Ist das bei mehreren Tunern dann anders (die Einstellungsmöglichkeit)?

      The post was edited 4 times, last by iwl ().

    • Probleme mit EPG Refresh

      Kannst du schon glauben, dass die Tuner im Standby aktiv sind sonst könnte man ja nicht streamen wenn die Box im Standby ist.

      Gesendet von meinem HRY-LX1T mit Tapatalk
    • iwl wrote:

      Mir ist allerdings aufgefallen, daß man die Methode im OnScreenMenü gar nicht einstellen kann, Methode gibts da gar nicht, im Webinterface steht immer "Sichtbar", obwohl im DropDown Scheinaufnahme gewählt ist.

      Wenn Du das im Menü mit der Fernbedienung auf der Box machst, ist sichtbar=Hauptbild, Scheinaufnahme=Pseudoaufnahme.

      Zum Testen würde ich das einmal im Hauptbild(sichtbar) durchführen. Vielleicht hast Du keine Bouquets/Kanäle eingestellt?
      Ansonsten ist Pseudoaufnahme(Scheinaufnahme) und nachts die beste Option.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 2 times, last by TomKruhs ().

    • Im Standby ist alles an, bis auf die Bild und Tonausgabe.
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.
    • Wenn die Box aktiv ist (z.B. von EPGRefresh geweckt), dann ist der Tuner auch aktiv, ich frage mich halt, was dann bei einer Scheinaufnahme passiert, wenn der einzige Tuner im Vordergrund benutzt wird?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • TomKruhs wrote:

      Wenn Du das im Menü mit der Fernbedienung auf der Box machst, ist sichtbar=Hauptbild, Scheinaufnahme=Pseudoaufnahme.
      Wie heißt bei Dir überhaupt der Menüpunkt, ich sehe da keinen:

      EPGRefresh.png

      TomKruhs wrote:

      Im Standby ist alles an, bis auf die Bild und Tonausgabe.
      Bist Du Dir sicher? Wäre ja auch ziemliche Stromverschwendung...

      The post was edited 2 times, last by hgdo ().

    • Ja, leider. Ich habe aber nur eine Box nachts im Standby, weil die für´s Homesharing zuständig ist.
      Die anderen gehen in den DeepStandby. Das könnte man im, bzw. für EPGRefresh(edit: hast Du ja) aber auch alles einstellen.

      Komisch. Sieht bei mir so aus:
      1_0_19_EF76_3F9_1_C00000_0_0_0_20201124192543.jpg
      An alle Neulinge und auch einige alte Hasen: Bitte denkt an eine Sicherung.
      BackupSuite und Image-Backup sind kein Hexenwerk, und ruckzuck erledigt.

      The post was edited 3 times, last by TomKruhs ().

    • dass alles ausser Bild- und Tonausgabe an ist, ist Fakt !

      Der Menüpunkt zur Auswahl des Verfahrens ist normalerweise nach der Start- /Endemeldung
      Hatten wir letztens schon mal, dass der Punkt nicht da war.
      Hab aber keine Erinnerung mehr, woran das lag oder wie es ggf. geändert wurde
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Dibagger wrote:

      @iwl

      Standby ist Stromverschwendung. Wenn du Strom sparen willst, geh in den Deep Standby.
      Im Deep Standby komme ich dann übers Netz aber nicht auf die Box, WOL geht ja mit dem USB WLAN-Adapter nicht, wenn überhaupt auch übers Ethernet nicht.

      Die Socs brauchen ja heute kaum mehr Strom, Tuner / LNB müsste dagegen nicht sein, weiß nicht wie viel die brauchen.

      Warum bleibt das Bild dann im Standby immer erst nach einer Weile stehen im Webinterface??
    • iwl wrote:

      Wie heißt bei Dir überhaupt der Menüpunkt, ich sehe da keinen:
      Der Menüpunkt heißt "Aktualisiere unter Verwendung von".

      Auf miner Zero 4K gibt es den aber auch nicht. Er iwäre ja auch völlig sinnfrei, da es bei einer Zero (4K) keine Pseudoaufnahme geben kann, da sie nur einen Tuner besitzt.