Vu + Zero

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo, ich habe eine Frage, ich habe auch einen Vu+ Zero. Ich habe ein neues Image aufgespielt, was sehr problembehaftet war. Ich habe das Image (OPENATV 6.4) zuerst mit meinem dafür vorgesehen Stick aufgespielt. Später habe ich gemerkt, dass das Image fehlerhaft war, z. B. kann man mit Vhannibal Settings keine Kanallisten mehr laden. Es kommt immer ein Bluescreen, auch mit dee Version 6.3. Gibt es eine Quelle, wo ich das Addon laden kann, das funktioniert?

      Später habe ich dann aber auch festgestellt , dass der Stick defekt ist. Ich habe zwei weitere getestet, mit keinem konnte ich den Receiver flashen. Es war, als ob gar kein Stick angeschlossen gewesen wäre. Es war das FAT bzw. FAT32 Dateisystem auf dem Stick und auch die Ordnerstruktur war korrekt. An was liegt das? Der Witz war, mit dem defekten Stick ging es ohne Probleme. Kann mir jemand einen Stick empfehlen, der sicher funktioniert?
    • Leider ist eine STB kein Rechner und muss mann leben mit dieses Verhalten.. Beim Start wirden die USB Ports abgefragt und getestet ob eine USB Stick angesteckt ist, ob die richtig formatiert worden ist und zuletzt ob die richtige Ordnerstruktur existiert mit die richtigen Dateien drin. Leider ist bei die STB's die Timing nicht gerade stabil und manchmal hat es die USB check schon gemacht bevor die USB Stick selber fertig ist und sich melden kann. Die POST Wartezeit ist dann schon abgelaufen und der Box fährt hoch mit was schon im Flash da ist..
      Auch die USB Sticks selbst sind manchmal Schuld. Reagieren plötzlich nicht oder viel zu spät. Da bleibt nichts anderes über dann eine andere USB Stick zu nützen. Manchmal hilft es sogar die Stick einfach mal neu zu formatieren.. Im Grunde gilt:

      - Nur EINE Partition auf dem USB Stick (auch keine verborgene!)
      - FAT oder FAT32 formatiert
      - Je kleiner die Stick (Speicher natürlich) je besser (lies schneller)
      - Richtige Ordnerstruktur /vuplus/vuzero/...... 3 oder 5 Dateien

      The post was edited 1 time, last by mimisiku ().

    • Hallo, zunächst einmal vielen Dank! Ja, das ist nicht korrekt aufeinander abgestimmt. Aber ich habe einen Stick genutzt, der 16 GB groß ist. Nach dem Formatieren war er aufgrund des Dateisystems nur 4 GB groß, was normal ist, es liegt also eine "unallocated" Partition vor. Trotzdem funktioniert dieser aber. Die Ordnerstruktur hat bei allen anderen auch gestimmt. Ich versuche einen 4 GB Stick o.ä. zu finden. Aber noch was, wenn ich das Image entpacke, habe ich immer 6 Dateien statt 5. Früher waren es 5, aber bei mir sind es bei jedem Image immer 6.
    • Mit FAT32 kannst Du auch Sticks formatieren, die größer als 4GB sind.
      Ich würde den Stick nochmal sauber neu formatieren und dann der Anweisung im Wiki Schritt für Schritt folgen:
      Vu+ Wiki | Installation

      Es wäre für eine Unterstützung sehr hilfreich, wenn Du dein Profil ausfüllen würdest. Dann muss man nicht erst suchen, was für eine Box Du hast.

      Welches Image möchtest Du denn jetzt flashen, OpenATV oder VTI?
      Der Flash-Vorgang ist gleich. Trotzdem solltest Du wissen, dass dies hier nicht das OpenATV-Forum ist (da gibt es ein eigenes).
      Auch wenn der Name vupluss-support etwas anderes suggeriert, ist das Thema in diesem Forum nur das VTi-Image.
    • Salvatore11 wrote:

      habe ich immer 6 Dateien statt 5.
      VTI sind es 5. Hier, wenn auch nicht so ersichtlich, die Heimat vom VTI. Wenn es Fragen in Zusammenhang mit OpenATV gibt, müsstest die im dortigen Forum stellen.
      Files
      • Image.png

        (13.78 kB, downloaded 8 times, last: )

      The post was edited 2 times, last by Radar ().

    • Danke, habe es gerade ausgefüllt. Formatieren geht auch mit FAT, aber die Kapazität des Sticks wird eben nicht komplett erkannt, aber das ist ja egal. O.K., ich versuche es nochmals. Und ich habe jetzt OpenATV 6.3 drauf. da läuft auch alles. Das mit den 5 Dateien ist ja dann geklärt;)