VU+ Duo 4K lässt sich nicht ins WLAN einbinden

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Duo 4K lässt sich nicht ins WLAN einbinden

      Hallo,

      seit Kurzem habe ich eine VU+ Duo 4K, die ich mit dem aktuellen VTI-Image 14.0.05 bestückt habe. Leider habe ich massive Probleme, die Box in mein WLAN einzubinden. Ich habe ein verstecktes Netz, die SSID ist 21 Zeichen lang und besteht nur aus Groß- und Kleinbuchstaben. Der Netzwerkschlüssel besteht aus 63 Zeichen und enthält neben Groß- und Kleinbuchstaben und Zahlen die folgenden Sonderzeichen: _-!"#$%&'()*+,./:;<=>?@[\]^`{|}~. Als Router verwende ich eine Fritz!Box 6590 Cable mit Fritz! OS 7.12. Als Verschlüsselungstyp ist WPA2 (CCMP) eingestellt, aber auch eine Änderung auf WPA + WPA2 bringt keine Verbesserung. Ich kann die Einstellungen zwar vornehmen, aber beim Netzwerktest sind nur die Punkte "Netzwerkverbindung" und "DHCP" grün. Wenn ich die Einstellungen korrigieren möchte, fällt auf, dass die Checkbox "Diesen Adapter verwenden" auf falsch zurückgesprungen ist. Das Gleiche ist auch mit der Checkbox für Verborgenes Netzwerk passiert. Wenn ich einen anderen (kürzeren) Netzwerknamen und ein Passwort mit nur 6-8 Zeichen und nur Groß- / Kleinschreibung sowie Zahlen verwende, klappt die WLAN-Verbindung. Auch das eigentliche Netz auf sichtbar zu schalten brachte keinen Erfolg. Als Verschlüsselung habe ich am Duo 4K WPA2 gewählt.

      Was kann ich noch probieren, um die Box in mein normales WLAN zu bekommen? Gibt es bekannte zusätzliche Einschränkungen hinsichtlich Schlüssellänge oder verwendeter Zeichen?

      Für eine Antwort wäre ich sehr dankbar.

      Viele Grüße
      Dominik
    • Gibt eine Datei auf der Box, wo man SSID & Passwort manuell eintragen kann. Find das aber auf die Schnelle nicht. Und, immer einen Linux-Editor und keinen Windows-Editor für sowas benutzen.
    • duo4k-2020 wrote:

      [...] Der Netzwerkschlüssel besteht aus 63 Zeichen und enthält neben Groß- und Kleinbuchstaben und Zahlen die folgenden Sonderzeichen: _-!"#$%&'()*+,./:;<=>?@[\]^`{|}~.
      Meine persönliche Meinung dazu:
      Ich verwende für mein Haupt-WLAN auch einen 63-stelligen Netzwerkschlüssel. Allerdings nur mit (zufällig generierten) alphanumerischen Zeichen. Die zusätzliche Verwendung von Sonderzeichen, wie bei Dir, bringt mMn keinen Sicherheitsgewinn, aber eine Menge möglicher Probleme, weil viele WLAN-Geräte damit Schwierigkeiten haben.

      Gleiches gilt für eine versteckte SSID: Null Sicherheitsgewinn, aber potenzielle Probleme.

      Nichts für ungut aber Deine „Probleme“ sind hausgemacht. Meiner Meinung nach.
      ___________________________________
      Dumm wird man nicht, dumm bleibt man
    • hajeku123 wrote:

      Nur so eine Idee...
      Versuch mal zwei Zeichen \\ hintereinander zu schreiben, wenn du das \ Zeichen im Kennwort verwenden willst
      Hab ich gerade ausprobiert. Funktioniert leider nicht.

      The post was edited 1 time, last by hgdo ().

    • duo4k-2020 wrote:

      Ich habe ein verstecktes Netz
      SSIDs zu verstecken bringt null komma null Sicherheitsgewinn, sondern eröffnet Angriffsflächen für andere Angriffe. Es ist daher kontraproduktiv das zu tun und ist, weil es auch nie richtig ratifiziert wurde, auch nicht Standardkonform.

      Mein Rat: Schalte die SSID ein! Viele Deiner Probleme sind beseitigt und dazu ist es noch sicherer als vorher.

      Gruß,
      Stefan

      P.S.: Ich persönlich finde ein Passwort von 63 Zeichen im privaten Bereich nicht praxistauglich und frage mich, wie Du das jemals über die Bildschirmtastatur der VU+-Box eingegeben hast... Respekt ;_(
    • Radar wrote:

      Gibt eine Datei auf der Box, wo man SSID & Passwort manuell eintragen kann. Find das aber auf die Schnelle nicht.
      bei der Duo4K in "etc" in der Datei "wl.conf.wlan3"
      z.B.
      Display Spoiler


      ssid=FRITZ!Box 7590 ZA
      method=wpa2
      key= hier steht der WLan Netzwerkschlüssel im Klartext

      MfG sodex
    • Leider hat @duo4k-2020 niemals verraten was bei ihm die Lösung war, daher fangen wir wieder von vorne mit dem Raten an.
      Da PW mal zu vereinfachen und damit zu testen wie von Duc vorgeschlagen wäre ein Anfang, wird aber vermutlich eher nicht die Lösung sein, wenn die Verbindung aufgebaut werden kann und dann später abbricht.

      Das sieht eher nach einem Empfangsproblem aus.

      The post was edited 1 time, last by Teddybär ().

    • Abbrüche sind etwas anderes als Probleme beim Verbindungsaufbau. Ist also eigentlich ein Problem, das nicht das selbe ist wie das ursprüngliche Problem in diesem Thread.

      Das Passwort wird ja nur für den Verbindungsaufbau benötigt. Wenn der einmal funktioniert hat, ist das Passwort aus dem Spiel. Kommt es dann später zu Abbrüchen, hat das sicherlich nichts mit dem Passwort zu tun.

      WLAN-Abbrüche können auf verschiedenen Protokollebenen passieren:
      • ISO Layer 1/2, Transport-Ebene, also die Funkverbindung
      • ISO Layer 3, IP-Ebene
      Wenn es ein Problem der Funkverbindung ist, könnte es am Standort der Antenne, Störqellen oder anderen reinfunkenden WLAN-Netzen liegen.

      Bei der IP-Ebene könnte es z.B. an doppelten IP-Adressen liegen.
    • vielleicht ist der Funkkanal zu sehr ausgelastet
      im Router mal nachschaun und gegebenfalls einen anderen auswählen
      Files
      • 1.jpg

        (259.18 kB, downloaded 10 times, last: )
      • 2.jpg

        (261.35 kB, downloaded 9 times, last: )