Transcodierten Stream auf Duo VTI 6

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Transcodierten Stream auf Duo VTI 6

      Meine Konstellation: VU Ultimo 4K als Master eine Zero (Vti aktuell), ein Raspi und eine Duo (Vti 6) greifen über den Remotestreamchannelbla das Signal ab. Alles läuft, nur die Duo mag an ihrem Platz das Streamen nicht so. Es hackt sehr oft, sowohl über DLan als auch WLan. Direkt LAN ist da nicht möglich. Nun gibt es ja die Möglichkeit des Transcodierens. Die Zero, aktuelles VTI, macht das an der Stelle der Duo dann Ruckelfrei. Nur kann ich auf VTI 6 keinen Port dafür einstellen. Die Box updaten geht leider nicht, alles über 6.01 läuft drei, vier Tage und dann platzt das Image. Habe ich mit unzähligen VTI getestet. Das Remotestreamchannel… fragt ja standardmäßig nen Port ab, welcher ist das? Kann ich den Editieren, dass sie halt als Standard den transcodierten Stream der Ultimo von Port 8002 zieht? Sollte der Duo ja egal sein was geliefert wird. Das Transcodieren übernimmt ja die Ultimo.
      -wäre ich allwissend würde ich nicht in Foren umhergeistern-
    • Ich antworte mir mal selbst:

      Port Orginal: 8001
      Port Trancoding: 8002

      Habe jetzt also mal den Port 8001 auch für Transcoding konfiguriert. Entfernte Bouquets auf der Duo gesucht, gefunden, gespeichert. Nur bleibt das Bild schwarz :(

      Kann die Duo den transcodierten Stream nicht verarbeiten?
    • Beim Remotstreamchannelconverter kann man beim Import festlegen, ob transcodierter oder Originalstream importiert wird. da ist deine "Verrenkung" gar nicht nötig, wobei ichnicht weiß, ob das bei deiner Vorkriegsversion auch so ist.
      Da dsie Duo mit dem transcodieren nichts zu tun hat, würde ich davon ausgehen, das sie die Streams auch abspielt, sonst mal im Transcoding Setup auf der Ultimo4K mitden Parametern spielen.
      Alternativ mal die Duo auf ein aktuelles VTI updaten oder frisch flashen, da kann eigentlich nichts "platzen"
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Die Vorkriegsversion kann es leider nicht. Wenn ich Port 8001 ebenfalls zum transcodieren nutze, bleibt das Bild auf der Duo schwarz.

      Und auch wenn es hier nicht Thema ist, meine Duo verreckt nach ein paar Neustarts bei höheren Images als Vti 6. Habe die Duo kurz nach Erscheinen direkt bei HM "noch" im Laden direkt gekauft. Ist also keine Clone. Ich scheine auch der Einzige mit dem Problem zu sein.