OpenPLI 7.2 VU+ DUO 4k netwerk share benaderen Windows 10

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • OpenPLI 7.2 VU+ DUO 4k netwerk share benaderen Windows 10

      New

      Goedemorgen mensen,

      Ik heb een raar probleem met de VU+ DUO 4K, ik zou graag vanaf de VU+ een share willen benaderen op een Windows 10 pc/laptop.
      Ik heb een share aangemaakt met de naam "vu" op de Windows 10 omgeving, deze kan ik ook benaderen via een andere pc op het netwerk met het account "vu" en wachtwoord "vu".
      Op de VU+ (uitgerust met OpenPLI 7.2) heb ik een nieuwe mount aangemaakt via MountManager:

      Active Enabled
      Local share name laptop
      Mount type CIFS share
      Server IP 192.168.0.192
      Server share vu
      Use as HDD replacement no
      Mount options rw
      Username vu
      Password vu

      Deze settings worden bewaard door op de OK knop te drukken.
      Ik zie dan de share met een icoon van een CIFS share met een groen vinkje

      Als ik nu terug ga naar netwerkbrowser zie ik ook de share "laptop" staan, wil ik echter daar op klikken krijg ik de vraag om een wachtwoord op te geven, dit vul ik in door als gebruiker "vu" te gebruiken en als wachtwoord "vu" daarna probeert de VU+ connectie te maken, maar daar blijft het bij. Er draait een wieltje dat het bezig is maar dit blijft maar doorgaan. Ik kan alleen de box uitzetten om hem weer te kunnen gebruiken.

      De VU+ en de Windows 10 pc/laptop zitten beide in de workgroup en in hetzelfde ip range.
      De firewall op de Windows 10 staat compleet uit.

      Wat doe ik hier fout, want volgens mij doe ik niks fout in zou het moeten werken?

      Alle tips zijn welkom, alvast bedankt!