[Erledigt] mein zero bootet nicht kein imaga instalation möglich

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] mein zero bootet nicht kein imaga instalation möglich

    hallo board ich habe probleme mit mein zero da der bild eingefrohen hat habe ich schalter rückseite aus ein die box bootet nicht mehr habe nur vu+ your smart linux tv player blaues bild schirm siehe bild
    probiert habe ich neue zu flaschen kein erfolg alte image open atv 6.3 ist drauf ich wolte vti 14.4 instalieren geht nicht es kan nicht gefläsht werden
    usb stick wurde formatiert 5 verschiedenen usb sticks habe ich probiert kein erfolg

    The post was edited 1 time, last by hgdo: unflüssiges Bild entfernt ().

  • ist die force.update Datei im Flashordner? Die Zero hat kein Display wo der User aufgefordert werden könnte den Powerknopf zu drücken um den Flashvorgang zu starten. Deswegen gibts diese Datei, die dann direkt das flashen startet.
  • Erstens ist es unvernünftig die Kippschalter zu nützen. Ein längeres drücken der Standby Taste wäre da besser. Die Flashspeicher hast du damit zerschossen.. Flashen sollte prima gehen mit eine USB Stick. Einfach die Dateien direkt entpacken (Ordnerstruktur beachten). Dann im VU+ Zero stecken und anschalten..
  • wie geschrieben habe ich probiert aber leider kein erfolg habe den gleichen problem die box leuchtet nur weis habe gleiche bild vu+ your smart linux tv player blaues bild nach ca 1 minute wird der bild schirm schwarz so das die box neue startet aber bekomme den blauen bild wieder vu+ your smart linux tv player

    vti 14.0.5 habe ich probiert
  • Hast du die richtige Ordnerstruktur ?
    Es darf nur der "Oberordner" vuplus auf den Stick kopiert werden.
  • erklär mal genau was du machst und was beim flashen passiert und zeig mal dein Flashordner mit Inhalt.

    Kurzanleitung:
    USB Stick mit Struktur: vuplus/zero/*DATEIEN* am PC vorbereiten
    Box ausschalten
    USB Stick rein
    Box anschalten und warten bis die LED "pulsiert".. also langsam heller und dunkler wird.
    Warten bis LED blinkt (schnell an und aus) ->> jetzt ist der Flashvorgang fertig.
    Box ausschalten
    USB Stick rausziehen
    Box anschalten
  • KRAL_68 wrote:

    vuplus ordner zero odrner im zero odrner die datei drin
    Soweit alles richtig, und nur den Rot markierten Ordner auf den Fat 32 formatierten Stick kopieren.
  • usb formatiert fat 32 die vuplus ordner rein kopiert
    box hinten schalter aus usb stick an schalter wieder an es blinkt 2 3 mal dan bekomme ich den blauen bild vu+ schrift aber es pulsiert nicht es leutet nur dauer haft nach ca 1 minute schaltet die box neue an blink wieder 2 3 mal und gleiche wieder holt sich so weiter
  • Versuch einen anderen USB Stick, je kleiner der Stick (2 GB), erhöht den Erfolg.
    ________
    Hast du ne Zero, oder ne Zero 4K ?

    The post was edited 1 time, last by Petry1 ().

  • dann nimmt er den Stick nicht an. Such mal einen anderen "kleinen, alten" Stick. Die funktionieren besser. Ich nehme immer einen 15 Jahre alten 1GB Stick
  • werde ich probieren ich habe ein vu zero kein 4k

    Edit:
    alles super gelaufen ich bedanke mich an euch alle für die mühe und hilfe mit ein 4 gb usb ist es gegangen jetz geht alles wieder danke nochmal :thumbsup:

    The post was edited 1 time, last by hgdo: 2 Beiträge zusammengefasst ().