[Erledigt] neues Bild einfügen in Infobar funktioniert nicht

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] neues Bild einfügen in Infobar funktioniert nicht

    New

    Hallo
    hab mal wieder ein Problem mit meinem Skin.
    Ich hab den im November abgeschlossen und seit dem läuft der wunderbar.Jetzt gefällt mir aber das Bild .png in der infobar nicht mehr und habe deshalb ein neues entworfen.
    Nun das Problem. sobald ich die skin.xml ändere um das neue Bild einzufügen ,wird überhaupt kein Bild mehr angezeigt.Und nicht nur das ,zu allen Überdruss wird auch nach dem ändern zum vorhergehenden Bild ,keins angezeigt.
    Natürlich hatte ich eine Sicherung der skin.xml angelegt.Wenn ich die zurück kopiere ,ist wieder alles wie vorher.
    Das ist mir irgendwie einen Meter zu hoch.

    Kann mir wer einen Tipp geben wo das Problem liegt?
    Ich habe nur die blanke skin.xml editiert und nicht Open Skin Designer benutzt

    danke im voraus für Hilfe ?(
  • New

    Einfach viel zu viele Informationen.
    Welcher Skin
    was für ein Bild
    welche Farbtiefe ( 8bit, 24bit oder 32bit usw. )
    skin.xml Auszug für den IB-Teil (gespoilert)
    _______________________________________________________
    LG Nase

    Duo 4K DVB-S2x (45308X FBC) / DVB-T2 (BCM3466) ; Samsung HM321H intern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
    Uno 4K SE DVB-S2 (45208 FBC) ; TOSHIBA MQ01ABD0 extern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
    Uno 4K DVB-S2 (45208 FBC) ; Synology 218 ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32 ; Inverto Pro Wideband IDLP-WDB01-OOPRO-OPP
    Zero 4K DVB-S2x (SI2166) / HMP-Combo DVB C/T2 Hybrid ; Synology 218+ ; Selfsat H30D2 / Maximum UHF 200

    Der Fortschritt lebt vom Austausch des Wissens. (Albert Einstein)
    Wende dein Gesicht der Sonne zu, dann fallen die Schatten hinter dich. (aus Uganda)
  • New

    Hallo
    danke für die schnelle Nachricht
    Kein Orginal Skin eigener
    Oberflächenbild für Infobar
    Typ .png
    bittiefe 24bit
    was bis jetzt immer ging
    <ePixmap name="" position="0,830" size="1920,300" pixmap="DIT-FHD/infobar/infobar_test1.png" zPosition="-1" />

    wenn du damit was anfangen kannst?

    mfg
  • New

    versuche es mit 8 bzw 32bit ;)

    Edit:
    und so sollte es reichen in der xml
    <ePixmap pixmap="DIT-FHD/infobar/infobar_test1.png" position="0,830" size="1920,300" zPosition="-1" alphatest="blend" />
    _______________________________________________________
    LG Nase

    Duo 4K DVB-S2x (45308X FBC) / DVB-T2 (BCM3466) ; Samsung HM321H intern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
    Uno 4K SE DVB-S2 (45208 FBC) ; TOSHIBA MQ01ABD0 extern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
    Uno 4K DVB-S2 (45208 FBC) ; Synology 218 ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32 ; Inverto Pro Wideband IDLP-WDB01-OOPRO-OPP
    Zero 4K DVB-S2x (SI2166) / HMP-Combo DVB C/T2 Hybrid ; Synology 218+ ; Selfsat H30D2 / Maximum UHF 200

    Der Fortschritt lebt vom Austausch des Wissens. (Albert Einstein)
    Wende dein Gesicht der Sonne zu, dann fallen die Schatten hinter dich. (aus Uganda)

    The post was edited 1 time, last by NaseDC ().

  • New

    Hallo

    ich will ja nicht meckern aber:

    Rosalie911 wrote:

    sobald ich die skin.xml ändere um das neue Bild einzufügen ,wird überhaupt kein Bild mehr angezeigt.Und nicht nur das ,zu allen Überdruss wird auch nach dem ändern zum vorhergehenden Bild ,keins angezeigt.
    mfg

    The post was edited 1 time, last by NaseDC ().

  • New

    Hallo an alle die hier mitgelesen haben

    Der Fehler ist gefunden,es gab ein Problem im Windowssystem.
    Der Threat kann also geschlossen werden

    mfg