Feed Down für VU Uno1 seit 1.1.2020 mit VTI9 ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Feed Down für VU Uno1 seit 1.1.2020 mit VTI9 ?

      Hallo. Im Arbeitszimmer läuft ne alte Uno mit VTI9, hab jetzt versehentlich mit VTI Zero die Wlantreiber deinstalliert. Wenn ich auf VTI Software Manager gehe, kommt nach paar Sekunden nur "Error".

      Hab mich bewusst für VTI9 entscheiden, dies läuft auch super und reicht für die alte Kiste. Habe auch auf der Box VTI 11 gehabt und der Flash platze aus allen nähten.
    • Mit VTI Zer0 kann man "gelöschtes" auf den gleichen Weg wieder herstellen. Mit "blau-> grün-> grün" kann man "Deinstalliertes" i. d. R. nicht "reparieren". Wär auch fatal wenn nach einen Update z. B. wieder alle "Sprachen" installiert wären. Ggf. neu flashen und (vorhandene) Sicherung der Einstellungen/Senderlisten einspielen. Vorsichtshalber, VTI Zer0 auf keinen Fall "Samba" deinstallieren, sonst hast vermutlich gleich das nächste Problem.

      The post was edited 4 times, last by Radar ().

    • Hab die Restorefunktion gefunden. Weiß einer wieviel MB die Wlan Treiber haben? Hab jetzt noch 3,47MB frei. Könnte die Imagesicherung per USB noch mal flashen, da kommt ja dann noch etwas mehr bei rum.
    • Skins, Sprachen, Plugins & Erweiterungen (z. B. HBB-TV und Zubeh.) die man nicht brauch vermutlich effektiver wie die WLantreiber. Wobei, entweder man brauch die, oder man brauch die nicht. USB-Tuner, wenn man keine hat kann man die Treiber auch runterschmeissen. Sofern es "Sicherungen" gibt kann man nach jeder Deinstallation feststellen, was es gebracht hat. Einspielen einer Sicherung und Update mit "lbau->grün->grün" sind 2 Paar Schuhe. Auf meiner alten Uno (VTI 11.X) ca. 8 MB frei. Aus d. Stehgreif OpenWebIf, Gbox, LCD4Linux, Samba drauf. Skin nur Mutespectator und Standard.

      The post was edited 1 time, last by Radar ().

    • Ähhh...ich glaube ich werde etwas Missverstanden ^^ Die Kiste läuft einwandfrei....super tippi toppi. Ich wollte einfach nur "noch" mehr platz auf m Flash haben. Dabei wollte ich mit VTi Zero von oben nach unten alles mal durch deinstallieren was ich nicht benötige, ich Ochse hab dabei aber die WLAN Treiber deinstalliert, die ich definitiv brauche. Jetzt läufts via Lan und DLAN Adapter, das war aber nur n Test. Der DLAN Adapter wird regulär woanders eingesetzt. Ich habe jetzt ne aktuelle Imagesicherung gemacht. Diese werde ich per USB zurückspielen. So bekomm ich noch paar MB mehr angezeigt. Dann probiere ich den Restore in VTI Zero mit der gelben Taste. Entweder klappt es dann oder halt nicht.

      Könnte ich an die Treiber auch anders ran kommen und sie einzeln via FTP irgendwo hin schieben?
    • In meinen Fall gab es einige Plugins bzw. Erweiterungen die ich nicht benötige. Die aber nicht per VTI Zer0, sondern über das Menue "Software" deinstallierbar sind. Ob man Treiber "auslagern" kann, entzieht sich meiner Kenntnis. Plugins & Erweiterungen mit z. B. den Pluginmover (oder so ähnlich) auf einen USB-Stick wäre eine Möglichkeit. Sofern gut drauf bist, auch manuell einiges möglich. Gibt diesbezüglich für die unterschiedlichen Möglichkeiten einige (ältere) Thread's hier bei uns. Bin aber mit der Boardsucher hier teilweise auf Kriegsfuß :)

      The post was edited 5 times, last by Radar ().

    • Nein, sorry. Ich meine nicht ob ich die Treiber auslagern kann. Sondern falls der momentane Flashspeicher nicht reicht um die gesamten WLAN Treiber über VTI Zero wieder herzustellen bzw der Restore generell nicht funzt.....ob ich quasi von hier aus dem Forum mir die Treiber dann laden kann und sie per FTP auf die Uno schiebe da wo sie eigentlich hin gehören. Ob dies geht und dann der WLAN Stick wieder läuft?

      Unter VTI 11 hab ich bei der Uno hier mit dem Pluginmover gearbeitet. Ist mir alles zu instabil, wenn dir dann mal der Stick abraucht oder du n saubere Imagesicherung erstellen willst....alles nicht so einfach. Daher bin ich ja froh das relativ schlanke VTI 9 nutzen zu können.
    • bimmler wrote:

      von hier aus dem Forum mir die Treiber dann laden kann und sie per FTP auf die Uno schiebe da wo sie eigentlich hin gehören.
      Natürlich kannst Du das machen. Ohne dass mir bekannt ist, wo man die Treiber (u. evtl. Abhängigkeiten) einzeln hier finden könnte. Wenn gut drauf bist, nur den WLantreiber für Deinen WLanstick und nicht alle auf die Box schieben. Für mich der einfachere Weg halt nach einen Neuflash unnötiges zu deinstallieren/löschen. Vielleicht VTI 7.X auf die alte Uno. Meiner Meinung das "schnellste" Image das ich auf der Box hatte. VTI 9.X und höher, warum auch immer, dauert das öffnen der Senderliste schon mal etwas länger. Was aber letztendlich nicht so tragisch ist, dass ich diesbezüglich "geforscht" hätte.

      The post was edited 3 times, last by Radar ().

    • Joa.....bin etwas fit in dies und das :)
      Wüsste jetzt auch nicht ob die hier so zu finden sind, war jetzt so ne Idee. Aber recht hast du, wann dann nur den einzelnen.

      VTI 7 ? Gibts das Image noch zum Laden? Würd ich mal testen.
    • Du hast doch schon einen Link bekommen.
      Dort gehst du eine Ebene höher und suchst dir das Alter welches dir zusagt zum testen.
      _______________________________________________________
      LG Nase

      Duo 4K DVB-S2x (45308X FBC) / DVB-T2 (BCM3466) ; Samsung HM321H intern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
      Uno 4K SE DVB-S2 (45208 FBC) ; TOSHIBA MQ01ABD0 extern ; Synology 218+ ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32
      Uno 4K DVB-S2 (45208 FBC) ; Synology 218 ; Inverto Unicable II IDLU-UWT110-CUO1O-32P Multischalter 5/32 ; Inverto Pro Wideband IDLP-WDB01-OOPRO-OPP
      Zero 4K DVB-S2x (SI2166) / HMP-Combo DVB C/T2 Hybrid ; Synology 218+ ; Selfsat H30D2 / Maximum UHF 200

      Der Fortschritt lebt vom Austausch des Wissens. (Albert Einstein)
      Wende dein Gesicht der Sonne zu, dann fallen die Schatten hinter dich. (aus Uganda)