Bei ac3 Ton sind die Lautstärketasten der FB ohne Funktion

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei ac3 Ton sind die Lautstärketasten der FB ohne Funktion

      Hallo euch.

      Ich suche nach der Einstellung, die Lautstärketasten der vu Box bei ac3 Ton nutzen zu können.
      Bisher sind diese ohne Funktion, sobald ich den "ac3-Downmix" auf AUS stelle (Ausser bei Lautstärke "0". Dann is der Ton aus).

      openatv image
      Ton geht über toslink an einen av reciver

      Danke und servus!
    • bist zwar hier im VTI-Forum, aber auch im OATV wird es so sein, dass der Digitalton unverändert herausgegeben wird, und damit von dem Gerät zu regeln ist, welche den Ton an irgendwelche Lautsprecher gibt.
      -------------------------------------------------------------
      hier folgt ne Signatur
      Screenshot erstellen
    • Ein kleine Chance könnte es noch geben, wenn die Box selber den DD Ton auf PCM Multi umwandeln kann. Da wäre eine Regelung denkbar, bin aber nicht sicher, ob das wirklich klappt. Es gibt aber auch Boxen, die diese PCM Multi Wandlung gar nicht anbieten, dann geht es wie hgdo geschrieben hat, gar nicht
    • Die übliche Lösung in diesem Fall ist, die Lautstärke nicht auf der Box zu regeln, sondern auf dem Gerät, das den Ton ausgibt.

      Wenn das dein TV-Gerät ist, könntest Du die Fernbedienung der Box so konfigurieren, dass die Lautstärketasten nicht die Lautstärke der Box, sondern des TV-Geräts regeln.
    • ALTERNATIV:
      Ich hatte ein wenig mit der FB und der Programmierung rum gespielt; hab versucht, den AVR zu programmieren.
      Als das mit keinem code funktiuoniert hat habe ich die FB resetet um wieder mit der vu Box selbst den Ton zu stellen.

      Anfangs funktionierte das. Dann hab ich die Box neu gestartet und siehe da, "laut, leise und mute" haben plötzlich keine Funktion mehr. Weder am TV, noch an der vu.
      Jetzt hab ich schon sämtliche "reset" und "Werkseinstellung" Tastenkombinationen der FB probiert. Keine funktioniert!

      Noch eine Idee, wie ich die Lautstärke der UNO wieder über die FB regeln kann?
    • Das direkte Programmieren der VU-Fernbedienung auf den AVR geht mW nicht. Lediglich die Lautstärkesteuerung über HDMI-CEC kann funktionieren. Ob diese funktioniert hängt von den verwendeten Geräten bzw. von der Implementierung der HDMI-CEC-Funktionalität durch den Hersteller des Gerätes ab.

      Also: HDMI-CEC auf VU und AVR aktivieren und mit den jeweiligen Einstellungen experimentieren. Nach Einstellungenänderungen die Geräte stromlos machen, HDMI-Kabel abziehen, Geräte anstellen und HDMI-Kabel wieder einstecken damit die Verbindung mit den neuen Parametern initialisiert werden kann.

      Das alles kann klappen, muss aber nicht (s. oben)
    • RickX wrote:

      Hast Du Downmix immer noch auf aus und bist vielleicht auf einem Sender mit Dolby-Ton?
      Dass in diesem Fall die Box die Lautstärke nicht regeln kann, wurde ja schon erklärt...
      Nein. downmix ist an.
      Ausserdem hatte ich bei "downmix aus" trotzdem den grafischen Balken der Lautstärkeregelung.
      Und "mute" ging auch immer.
    • Mute geht auch bei Downmix aus, das ist normal