VU+Zero Revision2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+Zero Revision2

      Problem: Obige Software ist absolut unbrauchbar. Transponder sind auf dem Stand von 2015-16. Ebenso ein Bug der ersten Stunde,Anschluss AV links ok, rechts nur rauschen. Updates Fehlanzeige. Hatte früher schon mal einen VU Zero, mit dem ich 100%ig zufrieden war.
      Hoffe auf Hilfe im Forum.
    • Gerowa wrote:

      Obige Software ist absolut unbrauchbar
      Das oben genannte (VU+Zero Revision2) ist aber soviel ich weiß Hardware nicht Software ;)
    • Aktuelle Original Software gibt es hier zum installieren: Vu+ Update
      Empfehlenswert ist eh das VTi (oder von mir aus auch ein anderes Alternativ Image) zu installieren, das bietet mehr Funktionsumfang als das Orignal Image.
      VTi findest du hier: vuplus-support.org/wbb4/vtisof…14.0.05/Vu%2B%20Zero%204K

      Anleitung zum flashen: VTi Installation – Vu+ WIKI

      Und wenn Transponder veraltet sind macht man doch einfach einen Sendersuchlauf bzw. man ladet eine aktuelle Listte drauf...???
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)

      The post was edited 3 times, last by Clemens ().

    • Gerowa wrote:

      Ebenso ein Bug der ersten Stunde,Anschluss AV links ok, rechts nur rauschen
      Das ist kein Bug der Box, sondern dein Fehler.

      Du verwendest das falsche Kabel. Es muss einen 3-poligen Klinkenstecker besitzen, bei dem die drei Kontakte mit den jeweils richtigen Steckern verbunden sind.

      Wenn du ein Kabel mit falscher Polung verwendest, kannst du statt des roten den gelben Cinchstecker verwenden.
    • Ergänzung zu nachfolgenden Posts:

      Habe mir unmittelbar vor Weihnachten einen neuen VU+Zero gegönnt.
      In der Kurz Installationsanleitung steht Revision2, betrifft natürlich die Hardware.
      Das Image auf der Box nennt sich : Image Experimental 2019-08-27.
      Scheint so, als ob das Original von früher auf die Revision 2 angepasst wurde mit allen Fehlern.
      Weitere Fragen beantworte ich gerne.
    • Und hier ist das Forum von VTi und nicht das Forum der Originalsoftware. Für letztere gibt es Support beim Hersteller.
    • Wobei ich zu seiner Verteidigung sagen muss, dass es sich hier um das "vuplus-support" Forum handelt und nicht direkt ersichtlich ist, dass es nur ums VTI geht ;)

      Wenn man so gar keine Ahnung von der Materie hat, ist es vielleicht nicht direkt zu verstehen.
    • Am Besten das akt. VTI Image installieren, dann können wir auch besser helfen :thumbsup:

      The post was edited 1 time, last by vudu5 ().

    • Gerowa wrote:

      Hatte früher schon mal einen VU Zero, mit dem ich 100%ig zufrieden war.
      Mit dem originalen Image, oder mit VTI ? Wie gesagt, wenn du Freude an deiner Box haben willst dann unbedingt VTi flashen, glaub uns, es lohnt sich ;)
    • Habe das aktuelle VTI über USB Stick installiert. Läuft zumindest mal. Feinarbeiten folgen. Erstmal Dank an alle, die mich unterstützt haben. Habe meine bisherigen Receiver immer mit Open ATV gefüttert, Daher ist mir hier noch vieles unbekannt.
    • Gerowa wrote:

      Habe das aktuelle VTI über USB Stick installiert.
      und sehr wichtig, gleich nach dem Netzwerk Blau > Grün > Grün, Update's einspielen.
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum