Vu+Zero boot problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu+Zero boot problem

      Witajcie. Mam problem, mój VU+ Zero przestał się uruchamiać. Po uruchomieniu wyskakuje plansza VU+ TI i adres vuplus-support.org na środku i koniec. Wciśnięcie czegoś na pilocie kończ się tylko tym że biała dioda mruga.
      CHciałem zflashować go nowym firware, ale po wgraniu na czysty pendrive FAT32 i 11 i 14 nic sie nie dzieje, po restarcie, dioda miga 2 razy i uruchamia się właśnie ww. wspomniany ekran.
      Ma ktoś może jakiś pomysł? Co z tym zrobić ?
      Dzięki z góry za pomoc.
    • Czy wziąłeś właściwe oprogramowanie (zero lub zero 4K)?
      Czy reinstalacja będzie działać?


      Częste przyczyny błędów:


      pobrano niewłaściwy obraz, np. Vu+ Duo dla Vu+ Duo²
      wadliwa struktura folderów
      Pamięć USB nieprawidłowo sformatowana
      Pamięć USB nie jest kompatybilna lub jest uszkodzona


      Tłumaczone z Deepl.com

      The post was edited 1 time, last by TomKruhs ().

    • Wyłączyć Vu+ STB (do głębokiego stanu gotowości lub wyłącznika zasilania)
      wyjąć wszystkie urządzenia USB z pudełka
      usunąć z pudełka wszystkie moduły CI i karty Pay-TV
      Podłączanie pamięci USB
      Włączenie Vu+ STB
      Biała dioda LED pulsuje podczas procesu migania
      Poczekaj, aż biała dioda LED na przednim panelu zacznie migać.
      Wyłączyć Vu+ STB
      Wyjmij pamięć USB
      Włączenie STB
      VTi-Startwizard powinien zacząć, jeśli nie coś poszło nie tak.
      Po zakończeniu działania VTi Start Wizard i skonfigurowaniu sieci należy najpierw przeprowadzić aktualizację online za pomocą przycisków VTi Panel - News lub Blue - Green - Green na pilocie zdalnego sterowania.


      Wiele pamięci USB nie działa. Ze mną jeden z czterech.
      Niektórym udało się tylko z 10 kijem.