Vu Zero 4K mit altem 150mbit vu wlan stick

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu Zero 4K mit altem 150mbit vu wlan stick

      Salü miteinander,
      Ich habe seit gestern eine Zero 4k im Keller und diese mit meiner Ultimo verbunden. Leider bekomme ich den alten USB Wlan stick nicht zur maximalen Bandbreite. Maximal 54 MBit und das trotz einer Verbindungsqualität von 82/100. Ich vermute das es am Teiber liegt. DIE Box habe ich gestern auf das aktuellste VTI Image gebracht und der Stick wurde automatisch erkannt und installiert.
      Wer kann mir hier weiterhelfen, bzw. Welcher Stick funktioniert hier zuverlässig ?
      Liebe Grüße

      Axel
    • kauf was Richtiges. Von AVM ein Rereater Mit dem integrierten LAN-Anschluss.
      -AVM FRITZ!WLAN Repeater 450E
      -AVM FRITZ!WLAN Repeater 1750E

      der 450E reicht locker, da die Buchse der Zero 4K nur 100MBit kann
      für das Geld bekommst du aber auch eine 1750E

      The post was edited 2 times, last by mydebian ().

    • Bei mir hat das WLAN im Keller sehr schlecht funktioniert, trotz Repeater.
      Ich habe jetzt die Fritz Powerline genommen und bin sehr zufrieden.
    • Zero 4K und auch ältere Boxen haben kein Gigabit LAN und das Streamen funktioniert einwandfrei. Bei WLAN halt noch andere Faktoren die eine Rolle spielen. Sehr von örtlichen Gegebenheiten abhängig. Wenn der Stick nur 54 Megabit schafft prüfen ob auf "g" statt "n" konfiguriert.

      The post was edited 1 time, last by Radar ().

    • Hab an meinen Boxen keinen WLanstick. Üblicherweise kann man da aber b/g/n einstellen. "g" wär, wenn ich nicht irre, für max. 54 Megabit. Müsste also auf "n" eingestellt werden. Alternativ würde ich den Stick mal an einen Windowsrechner anschliessen um zu sehen wie der Stick konfiguriert ist.

      The post was edited 1 time, last by Radar ().

    • Natürlich hat die Zero4k Gigabit-Lan.
    • @streetboy16
      Dann hasst du ein Spezialvariante :) Meine 5 VU+ Zero 4K haben alle 10/100Mbit. Hab's versucht aber wollen wirklich nich schneller...