VU+ Ultimo 4K hängt HDD nach Neustart immer aus

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ Ultimo 4K hängt HDD nach Neustart immer aus

      Hallo,

      nach einem HDD Wechsel von 3TB auf 4TB....

      Wenn ich die Ultimo komplett frisch reboote bzw. aus/einschalte, dann hängt sich die 4TB HDD immer automatisch aus. Ich muss sie dann immer manuell einhängen.
      Im Standby oder beim GUI Neusart bleibt die HDD dagegen eingehängt.

      In den Einstellungen des Gerätemanagers (Gerätemanager - Menü Taste), ist der Punkt bekannte Geräte automatisch einhängen bereis aktiv.

      Die HDD ist in NTFS formatiert, da ich im Fall des Falles auch mit einem Windows Rechner über ein Externes Gehäuse ziemlich zügig an die Daten gelangen möchte.
      Sollte das tatsächlich der Fehler sein, dann gebe ich mich damit zufrieden da die Ultimo alle paar Wochen mal komplett neu gestartet wird.. wenn überhaupt :D

      Sonst ist die HDD nur in einer Partition formatiert und als sda eingehängt.
      Auf der Ultimo läuft das aktuelle VTi Image wie geschmiert.
      Ich vermute tatsächlich, dass der Fehler am NTFS Dateiformat liegt.

      Im Duo2 Bereich hate jemand genau das selbe Problem.
      Obwohl die HDD bei ihm richtig partitioniert und eingehängt war...


      Hilfe: Festplatte hängt sich immer wieder aus!!!
    • Wenn die HDD neu und leer ist, würde ich sie einfach in ext4 formatieren und schauen ob der Fehler weiter besteht
    • Evtl. mal versuchen, die Datei /etc/devicemanager.cfg zu löschen; was steht da bei dir drin? Und was ist die Ausgabe des Befehls "blkid"?

      Ach ja: und was ist der "Fall des Falles"? Du kannst die Platte doch jederzeit von Windows aus mounten.

      The post was edited 1 time, last by rdamas ().

    • Ob es am NTFS-Filesystem liegt oder nicht, NTFS ist ausser für Backup oder Archiv nicht zu empfehlen, für HDDs, die als reguläres Aufnahme- oder Tineshiftmedium herhakten sollen, ist dringend EXT4 empfohlen.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • rdamas wrote:

      Evtl. mal versuchen, die Datei /etc/devicemanager.cfg zu löschen; was steht da bei dir drin? Und was ist die Ausgabe des Befehls "blkid"?

      Ach ja: und was ist der "Fall des Falles"? Du kannst die Platte doch jederzeit von Windows aus mounten.

      Also 3-4TB an Daten via Netzwerk verschieben zu müssen ist doch arg langsam!

      GaborDenes wrote:

      Ob es am NTFS-Filesystem liegt oder nicht, NTFS ist ausser für Backup oder Archiv nicht zu empfehlen, für HDDs, die als reguläres Aufnahme- oder Tineshiftmedium herhakten sollen, ist dringend EXT4 empfohlen.

      Ok, danke. Das ist eine Ansage mit der ich etwas anfangen kann!
    • Ich habe leider ein ähnliches Problem.
      Ich habe vorhin meine VU+ Ultimo 4K mit aktuellem VTi neugestartet. Nach dem Neustart erschien die Meldung, dass ein installiertes Speichergerät gefunden wurde welches nicht eingehängt ist und ob ich den Gerätemanager öffnen will.

      Fehler_formatierung_02.jpg

      Das habe ich auch getan. Im Gerätemanager war die Festplatte (1TB) zu sehen aber ich konnte diese nicht einhängen. Ich habe das ganze mehrmals versucht, auch die Box neugestartet, aber es kam immer wieder die Fehlermeldung nach einem Neustart. Die Festplatte wird im Gerätemanager als nicht formatiert angezeigt. Was aber eigentlich nicht sein kann, da ich problemlos Dateien per Filezilla auf die HDD schieben kann. Habe dann versucht die Festplatte in ext4 neu zu formatieren, was aber mit einer Fehlermeldung fehlschlägt.

      Fehler_formatierung.jpg

      Habe jetzt auch nochmal neu geflasht, dass Problem besteht aber weiterhin. Ist die Festplatte hinüber bzw. direkt was an der VU+ defekt? Habe die ja erst vor ein paar Tagen gekauft. :(
      Was auch auffällig ist, dass ein Neustart gefühlt viel länger dauert, als vorher, als das Problem noch nicht bestand.
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!

      The post was edited 1 time, last by tribun77 ().

    • Die Screenshots sind zwar nicht lesbar (nächstes mal die hohe Auflösung einschalten...).
      Aber da steht glaube ich, dass es ein Fehler im Filesystem gibt und dieses überprüft werden muss.
      Das würde ich mal machen. Die Überprüfung ist auch im Gerätemanager zu finden.
    • Das habe ich bereits mehrmals versucht. Es kommt zu 2 verschiedenen "Ergebnissen". Entweder bleibt es wie folgt stehen, ohne Ergebnis (habe es ca. 45min. laufen lassen)

      Fehler_formatierung_03.jpg

      Oder nach ein paar Minuten steht bei der Festplatte, dass sie nicht formatiert ist und nicht eingehangen ist.
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!
    • @intenso80

      Du kannst die Platte z. B über das Programm

      ext2fsd

      Am windoof Rechner mounten lassen und ohne Probleme auf deine Daten zugreifen
      65" UHD Glotze
      VU Uno 4k Kiste
      Gigablue UE 4k Kiste

      Unicable System mit 60cm (Astra) am laufen
      125cm Gibertini mit Motor 42E-30W
      150cm Gibertini mit Schubstangenmotor 42E - 30W

    • Auf der Platte sind im Endeffekt keine Aufnahmen drauf. Habe die VU ja erst ein paar Tage und nur ein paar Testaufnahmen gemacht. Mir geht es ja darum, dass die Platte in der VU funktioniert, was sie ja bis heute früh auch getan hat. Und ich komme ja per Filezilla auf die Platte, kann auch Dateien auf die Platte schieben und auch von der Platte wieder auf meinen PC schieben. Das ist ja das kuriose.
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!
    • Irgenwie schein entweder der Gerätemanger, die Treiber oder halt die verwndete Hardware im Gerät Buggy zu sein. Denn ich hatte exakt das gleiche Scenario wie @tribun77 . Ich hab mich im kreis gedreht gedreht, weil nur (Auswendig weiß ich die nicht mehr) Meldungen kamen "geht nicht weil" . Also das weil gemacht, es kam wieder "geht nicht weil". Nach 2 Runden mit den Möglichkeiten, die die Box bietet, incl Test, habe ich die Platte ausgebaut, an den PC gehangen und mit gparted neu partioniert und formatiert mit ext4, und gut wars.
      Da fällt mir gerade ein, das mit gparted habe ich it meiner neuen, 1TB SSD, nicht gemacht bei Neuinstallation. Schaun mer mal :)
    • tribun77 wrote:

      Und ich komme ja per Filezilla auf die Platte, kann auch Dateien auf die Platte schieben und auch von der Platte wieder auf meinen PC schieben.
      Wenn Du auf die Platte per FileZilla zugreifen kannst, muss sie eingehängt sein...
      Oder andersrum: wenn die Platte nicht eingehängt ist, kannst Du auch nicht mit FileZilla darauf zugreifen.
      Das passt irgendwie nicht zusammen...
    • Also, Problem scheint scheinbar gelöst.
      Ich habe wie @TV-Junkie1701 die Platte ausgebaut und am PC per Gparted versucht zu formatieren. Aber selbst unter GParted konnte man die Platte nicht mounten, es kamen etliche Fehler (IO irgendwas...)
      Daraufhin eine 2TB Platte die eh leer war unter GParted als ext4 formatiert, die dann in die VU, es kam natürlich auch erstmal ein Fehler da die Platte noch nicht gemountet war. Zur Sicherheit nochmals per VU+ formatiert und dann gemountet. Aufnahmen funktionieren smoit auch wieder. :)
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!
    • Ist das Gerät neu oder gebraucht ? Wenn neu, dann reklamiere mal die Festplatte. Kann ja nicht sein, das die schon kaputt ist!
      Na ja, meine Platte hatte mit Gpartetd keine Fehler angezeigt, war einfach nur nicht mehr ansprechbar im Gerät. Am PC ging die sofort.
      Ich bin aber am überlegen, mir ein anderes SATA kabel zu besorgen. Gehört nicht ganz hierher, aber selbst mit der SSD habe ich im Timeshift Betrieb ruckler.
    • RickX wrote:

      tribun77 wrote:

      Und ich komme ja per Filezilla auf die Platte, kann auch Dateien auf die Platte schieben und auch von der Platte wieder auf meinen PC schieben.
      Wenn Du auf die Platte per FileZilla zugreifen kannst, muss sie eingehängt sein...Oder andersrum: wenn die Platte nicht eingehängt ist, kannst Du auch nicht mit FileZilla darauf zugreifen.
      Das passt irgendwie nicht zusammen...
      War aber explizit so.
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!
    • Nein, das war bestimmt nicht so, weil das einfach nicht geht. Wenn die Platte nicht eingehängt war, konntest Du auch nicht mit FileZilla darauf zugreifen. Sowas geht einfach nicht.

      Es gibt da zwei Möglichkeiten:
      1. Die Platte war doch eingehängt. Da die Platte ja wohl defekt ist, ist das unwahrscheinlich.
      2. Du hast unter /media/hdd per FileZilla Daten gesehen, von denen Du angenommen hast, dass die auf der Platte waren. Tatsächlich haben die Daten aber in /media/hdd im Flash gelegen. Wenn die Platte nicht eingehängt ist, ist der Mount-Point /media/hdd ein ganz normales Directory im Flash.
      Ich schätze mal, dass es das 2. war. In diesem Fall liegen in /media/hdd immer noch Daten im Flash. Diese Daten sind unsichtbar, solange die Platte an /media/hdd eingehängt ist, weil die Platte das Directory /media/hdd dann überdeckt.

      Du solltest bei Gelegenheit mal die Platte aushängen und dann nachsehen, was alles in /media/hdd liegt. Das kann dann alles weg, da es nur Platz im Flash verbraucht.
    • @RickX
      So tief stecke ich nicht in der Materie drin. :P
      Ich kann natürlich nur das wiedergeben und berichten, was ich gesehen habe und was mir Filezilla anzeigt.

      Es kann durchaus sein, dass es so ist wie Du unter Punkt 2 schreibst.

      Ich habe wie von dir beschrieben, die "neue" Platte nochmal ausgehängt und dann mit Filezilla geschaut. Es sind scheinbar noch 2 Dateien vorhanden:



      Diese habe ich jetzt gelöscht. Was natürlich schon recht kurios ist, wo sind die Ordner /movie/ oder /movie_trash/. Die hätten doch eigentlich auch noch da sein müssen, oder? Ich hatte ja nix gelöscht. Oder sind tatsächlich durch die defekte Platte verloren gegangen.
      Geißler erzielt Einigung! Stuttgart 21 wird Atommüll-Endlager und Gorleben zum Tiefbahnhof umgebaut!