Bildstörungen bei 2160p

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bildstörungen bei 2160p

      Wenn ich die Duo auf 2160p stelle läuft alles einwandfrei der Fernseher meldet 2160p. Nach einige Zeit beginnen dann weiße Blitze die man vorwiegend bei Schwarzbild oder sehr dunklen Szenen sieht. Wenn ich am Av Receiver den Eingang wechsle und wieder zurück schalte ist das Problem für einige Zeit weg kommt aber wieder. Stelle ich die Duo auf 1080p oder I läuft alles dauerhaft und das Problem tritt nicht auf. Das Hdmi Kabel habe ich schon getauscht und bei anderen Quellen taucht das Problem auch nicht auf.
    • Vom Vu zum Avr habe ich das Kabel schon getauscht. Vom Av zum Fernseher oder Direkt geht baulich nicht so einfach. Das wollte ich eher vermeiden.
    • Das Hdmi Kabel vom Avr zum Fernseher ist 3m und hat bisher problemlos funktioniert. Auch mit der Ultimo 4 K gab es da keine Probleme. Das Kabel von der Duo4K zum Avr habe ich bereits getauscht. Das mit der Direktverbindung ist leider auch nicht so einfach weil dann die Leitung quer über den Verbau hängt und die Umschaltung auf die anderen Quellen etwas komplizierter wird zumal der Fehler ja nicht permanent sondern nur gelegentlich Auftritt. Nach dem monatelangen Ärger mit der Ultimo 4K bin ich jetzt schon etwas genervt. Neue Box neue Probleme.
    • Solange Du Kabel und auch AVR nicht ausschließen kannst, ist es nicht zielführend, die Box als Ursache zu benennen.
      Denn aus eigener Erfahrung weiß ich nur zu gut, dass manche Kabel in 3 m Länge solche Probleme verursachen können. Und meiner Meinung nach riecht das ganz gewaltig danach.
      Um´s probieren wirst Du nicht kommen. Ich drück die Daumen, weiß wie nervig eine solche Fehlersuche sein kann.
    • Na ja da alles mit der SHIELD funktioniert und auch mit einer Ultimo 4 K nicht aufgetreten ist und der Fehler ausschließlich mit der Duo auftritt liegt eine Schuld der Duo irgendwie auf der Hand.
    • wib wrote:

      Na ja da alles mit der SHIELD funktioniert und auch mit einer Ultimo 4 K nicht aufgetreten ist und der Fehler ausschließlich mit der Duo auftritt liegt eine Schuld der Duo irgendwie auf der Hand.
      Naja, wenn Du da, ohne anderes probiert zu haben, so wissend und furchtbar sicher bist, dann schick sie doch zurück oder zur Reparatur ein. Viel Glück.
    • wib wrote:

      und die Umschaltung auf die anderen Quellen etwas komplizierter wird
      Was soll da kompliziert sein? Einfach am TV den HDMI-Eingang auswählen, wo die Box direkt dranhängt. Sofern der AVR auch noch mit dranhängt, den HDMI-Eingang wählen wo der AVR angeschlossen ist. Keine Ahnung ob bei Deinen TV alle HDMI-Eingänge in Bezug auf UHD etc. gleichwertig sind. Bei einigen TV's soll es da Unterschiede geben. Du kannst im Vorfeld aber auch mal "Deaktiviere HDMI EDID=JA" testen. Zudem soll es noch ein paar Einstellungen geben die man im Vorfeld probieren könnte. AVR auch die aktuellste Software drauf? Einige AVR-Hersteller haben da ja per Software "nachgebessert".

      The post was edited 1 time, last by Radar ().

    • Da ich alle Geräte mit einer Harmony schalte, wird es für mich natürlich schwieriger da hin und her zu schalten weil ich zumindest dem Eingang am Tv extra Umschalten muß. Ausserdem haut das mit dem Ton nicht hin usw. Für mich zugegebener Maasen ein lösbares Problem meine bessere Hälfte blickt da aber nicht durch.
      Habe jetzt aber trotzdem mal den Versuch gemacht und es ist das selbe nach einiger Zeit tauchen mehr oder weniger Stark ausgeprägt diese weißen Licht Punkte auf.
      Auch der Austausch der Hdmi Kabel hat nichts gebracht.
    • Gerade mit einer Harmony kann man das ja alles machen...

      In den Aktivitäten musst Du ja sowieso angeben, welches Gerät auf welchem Eingang stehen soll. Hier hast Du ja irgendeinen Eingang für den TV angegeben.

      Falls der TV mal meint, er müsste einen anderen Eingang auswählen, habe ich oben im LCD-Bereich ein paar Kommandos hinterlegt, um die Eingänge des TV auch von Hand schalten zu können. Damit könnte ich dann schnell hin und her schalten. Wenn man das öfters braucht, könnte man sogar ein Harmony-Makro draus machen und das auf eine Taste legen.
    • Update, mit der direkten Verbindung zum TV mit einem 2m Kabel hat es funktioniert, nach Austausch aller Kabel habe ich die Verbindung wieder über den Av Receiver hergestellt. Die weißen Blitzer treten jetzt nicht mehr auf, dafür funktioniert der Sync nicht immer und das Bild bleibt schwarz. Da auch hier der Fehler wieder nur mit der Duo und der 2160p Einstellung auf. Bis 1080p funktioniert alles. Xbox und SHIELD syncen auch mit 2160p problemlos.
    • Ich hatte ähnliche Probleme wie du!
      Das Bild blieb bei 2160p schwarz.
      Wenn ich am TV HDMI Deep Colour aus und wieder eingeschaltet hab war das Bild samt Störungen mit 2160p wieder da.
      Sobald ich die Box oder den TV neugestartet habe war das Bild wieder schwarz.
      Nur bei 1080p hatte ich dauerhaft ein Bild. Die Synchronisation funktioniert auch eher selten.

      Der Verursacher war bei mir meine Teufel Decoderstation 7, die unterstützt leider nur den HDMI 1.4a-Standard.

      Seitdem ich die Duo 4K direkt an den TV angeschlossen habe gibt es keine Probleme mehr mit 4K/HDR usw.

      Den Sound schickt jetzt der TV an den Teufel Decoder. Die Probleme bei der HDMI CEC Synchronisierung sind nachdem ich die Option "Verzögerung zwischen CEC - Nachrichten" auf 3 Sec gestellt habe verschwunden.

      Vielleicht ist bei dir auch der AVR der Störenfried weil er nur bis HDMI 1.4a kann.....
    • Das sind keine ähnlichen Probleme ,nicht mal annähernd. Dass HDMI 1.4a nur bis 1080p kann weiß man.
      Wie man sieht nutzt der TE wohl ein nicht kompatibles Kabel und nicht eines nach HDMI Ultra High Speed Standards mit entsprechender Zertifizierung.

      Edit ,leider zu spät: Würde er einen alten AVR nutzen der kein UHD kann würde es gar nicht funktionieren -das ist aber im 1. Posting bereits widerlegt.
      Natürlich kann trotzdem der AVR oder der TV ne Fehlerquelle sein - durch eine veraltete FW zum Beispiel.Wissen wir aber nicht durch fehlende Infos hier.

      The post was edited 1 time, last by robertx66 ().

    • Receiver ist ein Yamaha Rx-a3070 der kann 4K, Kabel sind bereits gegen neue getauscht und zum letzten Mal eine Xbox und eine Nivida Shield syncen an den selben Kabeln ohne Probleme.
    • Nachdem ich jetzt die Kabel NOCH einmal erneuert habe, geht es nun, offenbar ist es gar nicht so einfach ein Kabel das wirklich UHD tauglich ist zu bekommen, also um einen zumindestens halbwegs vernünftigen Preis.