Keine Netzwerkeinstellungen mehr möglich; Box hängt sich auf

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Keine Netzwerkeinstellungen mehr möglich; Box hängt sich auf

      Hallo,

      ich habe folgendes Problem:
      Von Unitymedia hab ich eine neue Firtzbox bekommen (wg. Umstellung auf DOCSISS3.1). Nun musste ich also mein ganzen Netzwerk auf die neue Box umziehen.
      In dem Netzwerk sind auch 2x VU Duo und 1x VU Zero. Die 1 Duo hatte ich immer mit OSCAM laufen um HD+ zu nutzen.
      Dieser Box hatte ich die feste Adresse 192.168.178.30 zugewiesen.

      Problem ist nun entstanden, dass ich zuerst diverse WLAN Teilnehmer umgezogen habe. Einer davon hat dann via DHCP ebenfalls die .30 IP bekommen. Als ich dann die Duo via LAN verbunden habe, kam es dann natürlich zur Kollision und nix funktionierte mehr ordentlich.
      Das es die Kollision gab habe ich erst genauer aufdecken können, als ich versucht habe die DUO auf DHCP umzustellen. Danach ist dann eben der andere Teilnehmer aufgefallen, der auch die .30 hat.

      Das Kern-Problem liegt nun darin, dass ich die DUO überhaupt nicht mehr ins Netz bekomme. Scheinbar ist beim Versuch DHCP zu aktiveren irgendwas schief gegangen. Nach einem Neustart der hängenden Box war unter Netzwerk der ganze Adapter deaktiv.
      Wenn ich den nun aktivere (JA wählen) und dann OK drücke (egal ob mit fester IP oder DHCP) versucht die Box das Netzwerk zu aktivieren und hängt sich dabei komplett auf. Es hilft nur noch ein hartes Aus/Ein.


      Vielleicht noch kurz als Info, dass die VU's nun bestimmt schon seit 5-8 Jahren super durchliefen. Schon ewig nix mehr machen müssen. Immer nach dem Motto "Don't touch a running System".

      Was ich nun natürlich vermeiden möchte wäre ein "Neu" aufsetzen der Box. Bis ich das alles wieder rausgesucht, eingelesen und wieder am Laufen habe, vergehen eher Tage.... Das muss doch auch anders gehen, oder?

      Danke
      Deinjo
    • Eventuell mal auf die Fritzbox gehen, das Gerät mit der .30 löschen und das Backup der VU zurück spielen.
      So würde ich es versuchen. Vielleicht kommt ja auch von jemandem noch ein Profitipp.
    • Hallo, den anderen Teilnehmer hatte ich schon Ausgeschaltet, vom Netz getrennt und dann in der FRITZ!Box gelöscht.

      Bei der Duo ist ja das Netzwerk komplett deaktivieren, da komme ich also so nicht weiter.

      Ein aktuelles Back-up hatte ich zwar damals gemacht, aber keine Ahnung wo der USB Stick den ich benutzt habe ab geblieben ist. Ist wie gesagt >5 Jahre her
    • Es ist immer problematisch, wenn DHCP und fest vergebene IP-Adressen gleichzeitig verwendet werden. Das knallt dann irgendwann, und genau das ist dir jetzt passiert.

      Der bessere Weg ist, die IP-Adressen nur per DHCP vergeben zu lassen. Damit die Geräte trotzdem immer die selbe IP-Adresse bekommen, kannst Du in der FritzBox einstellen, dass der DHCP-Server immer die selbe IP-Adresse vergibt.

      Dort kannst Du möglicherweise dann auch die IP-Adresse der Box wieder auf die 30 konfigurieren. Dann alles nochmal neu starten, dann sollte die Box die richtige IP haben. Wenn das nicht funktioniert, müssen die IP-Adressen halt überall auf den neuen Stand angepasst werden.
    • Setze die Box mal zurück (Werksreset). Voher mal schauen, in den Unterlagen von UnityMedia, ob Du für die Neueinrichtung alles hast, bzw, so kenne icch das von Boxen, die der Provider stellt, ein Einrichtungsassitent kommt. Dann nur ein Gerät verbinden (z.B. PC), um die Box einzurichten.
      Leider kann ich Dir nicht mehr sagen, wo man einstellt, welcher Bereich der Ip-adressen DHCP haben soll, da meine Box Quasi degradiert ist, sollte aber unter Netzwerk zu finden sein. Dort den Adressraum so einstellen, das alle Adressen, die Du vorher benutzt hast, jetzt mit drin sind bei DHCP, oder umgekehrt, den IP Bereich, der fest vergeben wird eben so einschränken, das dieser aus dem Bereich fällt für die Geräte, die Du benutzt. (so aus dem Kopf ist bis IP .100 fest vergeben und nicht DHCP).
      Box will jetzt neu starten, bzw Du startest neu. Jetzt sollte der PC irgendeine Adresse haben, diese auf der Fritzbox so ändern, wie Du die haben möchtest, Haken dran, das diese IP diesen Gerät immer zugewiesen wird, Bestätigen und den PC neu starten. Dieser sollte jetzt die IP haben, die Du vorgegeben hast. Jetzt verbindest Du Deine VU, änderst die IP auf der Fritte, wieder Haken dran und die VU komplett neu starten (nicht nur das Gui). Wieder die IP kontrollieren und das das nächste Gerät verbinden, IP ändern, Haken dran, neustarten und das nächste Gerät usw.
      Ich habe das immer so gemacht, weil zumindest meine Friiten irgendwie zickig waren im bezug auf IP zuweisen, hat aber eigentlich dann so geklappt, auch wenn es erstmal aufwendig ist.
      Wenn alles funktioniert, diese einstellungen der FB z.B. in einer Cloud sichern (USB Sticks etc kenne ich auch, finde ich aber nie, und ne Festplatte ist mir mal abgeraucht mit den tollsten sachen drauf :D )
      Wieso ist hier das Wort a-n-a-l-o-g verboten ?
    • TV-Junkie1701 wrote:

      , den IP Bereich, der fest vergeben wird eben so einschränken,
      es gibt im Heimnetz nur selten/nie einen Grund, IP-Adressen fest zu vergeben, dafür gibt es im DHCP-Server die Reservierungen!
      Selbst mein NAS und der Zugriff darauf läuft völlig problemlos damit.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Ich kann leider nicht nachschauen, was so der IP Bereich ist, der DHCP ist, weil ich hinter einer Firewall hänge und meine Box nur noch Telefonie und Smarthome macht.
      Und ggf. hast Du mich falsch verstanden. Der TE soll ja diesen Bereich der festen IP soweit einschränken, das er Quasi alles in DHCP hat (weil ich auch nicht mehr weiß, was man genau einstellen kann, den Punkt unter Netzwerkeinstellungen habe ich nicht mehr in dieser Konfiguration).
      Wenn er viel Pech hat, kann er nix verstellen, weil so mancher Provider halt eine etwas andere Firmware von AVM drauf hat.
    • da braucht nichts umkonfiguriert werden, wenn man sinnvoller Weise ausschließlich DHCP benutzt.
      egal, das hilft dem TE jetzt nicht wirklich weiter.
      Zurücksetzen auf Werkseinstellungen würde ich nicht machen, denn dann ist die Konfiguration ebenso weg, wie beim Neuflash und da würde ich einen Neuflash immer vorziehen.

      Am Adresskonflikt kann es ja eigentlich nicht liegen, das die Duo nicht mehr ins Netz kommt, da sich LAN ja gar nnicht mehr aktivieren läßt, wenn ichg das richtig gelesen habe.
      Evtl. könnte man versichen, mit dem Dateimanager die /etc/enigma2/settings - Datei auf einen USB-Stick zu kopieren und diese dann am PC bearbeiten (falls die Netzwerkkonfig hier gespeichert ist?Also LAN aktiv/nicht aktiv)

      Viel mehr wüßte ich nicht, was man ohne funktionierendes LAN noch probieren könnnte.
      Aber es gibt ja noch ein paar echte Koniferen hier, denen vllt noch was einfällt?

      Sonst bleibt nur Neuflash und die Erkenntnis, das regelmäßige Sicherungen sinnvoll sind :thumbsup:
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • hallo,
      Vielen Dank für die ganzen Antworten. Ihr geht aber gerade in die komplett falsche Richtung. wie ich den IP Konflikt auflösen, das weiß ich.

      Das Problem ist aber der Sat Receiver. Also die Duo. Unabhängig davon ob ich die DHCP oder feste IP aktiviere und auch das Netzwerk Kabel überhaupt nicht angeschlossen ist, bleibt die Duo hängen sobald ich das Netzwerk aktiviere.

      Ich brauche also eine Lösung für die Duo


      Danke
      Deinjo