Probleme beim Umstieg von Duo2 auf Duo 4k

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme beim Umstieg von Duo2 auf Duo 4k

      ...was ich so nicht erwartet hatte...
      bei mir lief die Duo 2 mit neuestem VTI, eingebaute 1TB Platte, zwei Platten an USB (2 und 4 TB), CI+-Modul mit Sky V14 Karte; früher wurde auch noch HD+ betrieben, nutze ich aber wegen der Sender nicht mehr, wenn dann SD. Ein Sat-kabel.

      Und nun voller Erwartung die Duo 4K erworben, innen eine 2TB Seagate. Aktuelles Image geflasht, so weit so gut. Irre schnelle Umschaltzeiten. CI+Karte wird erkannt, aber Sender funzen nicht.
      Dann einige PlugIns aus dem Netz installiert und...nix geht mehr...beim Neustart Endlosschleife...

      Zweites Flashen und weiteres Sendersortieren usw...Sky geht plötzlich, oha... einzelne PlugIns geladen und nach einigen Stunden die letzte Entscheidung...auch das EMC soll wieder her...
      Und: Endlosschleife beim Starten, das kann ja gar nicht wahr sein.

      Komplette Neuinstallation nach drittem Flashen, kein EMC mehr. Nach Installation nun auch auch ein Update über den Server gemacht (so hatte ich gelesen...naja...), aber das EMC habe ich nicht wieder geladen, traue dem PlugIn nicht mehr.
      Dafür funktioniert nun die CI+ weiterhin mit der Sky-Karte nicht mehr. Das CI+-Modul im Common Interface Menü wird erkannt, dort habe ich auch die PIN eingegeben. Beim Wechsel auf einen Sky Sender wird nach der Jugendschutz-PIN gefragt, eingegeben, und dann bleibt alles black, die Karte wird für 10 Minuten gesperrt, keine Aktion am Gerät ist mehr möglich, Sky Karte muss herausgezogen werden...
      nun, was mache ich denn falsch???

      Ein wenig bereue ich, ein laufendes System aufgegeben zu haben...oh Mann...
    • Nach dem Images flashen und Einrichten immer erst mit Blau, Grün, Grün, ein Online-Update durchführen.

      HeinzG wrote:

      die Karte wird für 10 Minuten gesperrt
      Dann stimmter der Jugendschutzpin nicht.

      Sky CI+ Modul/Jugendschutzpin, dort die Anleitung in Post 1 lesen:
      CI+ Modul, was geht, was nicht, WICHTIG: Posting #1 lesen (für Duo 4k, Ultimo 4k, Uno 4k (SE), Zero 4k, Solo 4k, Solo SE (V2), Duo2 und Solo2)
    • Tja, waren bei der Installation tatsächlilch schon drin, die CI+-Karte und die V14.
      Und nun?
      Neuinstallation?
      Hab beides rausgenommen, Vieles herumprobiert, aber nix hilft...
      Die Jugendschutz-PIN, es ist ja wohl die, die ich eingeben muss, scheint wohl nicht akzeptiert zu werden, der Zugamg wird bei jedem Einsetzen neu gesperrt, wie auch das komplette Gerät, nur ein Herausziehen der Karte hilft dann.

      Was könnte ich denn machen, um mir wieder stundenlange Installationsmühen zu ersparen?
    • Erstmal das speichern der Pin ausschalten, damit Du die richtige Pin eingeben kannst.
    • Ich war mir auch 100%ig sicher, die richtige zu haben. Habe dann online geändert. Auch nichts. Am Ende ging dann der Pin, der in dem Sky Brief stand.
    • Yepp. Das Online-Update hatte ich bereits nach dem letzten Neuflashen durchgeführt. Es lag wirklich daran, dass die Box oder die CI+ Karte die ursprüngliche PIN vom Sky-Schreiben haben wollten...obwohl sie online längst umgestellt war...
    • wenn es jetzt erst mal läuft, mache ein image-backup auf einen USB-Stick, dann mußt du nicht jedesmal neu
      installieren wenn nichts mehr geht, dann einfach Stick rein und dein Image wieder zurück-flashen.

      link: VTi Software-Werkzeuge – Vu+ WIKI

      The post was edited 2 times, last by BmwM3Michi ().

    • HeinzG wrote:

      Es lag wirklich daran, dass die Box oder die CI+ Karte die ursprüngliche PIN vom Sky-Schreiben haben wollten...obwohl sie online längst umgestellt war...
      Ne, es gibt 2 Pin`s,
      eimal den Login Pin, und den Jugendschutzpin.
      Man kann aber über die Hotline beide Pin´s auf einen umändern lassen.
      Schreib dir den Jugendschutzpin auf, und lass es einfach so.