Nach Update hängt die Box im Bootmenü

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nach Update hängt die Box im Bootmenü

      Hallo zusammen,

      ich hatte auf meiner Box das VTI 13.X drauf installiert.
      Hatte dann gesehen (unter VTI => Software aktualisieren) das es eine VTI 14.X gibt.
      Nachdem ich installieren wollte kam es sei zu wenig Flash Speicher vorhanden. Nachdem ich hier quergelesen habe, hatte ich über VTI Zero Tool (oder so ähnlich) die Sprachen und z.B. die WLAN Funktion entfernt.
      Danach hat er das Update geladen und anschließend kam links oben "Update" und es dauerte ca. 10 Minuten.

      Nun kam das Bootmenü (blauer Streifen oben und unten) und dort steckter er dann die Ganze Nacht (habs laufen gelassen da ich mir nicht sicher war).
      Heute dann Neustart bzw. Netzschalter.
      Leider hängt er immer noch in diesem Menü.

      Kann ich was machen, um das Setting wieder zu retten oder ist es hinne?

      Bevor jemand fragt, Backup hab ich leider keins.

      Vielen Dank für Eurer Unterstützung.

      LG
      Andi

      The post was edited 1 time, last by Devildue ().

    • Hallo hajeku123,

      vielen Dank für Deine Hilfe!
      Also per Puttty komme ich drauf. Habe auch wie beschrieben das Update geladen und es hat sich auch etwas getan.

      Wurde dann aufgefordert einen Reboot zu machen was ich auch tat.
      Leider hänge ich immer noch im Boot menü.
      Weitere Vorschläge?
    • Flash das aktuelle Image neu per USB Stick.

      BEi den Updateversuchen sind durch die VTI Backupsuite automatisch Sicherungen der Kanallisten, Plugins und Einstellungen erstellt worden.
      Wenn diese im Rahmen der Einrichtung der Box einspielst, ist der Vorgang mit wenig Aufwand durchzuführen!
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Hallo zusammen,

      danke für Eure Unterstützung, wirklich starke Community hier !!

      @ditschi1691
      Wenn ich dich richtig verstehe, ist nach dem Flashvorgang und dem anschließenden betätigen der VTI Backupsuite ALLES wie es war??
      Ich nutze eine DUO2 im Wohnzimmer als Festplattenersatz, zudem ist ein NAS eingebunden usw.
      Das wäre alles wieder so wie es ist?


      @RickX
      ich habe eine DUO2 und eine ZERO, ich weiß leider nicht wie ich hier beide in Profil packen kann.

      LG
      Andi

      The post was edited 1 time, last by Devildue ().

    • Devildue wrote:

      Wenn ich dich richtig verstehe, ist nach dem Flashvorgang und dem anschließenden betätigen der VTI Backupsuite ALLES wie es war??
      Sollte so sein. Wenn software-Update nicht funktioniert hat, hast ohnehin keine andere Wahl.
      Rechtschreibfehler sind beabsichtigt, sie fördern ein genaueres Lesen
      Debug Log aktivieren Putty Telnet Screenshots erstellen
    • Devildue wrote:

      Wenn ich dich richtig verstehe, ist nach dem Flashvorgang und dem anschließenden betätigen der VTI Backupsuite ALLES wie es war??
      Im großen und ganzen ja. Ob da jetzt die letzte Einstellung vom Plugin XYZ auch mit abgeriffen wird, entzieht sich allerdings meiner Kenntnis.
      Im Sinne eines sauberen Systems solltest den Neuflash durchführen,

      Beide Boxen kannst im übrigen ins Profil packen, wenn in den Profileinstellungen bei den Mausklicks die Strongtaste gedrückt hälst.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Hallo zusammen,

      habe nun das neue Image drauf gespielt. Leider zeigt er mir nun bei der Backupsuite nix an ... wirklich sehr schade, hat dann wohl noch nicht so geklappt.
      Kann ich z.B.von meiner DUO 2 ein Backup machen und das installieren , würde das gehen ?

      Oder bleibt mir nun wirklich nur alles von vor zu installieren??
    • Nein, Backup nicht. Einstellungen sollte gehen, aber wenn Du jetzt einmal alles neu hast, würde ich das neue Image nicht "versauen".
      Image-Aktualisierung nicht vergessen. Und zwischendurch ruhig mal ein Backup machen.
    • Ok, Kommando zurück ;)
      Ich musste natürlich erst die Festplatte der DUO 2 einhängen.
      Anschließend hat er auch ein Backup der ZERO von gestern gefunden.(@ditschi1691 hatte recht)
      Diese bin ich gerade dabei wieder zurückzuspielen.

      Scheint also soweit zu klappen!




      Vielen Dank den Unterstützern!
    • Hast Du denn die Platte von der Duo2 wieder auf der Zero verbunden und dort als Festplattenersatz eingestellt? Dort hat die Box vermutlich die Einstellungs-Backups angelegt.

      Ah, sehe gerade, dass Du es schon gefunden hast. Perfekt!

      The post was edited 1 time, last by RickX ().

    • Ich muss leider nochmal ;(

      Ich habe Sender, Einstellung und plugins wiederhergestellt,anschließend Neustart.

      Danach kommt das Boot Menü und der spinner links oben lädt permanent und die Box startet nicht mehr in den TV Betrieb.

      Werde heute nochmal neu flashen und dann eins nach dem anderen wiederherstellen und neustarten um zu sehen woran es liegt.

      LG
      Andi
    • Hallo zusammen,

      ich wollte mich nochmal melden.
      Das mit der Onlineaktualisierung war es dann wohl.
      Habe die Aktualisierung und dann nach und nach Channel, Plugins und Settings aktiviert, dazwischen immer wieder einen sauberen Neustart gemacht.
      Es ist jetzt wirklich ALLES wie vorher, wirklich super !!

      Einen Punkt hätte ich dennoch, möchte jetzt ungern einen neuen Thread aufmachen.
      Thema Timeshift:
      Ich nutze das VTI interne Timeshift.
      Es wird ALLES in einem Ordner gespeichert. Aufnahmen die älter als 3 Tage alt sind werden gelöscht.
      Das Ganze hat bestimmt die letzten beiden Jahre super funktioniert.

      Seit ca. 4 Wochen startet die VU neu wenn ich auf den Ordner gehen in dem sich die Aufnahmen befinden (hdd/movie/timeshift zero)
      Das gleichen habe ich auch auf der DUO so, dort gibt es den Ordner ....timeshift DUO. Hier schmiert es auch ab wenn ich den Ordner rein gehen möchte.

      Es kam von heute auf morgen es wurde damals nix geändert.

      Anbei der log.
      Evtl kennst das jemand und kann mir einen Tipp geben ?


      LG
      Andi
      Files
    • mhhh,... eine solche Datei gibt es auf der ganzen Platte nicht.

      Habe aber 2 andere Dateien gefunden die auffällig sind.
      Weiß jemand was das für welche sind?
      Files