[Erledigt] Kodi lässt sich nicht installieren

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Kodi lässt sich nicht installieren

    Servus,
    auf meiner Uno 4K Se lässt sich Kodi nicht installieren. Weder per Menü noch per terminal Es ist aktuelles 14.0.5 VTI Image frisch drauf. Hat jemand einen Tip?

    Viele Grüße
    Alex

    Source Code

    1. root@vuuno4kse:~# opkg list | grep kodi
    2. enigma2-plugin-extensions-kodi - 1.0-20160331_r0_r0 - enigma2-plugin-extensions-kodi version 1.0-20160331_r0_r0
    3. enigma2-plugin-extensions-kodi version 1.0-20160331_r0_r0.
    4. enigma2-plugin-skin-kodi-fhd - 2.0 - Kodi_FHD By Maggy for Vu+
    5. enigma2-plugin-skin-kodi-transparent-fhd - 2.0 - Kodi_Transparent_FHD By Maggy for Vu+


    Source Code

    1. root@vuuno4kse:~# opkg install enigma2-plugin-extensions-kodi
    2. Installing enigma2-plugin-extensions-kodi (1.0-20160331_r0_r0) on root.
    3. Downloading: enigma2-plugin-extensions-kodi_1.0-20160331_r0_r0_armv7ahf-vfp-neon.ipk
    4. Collected errors:
    5. * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-kodi:
    6. * kodi *
    7. * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-kodi.
    8. root@vuuno4kse:~#


    Im ersten Post vergessen, opkg depends liefert auch nichts wirklich brauchbares.

    Source Code

    1. root@vuuno4kse:~# opkg depends enigma2-plugin-extensions-kodi
    2. enigma2-plugin-extensions-kodi depends on:
    3. kodi
    4. root@vuuno4kse:~#

    The post was edited 1 time, last by bepis1337: Fehler im Titel ().