Festplatte defekt?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Festplatte defekt?

      New

      Hallo erstmal,

      Ich bin neu hier und habe bei meiner neuen vu+uno 4k se das Problem, dass sie die mitgelieferte Festplatte nicht erkennt. Habe das VTI Image geflasht und habe mMn alles so eingestellt, dass es passt. Seit ca 3 Tagen erkennt die vu+ die Seagate Festplatte (2TB) nicht mehr. Egal, was ich probiere (Gerätemanager, Info), sie erkennt keine angeschlossenen Geräte bzw Festplatten.

      Ist die Festplatte dahin? Woran kann ich das festmachen? Kann ich die Festplatte auch anders testen? Oder könnte es an den Kontakten in der vu+ liegen, die Festplatte ist nur in einer bestimmten Position richtig fest. Beim Auslieferungszustand empfand ich sie ziemlich locker (etwas Spiel nach unten).

      Ich bin jetzt kein Technik Nerd, aber ich kann berufsbedingt gut mit Software und Hardware umgehen. Nur mit Linux hatte ich noch nicht so viele Berührungspunkte.

      Vielen Dank schon mal

      Gruß
      Kayin
    • New

      Wenn die Festplatte nicht (mehr) erkannt wird, auch nicht im Gerätemanager dann ist etwas faul..
      Kabel und Konnektoren kontrolieren. Natürlich erst alles Stromlos machen!! Jumper am Festplatte kontrolieren. Dann nochmal versuchen...
    • New

      Die vu+uno 4k se hat den gleiche Wechselrahmen für Festplatten, wie die Solo4k (die hab ich).
      Ist die Festplatte denn nicht am Wechselrahmen angeschraubt?
      Beim einstecken kann man nichts verkehrt machen.
      Steckt der Wechselrahmen auch bis zum Anschlag im Receiver ?
    • New

      Also,

      Ich habe jetzt mal etwas genauer geschaut. Die Festplatte sitzt zwar fest drin, nach rechts und links kein Spiel, aber von oben nach unten kann man diesen Wechselrahmen etwas "verschieben". Ist mir beim auspacken schon aufgefallen, aber ich habe hier irgendwo gelesen (weiß nicht mehr genau wo), dass das normal wäre. Aber ich denke, die Festplatte ist hin, da kann man eigentlich nicht viel falsch machen.
    • New

      Du kannst die auch im PC testen, aber wenn du den Wechselrahmen mit Festplatte in den Receiver steckst, müsstest du doch auch ein Wiederstand spüren, wenn die in die Kontakte
      (Stecker) gesteckt wird.
    • New

      Ja, das ist auch so. Sie ist auch äußerst schwierig raus zu bekommen. Sie hat ja auch vorher funktioniert(Aufnahme, timeshift). Warum soll das denn auf einmal nicht mehr funktionieren?

      Das EPG funktioniert auch nur sporadisch, im Moment werden keine Daten angezeigt. Komisch ?(
    • New

      Nach dem rausziehen, und wieder einstecken sollte die im Gerätemanager angezeigt werden
    • New

      Haus du zum Gegentest nich eine andere 2,5 Zoll HDD? Es könnte ja auch an der box oder dem Kabel in der Box zur HDD Halterung liegen,

      Ggfs mal die Box aufschrauben und die Kabel kontrollieren

      Alternativ die HDD an einen PC anschließen, um rauszubekommen, ob es an der HDD oder der Box liegt

      Läuft die HDD denn an?

      The post was edited 1 time, last by anudanan ().

    • New

      Falls du die Möglichkeit hast, teste doch mall ob es mit kabel am hintern USB Anschluss verbunden funktioniert.
    • New

      Leider geht mit die Preissenkungen die Qualität mit runter... Seagate kommt immer schlechter raus.. Hatte hier auch 2 neue die nach Monate nicht mehr gingen. Getauscht gegen WD und Toshiba.