DUO 4k DVB-C Crash bei Suchlauf (Ersteinrichtung)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DUO 4k DVB-C Crash bei Suchlauf (Ersteinrichtung)

      Moin,

      ich habe gerade die DUO 4k angeschlossen, mache die Ersteinrichtung und bei jedem Suchlauf stürzt die Kiste ab! Ich habe natürlich vorher die 14.05 auf den aktuellen Stand gebracht. Mit dem original Image war es genau das gleiche, da gab es nur einen Greenscreen anstelle eines GUI Neustarts.

      Im Crash-Log ist wohl der folgende Abschnitt relevant:
      Display Spoiler

      opening frontend 0
      close frontend 0
      Traceback (most recent call last):
      File "/media/build01/vti-dorie/build/tmp/work/armv7ahf-vfp-neon-oe-linux-gnueabi/enigma2-python/enigma2-python-vti-14.0.5-20191005-r00r00/git/lib/python/Screens/ScanSetup.py", line 225, in getCableTransponderData
      IndexError: list index out of range
      (PyObject_CallObject(<bound method ScanSimple.getCableTransponderData of <class 'Screens.ScanSetup.ScanSimple'>>,('SION_AUTO\n',)) failed)
      ]]>
      </dvbapp2crashlog>


      Ich habe als Kabel Anbieter einen Lokalen Energie Versorger der neben Glasfaser auch Fernsehen via Kabel anbietet. Eine Senderliste von VF oder UM hilft mir da leider nicht. Ich habe auch schon alle möglichen Kombinationen bei der Tuner Einrichtung ausprobiert aber es ist egal was ich da konfiguriere, die Duo4k stürzt immer ab.

      Mit der Duo2 hat der Suchlauf wunderbar funktioniert aber leider hat sie ihren Geist aufgegeben. Deshalb die Duo4k.

      Ich stehe echt auf dem Schlauch und bin für jeden Tipp dankbar.
      Files
      DUO 4K DVB-C FBC - TOSHIBA MQ03ABB3 - Harmony 650

      The post was edited 1 time, last by hgdo ().

    • Ich habe mir jetzt erstmal mit (mehreren) manuellen Suchläufen geholfen. Mein Anbieter hatte zum Glück eine Liste mit allen benutzten Frequenzen parat...

      Aber das der Suchlauf einfach so abstürzt ist schon ein Ding.
      DUO 4K DVB-C FBC - TOSHIBA MQ03ABB3 - Harmony 650
    • Ich interpretiere die Einträge so, dass etwas fehlt vor dem Suchlauf.
      Nach dem Flashen sind ja ein paar Einstellungen zu machen.

      Display Spoiler

      config.misc.languageselected=false
      config.misc.rcused=0
      config.misc.firstrun=false
      config.misc.initialchannelselection=false
      config.misc.defaultchosen=false
      config.misc.startCounter=3
      config.misc.videowizardenabled=false
      config.Nims.0.cable.scan_mod_qam256=false
      config.Nims.0.cable.scan_band_EU_VHF_III=false
      config.Nims.0.cable.scan_sr_6875=false
      config.Nims.0.cable.scan_band_EU_SUPER=false
      config.Nims.0.cable.scan_band_EU_HYPER=false
      config.Nims.0.cable.scan_band_EU_UHF_V=false
      config.Nims.0.cable.scan_band_EU_UHF_IV=false
    • Nach dem Flashen und dem anschliessenden Reboot kommt ein Einrichtungsassistent.
      Den kann man allerdings auch abbrechen, wenn man das möchte.
      Dann fehlen aber einige Einstellungen.
      Und so würde ich die Einträge "=false" interpretieren, oder da ging etwas anderes in die Hose.
      Also vor dem Suchlauf müsste erst der/die Tuner eingestellt werden.
      Und direkt nach dem Flashen, sobald die Netzwerkverbindung eingerichtet ist, ist ein Update erforderlich.
      Also ( Blau - Grün - Grün ) auf der Fernbedienung.
    • DerInteressent wrote:

      Mit dem original Image war es genau das gleiche, da gab es nur einen Greenscreen
      das Problem war ja schon mit dem Originalimage (Auslieferungszustand) vorhanden.

      Würde mal die Antennenstecker (in stromlosen Zustand) prüfen.

      Falls die Möglichkeit besteht, mal an einem anderen Antennenanschluss im Haus
      probieren.

      Tunerkonfiguration wäre eventl. auch noch eine mögliche Ursache
    • Ich habe den Fernseher am Ausgang des FBC Tuners angeschlossen und der funktioniert prima. Und ja, der Tuner A und alle anderen sind aktiviert.

      Der Scan startet ja auch und prüft die Frequenzen und wenn der eigentliche Suchlauf beginnen sollte, crasht es.
      DUO 4K DVB-C FBC - TOSHIBA MQ03ABB3 - Harmony 650
    • Nabend!

      Hallo RickX, ich habe selber DVB-C FBC-Tuner und Du vertust dich, wen ich das mal höflich schreiben

      soll.

      Der DVB-C FBC-Tuner hat RF-Out.

      Gruß
      Kaiser Friedrich
      Gruß


      --------------- Antennenkabel 5fach geschirmt HDMI-Kabel Premium Klasse-----------------
    • Hallo dg-4sj,

      ich kann da nur für Unitymedia Kunden schreiben da bleibt alles so wie es ist nach dem flashen,

      Du drückst auf grün und dass bei allen Tunern.


      Gruß
      Kaiser Friedrich
      Gruß


      --------------- Antennenkabel 5fach geschirmt HDMI-Kabel Premium Klasse-----------------
    • Also ich habe nur bei den ersten beiden Tunern auf Grün gedrückt. Aber es wird ja auch der Tuner A für den Suchlauf benutzt. Von daher denke ich, dass die Konfig von Tuner A stimmen muss. Aber selbst wenn da etwas nicht stimmen sollte, dann sollte es keinen Crash geben.

      Für heute mach ich Schluss. Der manuelle Suchlauf hatte ja sämtliche Sender gefunden und ich kann erstmal Fernsehen und die restliche VU Konfig machen.

      Vielleicht kann ja einer der Entwickler mal nachschauen, was das Crashlog aussagt. Bislang sind wir alle nur am rätseln bzw. probieren. Ich habe nichts gegen ausprobieren, ganz im Gegenteil: ich habe bestimmt eine Stunde lang probiert mit den diversen Einstellungen den Suchlauf zum funktionieren zu bringen. Aber eine Aussage der Entwickler wäre sicherlich hilfreich.

      Danke an alle
      DUO 4K DVB-C FBC - TOSHIBA MQ03ABB3 - Harmony 650

      The post was edited 1 time, last by DerInteressent ().

    • DerInteressent wrote:

      Vielleicht kann ja einer der Entwickler mal nachschauen, was das Crashlog aussagt.
      Da du ja schreibst das es sowohl mit dem OI, wie auch mit dem VTI, auftritt, wäre es m.E. sinnvoller ein Ticket bei vuplus aufzumachen.

      Und vllt sagst du mal etwas konkretes zu der Frage, ob die Tuner (richtig) eingerichtet sind? Zumindest hier am Smartphone sehe ich diesbezüglich nichts...
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Also meiner Meinung nach sind alle 8 Tuner "aktiviert" und als DVBC FBC Tuner eingestellt.

      Hast Du eine URL für mich wo ich das bei VU melden kann oder macht man das über das Kontaktformular bei VU (vuplus.de/kontakt/)?
      DUO 4K DVB-C FBC - TOSHIBA MQ03ABB3 - Harmony 650
    • DerInteressent wrote:

      Also meiner Meinung nach sind alle 8 Tuner "aktiviert" und als DVBC FBC Tuner eingestellt.
      das ist ziemlich genau das Gegenteil von konkret
      Das sagt so ziemlich jeder von sich, der hier mit Problemen kommt.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!