HDMI/HDCP Problem mit VU+ Uno 4K, Philips 43PUS6162/12 Fernseher und Panasonic SC-HTB254EG Soundbar

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HDMI/HDCP Problem mit VU+ Uno 4K, Philips 43PUS6162/12 Fernseher und Panasonic SC-HTB254EG Soundbar

      Ich bin seit kurzem Eigentümer einer VU+ Uno 4K. Am Philips Fernseher gibt es drei HDMI-Anschlüsse. Meine bisherige Konfiguration sah so aus:

      HDMI1 (=ARC): Panasonic SC-HTB254EG Soundbar
      HDMI2: Kathrein UFS922 Sat-Receiver
      HDMI3: frei

      Diese Kombination hat bisher eigentlich gut funktioniert, aber der Kathrein Receiver ist inzwischen in die Jahre gekommen, hat mit Elko-Problemen (die müßten alle mal ersetzt werden wegen der Billigkomponenten, die Kathrein verbaut hat) zu kämpfen und vor allem kommt der Receiver mit einem CI+ Modul nicht klar. Daher habe ich also die VU+ Uno 4K gekauft, mit dem neuesten VTi Image 14.0.05 versehen, 2160p eingestellt und an HDMI2 angeschlossen sowie vorübergehend den Kathrein Receiver an HDMI3 gehängt, aber der Kathrein Receiver ist die meiste Zeit aus.

      So lautet nun also die aktuelle Konfiguration:

      HDMI1 (=ARC): Panasonic SC-HTB254EG Soundbar
      HDMI2: VU+ Uno 4K
      HDMI3: Kathrein UFS922 Sat-Receiver

      Mein Problem ist nun, daß wenn ich den Uno 4K, Fernseher und Soundbar einschalte, ich keine Tonausgabe über die Soundbar bekomme, obwohl die Ton-Konfiguration im Fernseher fest auf Ausgabe auf die Soundbar eingestellt ist. Erschwerend kommt hinzu, daß ich manchmal auch gar kein Bild vom Fernseher bekomme. Das deutet auf ein Problem mit dem HDMI-Handshake bzw. den HDCP-Kopierschutz hin, wenn ich die anderen Beiträge im Forum zu ähnlichen Problemen richtig deute. Ich habe auch schon mit HDMI-CEC probiert, eine Lösung zu finden, aber damit gibt es nur neue Probleme, indem irgendwann plötzlich der Fernseher ausgeschaltet wird, was wiederum auf CEC-Inkompatibilitäten o.ä. hindeutet. Andere HDMI-Kabel habe ich auch durchprobiert, ohne Besserung.

      Wenn ich aber nun hergehe, zuerst den Kathrein Receiver einschalte und hochfahren lasse, dann Fernseher und Soundbar und zum Schluß die Uno 4K, dann habe ich den Ton über die Soundbar und das Bild ist auch stabil. Ändere ich die Einschaltreihenfolge, dann kann es manchmal vorkommen, daß das Bild von der Uno 4K Aussetzer hat, die erst durch Ausschalten (Deep Standby) und Einschalten behoben werden können. Der Ton scheint dann aber immer über die Soundbar ausgegeben zu werden.

      Was ich nun nicht verstehe, ist die Einflußnahme des Kathrein Receivers. Obwohl ich nicht auf den HDMI3 schalten muß, reicht das Vorhandensein des Signals des Kathrein Receivers aus, damit HDMI-Handshake bzw. HDCP mit der Uno 4K funktionieren. Ich kann dann auch den Kathrein Receiver wieder ausschalten und alles ist weiterhin in Ordnung. Der Kathrein Receiver fungiert hier also quasi als Starthilfe.

      Hatte jemand ein ähnliches Problem und kennt eine Lösung? Würde, wie bei anderen Beiträgen vorgeschlagen, z.B. ein HDMI-Splitter zwischen Uno 4K und Fernseher helfen, damit ich auf den Kathrein Receiver irgendwann verzichten kann?

      The post was edited 2 times, last by foobarvu ().

    • Hallo,
      sehe seit gestern hat sich keiner bei Dir gemeldet und Du bist online.
      Also Phlips und HDMI - schwieriges Thema! Aber lösbar.
      1.Frage: Siehst Du über Deinen Fernseher über seine Receiver fern? (Kabel, DVBT Sat nehme ich an nicht weil VU+)!
      2.Frage: Hast Du in den Eingangsmenü auf der FB wenn gedrückt unter HDMI2 einen weiteren Eintrag der auf die VU+ hinweist?, wenn ja mal darauf schalten.
      3.Frage: Warum verbindest Du den FS nicht mit einem optischen Kabel mit Deiner Soundbar?
    • 1. Der Fernseher ist nur über HDMI verbunden. Kabel oder DVB-T wird nicht verwendet. Der Fernseher ist also nur ein Monitor.
      2. Die Signalquelle ist laut der Anzeige korrekt auf HDMI2 eingestellt. Die VU+ taucht auf keinem anderen HDMI-Port auf.
      3. Ich will auch Audiosignale von HDMI3 über die Soundbar ausgeben, deswegen der ARC-Anschluss. Ich habe hier noch eine Wetek Play mit Kodi 18, die eigentlich dort angeschlossen werden soll.

      Ich habe mal die Uno 4K auf 1080p umgestellt. Heute hat es mal ohne “Starthilfe” mit dem Kathrein Receiver geklappt. Vielleicht ist das die Ursache.