Bild steht für 3 sec. Ton läuft sofort Ultimo4K

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bild steht für 3 sec. Ton läuft sofort Ultimo4K

      Guten Abend,

      Ich habe eine neue Ultimo4K und komplett neu mit dem Aktuellen VTI aufgesetzt. Eine Verbindung zur Duo2 habe ich auch hinbekommen. Soweit so gut.

      Spiele ich Aufnahmen von der Ultimo4k mit der eingebauten Festplatte ( 4TB WDBlue ) ab funktioniert das. Springe ich vor Tasten 3 / 6 / 9 oder zurück 1 / 4 / 7
      ist der Ton sofort da, nur das Bild bleibt für 2-3 sec. stehen ;?:

      Beim vor und zurück spulen über die Pfeiltasten bleibt das Bild nur 1-2 sec. stehen. ;?:

      Streame ich die Aufnahme auf die Duo2 ist das Bild und Ton sofort da. :)

      Achso es ist bei SD und HD Aufnahmen gleichermaßen.

      Die Suche habe ich schon mit allen möglichen gefüttert, aber wahrscheinlich habe ich wieder mal die falschen Wörter benutzt.
    • Nach dem Aufsetzen auch die Updates installiert?
      Blau, Grün Grün auf der FB
    • Bild steht für 3 sec. Ton läuft sofort Ultimo4K

      Das Phänomen kenne ich seit es digitales Video gibt.
      Scheint darauf hin zu weisen, dass (im konkreten Fall) die Ultimo langsam ans Hardware- Limit kommt bei den modernsten Codecs mit der effizientesten Kompression. Da sind noch weitere Eskalationsstufen drin, bis die Wiedergabe gar nicht mehr klappt. Als Nächstes wären das permanentes Stand- oder Schwarzbild oder eine Abweichung beim Lipsync um mehrere Sekunden wenn das Bild wieder läuft, wenn man nur 1x während der Wiedergabe spult oder springt. So was machte zB mein Popcornhour A-210 Medienplayer bei vielen neuen MKVs, bevor er samt dem Kabelreceiver(nur Mpeg2 Playback) von der Solo4k abgelöst wurde. Wie der sich wohl jetzt fast drei Jahre später verhalten würde?
    • Mal wieder der übliche Käse von dir.

      Die Ultimo 4K kommt an ihr Hardwarelimit, während die Duo2 das Gleiche problemlos bewältigt. :wall1:
    • Da ich hier im Forum schon unendlich viel gelesen habe, von Leuten die ihre VU in- und auswendig kennen, ihr Programme schenken, sie immer auf den aktuellen Stand halten,
      gibt es doch bestimmt auch welche die mir beim o.g. Problem/Fehler helfen können oder sollte ich mich dermaßen getäuscht haben :?:
    • Problem ist halt, wenn so ein Fehler bei einem oder wenigen auftritt und die, die es regeln könnten das nicht nachgestellt bekommen.
      Hast ne USB Platte, auf der mal testweise eine Aufnahme machen kannst, ob das dann auch so ist.
      Memo an mich: Signatur einfügen!
    • Die Duo2 hätte eine USB-Festplatte, nur mit der darf nichts passieren sonst brauch ich nie mehr Hilfe :!:

      Geht es wenn ich die Festplatte der Duo2 aushänge und in die U4k einhänge :?: Was ist mit dem Verzeichnis sind ja auf beiden gleich ???

      oder ist es besser die eingebaute vorher abzuklemmen ??

      Bräuche eine tot-sichere Lösung das wenn ich das zurück baue alles noch da ist.
    • Sicher ist nur eins, der Tod.
      Duo ausschalten, bei der Ultimo die HDD aushängen, USB Platte an die Ultimo und als Media HDD einhängen (nicht initialisieren :!: )und Testaufnahme machen und berichten.
      Memo an mich: Signatur einfügen!
    • Soeben die U4K eingeschaltet um die Interne Festplatte auszuhängen.

      Fehler : Das Gerät /dev/sda1 kann nicht ausgehängt werden. Wahrscheinlich sind Dateien des Dateisystems in Verwending

      Keine Programierungen, Keine laufende Aufnahmen, auch kein Zugriff von der Duo
    • Dann wird wohl die Database und oder EPG Share eingeschaltet sein. Das deaktivieren, dann sollt sie auszuhängen sein.

      Andere Frage noch: deine AV Einstellungen an der Box, am Besten einen Screenshot machen und hier hochladen und dein TV Gerät, was da einegstellt ist.
      Memo an mich: Signatur einfügen!

      The post was edited 1 time, last by mc2 ().

    • Wenn permanent Timeshift läuft, dann kann man die Platte auch nicht aushängen
    • mc2 wrote:

      Dann wird wohl die Database und oder EPG Share eingeschaltet sein. Das deaktivieren, dann sollt sie auszuhängen sein.
      Es lag am EPG-Refresh pseudoaufnahmen.
      Nach der Deaktivierung lies sich die eingebaute FP aushängen.

      Um auf Nummer sicher zu gehen habe ich die interne FP Kabelseitig in der Box getrennt.
      Externe USB 2.0 Festplatte 80 GB ( die ich noch gefunden hatte) angeschlossen ext4 formatiert, eingehängt und Aufnahmen in HD und SD gemacht.
      Beim abspielen und vor/zurückspringen gleicher Fehler. Bild friert ein.
      Um auch den TV auszuschließen habe ich die Box an einen anderen TV angeschlossen, aber keine Änderung.

      Liegt der Fehler jetzt an der Box selber?
      Ist die Software schuld ?
      Kenne mich mit ext4 nicht aus auf der Duo2 ist die Festplatte ext3 formatiert sollte ich das auch mal probieren oder geht das mit der 4TB garnicht.

      Bin für vorschläge offen

      Bitte nicht so viele Fachausdrücke
    • Also schließen wir die HDD mal aus. Als nächstes würde ich die Software „tauschen“ vom aktuellen System eine Sicherung machen, neu flashen, onlineupdates machen, Senderliste zurück, sonst nichts und mit der eigentlichen HDD Testaufnahmen machen. Schlägt das auch fehl, Originalimage testen, ist es da auch, den Händler anschreiben...
      Aber vielleicht hat noch ein anderer aus dem Schwarm hier eine andere Idee.
      Memo an mich: Signatur einfügen!
    • Image Sicherung dauert rund 3 Minuten.

      Nach Neuflash und Ersteinrichtung mit Taste blau / grün / grün aktualisieren -
      dann eine Image Sicherung machen und auf USB Stick lagern, mit der richtigen Ordnerstruktur.

      Erst dann Plugin installieren und immer wieder Image Sicherung machen, so kommt man Schritt für Schritt, wenn etwas schief geht.

      Image Sicherung - blaue Taste / VTi Software-Werkzeug / Image-Sicherung - diese image Sicherung wird auf der Festplatte abgelegt -
      auf Stick verschieben, ohne Überordner.

      The post was edited 1 time, last by dochu ().