Kodi not installing on VTi 14.0.5 @ VU+ Zero 4K

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Kodi not installing on VTi 14.0.5 @ VU+ Zero 4K

      Hi guys,

      First of all its my first post on this forum, so I wanna say Hello first. Im Mariusz and Im from Poland. Its nice to join your community. I use VTi for few years and I think its best.

      I wanna ask you if you have successfully run Kodi on VU+ Zero 4K with VTi 14? When Im trying to install Kodi it is installing very shortly without any error, but its not installed at all.
      Any idea how to fix this?

      Edit:
      when trying to install kodi from shell

      Shell-Script

      1. # opkg install enigma2-plugin-extensions-kodi
      2. Installing enigma2-plugin-extensions-kodi (1.0-20160331_r0_r0) on root.
      3. Downloading: enigma2-plugin-extensions-kodi_1.0-20160331_r0_r0_armv7ahf-vfp-neon.ipk
      4. Collected errors:
      5. * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-kodi:
      6. * kodi *
      7. * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-kodi.

      Thank you
      Best Regards

      The post was edited 2 times, last by NaseDC ().

    • # opkg install --force-depends enigma2-plugin-extensions-kodi
      Niemand ist perfekt !
    • Hi,
      I have the same problem with the uno 4K SE. When I try to install over Shell, I get this messages:

      Shell-Script

      1. root@vuuno4kse:~# opkg install --force-depends enigma2-plugin-extensions-kodi
      2. Installing enigma2-plugin-extensions-kodi (1.0-20160331_r0_r0) on root.
      3. Downloading: enigma2-plugin-extensions-kodi_1.0-20160331_r0_r0_armv7ahf-vfp-neon.ipk
      4. Configuring enigma2-plugin-extensions-kodi.
      5. Collected errors:
      6. * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-kodi:
      7. * kodi *
      8. root@vuuno4kse:~# opkg install --force-depends enigma2-plugin-extensions-kodi
      9. Package enigma2-plugin-extensions-kodi (1.0-20160331_r0_r0) installed in root is up to date.
      10. root@vuuno4kse:~# ^C
      11. root@vuuno4kse:~#
      Display All
      What is the solution for the error message?
      Collected errors:
      * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-kodi:
      * kodi *
    • Solo²-Künstler wrote:

      Package enigma2-plugin-extensions-kodi (1.0-20160331_r0_r0) installed in root is up to date.
      Kodi is already installed (comes with the image iirc)
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Yes, that's true. It is now also shown in the extension-List but it does not start. The Screen is turning to black, but then nothing happen. I will try to deactivate the permanentclock plug-in. The time is still on the black screen. Maybe thats the reason the kodi plug-in doesn't start.

      Maybe you have some ideas..
    • I do not use Kodi anywhere, especially not on my VU+
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!