In letzter Zeit Ruckler bei normalen Live TV

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • In letzter Zeit Ruckler bei normalen Live TV

      Aber nicht wenn die Pakete runtergeladen werden

      Gesendet von meinem HRY-LX1T mit Tapatalk
    • Naja, auch wenn die Pakete geladen werden ist das TV-Programm nur oben in der PiG-Ecke zu sehen:

      Update-Screen.jpg

      Da müsste ich dann schon sehr scharf hinsehen um zu erkennen, dass da etwas ruckelt. Das wäre in diesem Moment aber auch egal... Oder gibt es andere Skins, in denen der Update im Hintergrund läuft und man das TV-Programm normal weiter sieht?

      Hört sich aber so an, als ginge es hier evtl. um Netzwerk-Probleme. Jetzt hat normales TV-Sehen ja erstmal nichts mit dem Netzwerk zu tun. Also mal genauer:
      • Wann tritt das Ruckeln genau auf?
      • Wird da gestreamt?
      • Oder sind das verschlüsselte Programme mit Home-Sharing?
    • In letzter Zeit Ruckler bei normalen Live TV

      Liegt am Skin, denn hier mit Fluid ist das komplette Bild zusehen.

      Gesendet von meinem HRY-LX1T mit Tapatalk
    • sli wrote:

      Habe ich hier irgendwo schon einmal gelesen, dass es bei manchen zu Rucklern kommt wenn sie ein Update durchführen. Da wird wohl das System schon mächtig verwurstelt sein.
      Moin,

      die Ruckler bei einem laufenden Update (Download und Installation) auf der Uno 4K kann ich bestätigen. Hatte ich - glaube ich - auch schon an anderer Stelle mal erwähnt. Auf der Solo SE ruckelt nix beim Update.

      Ich behaupte mal, dass mein System nicht verwurstelt ist.
      Nachdem VTi geflasht war, habe ich "nur" den skin Fluid next und die plugins EPG-Share und VMC5 installiert. Internetanbindung sollte auch reichen mit VDSL100...
      Keine Ahnung, woran es liegt.

      VG
      Andreas
    • In letzter Zeit Ruckler bei normalen Live TV

      @Vize

      Hier auf keiner meiner Boxen

      Gesendet von meinem HRY-LX1T mit Tapatalk
    • @Peter65-1

      Sobald der download eines updates angestoßen wird, erscheint zunächst oben links der spinner und dann fängt das Bild an zu ruckeln. Der Ton läuft aber normal weiter.
      Wenn der download fertig ist, ist auch das Ruckeln wieder weg.

      VG
      Andreas
    • @Vize: Danke.
      Hm, kann ich nicht nachvollziehen, weder aktuell bei der Duo 4K noch bei den beiden Uno 4K Geräten.
      Das einzigste was passiert die beiden Balken füllen sich, irgendwann ist auch der untere Balken rot, dann kommt die Abfrage wegen Neustart.
      Ruckeln oder ähnliches nichts davon zu sehen.

      Nutzt du WLAN-Verbindung?
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • Hast du da einen Fullscreen oder siehst das TV Bild während des Updates?
      Ich meine, das ruckeln ist auch nur so lange, bis er anfängt runter zu laden, also während der Verbindung und Suche auf dem Server, während des Download ruckelt es bei mir zumindest nimmer.
      Memo an mich: Signatur einfügen!
    • Ahoi,


      ich sehe das Fernsehbild während des updates.
      Unten rechts wird der Updatefortschritt angezeigt (Fluid next skin). Dabei ruckelt dann das Fernsehbild.
      Muss beim nächsten Mal nochmal genau schauen, ob es nur beim Verbinden und Suchen am Server ruckelt oder auch noch beim Download.
      Auf diese "Feinheit" habe ich - ehrlich gesagt - beim letzten Mal nicht geachtet...


      VG
      Andreas
    • In letzter Zeit Ruckler bei normalen Live TV

      Bei mir kommt zwar der Spinner aber es ruckelt nix, zu keiner Zeit des Updates. Aber ich denke wir schweifen hier vom eigentlichen Thema ab.

      Gesendet von meinem HRY-LX1T mit Tapatalk
    • Denke ich schon lange... Der TE hat ursprünglich ein Problem mit Rucklern und hatte die beschrieben als "wie beim Update". Daraufhin hatte ich nachgefragt, weil bei meinem Skin beim Update nur der Update zu sehen ist... Das es bei anderne Skins anders aussieht, wusste ich nicht.

      Dass es während eines Updates mal zu Bildrucklern kommt, ist doch völlig nebensächlich... wie oft macht man ein Update und ist es dann nicht verschmerzbar, wenn das Bild ruckelt...?

      Zurück zum eigentlichen Thema:
      Der TE hat Ruckler beim TV-Schauen (wenn er kein Update macht).
      Der Vergleich mit den Rucklern beim Update lässt darauf schließen, dass es etwas mit der Auslastung der Box (CPU, Bandbreite) zu tun haben könnte.

      The post was edited 1 time, last by RickX ().

    • sli wrote:

      Aber ich denke wir schweifen hier vom eigentlichen Thema ab.
      Hm, in Post #17 erwähnt der TE das dieses Ruckeln auch beim Update auftritt, laut dem TE es genau das gleiche Ruckeln beimTV Empfang, soweit scheints doch nicht vom eigentlichen Thema entfernt zu sein.
      Oder habt ihr dieses ruckeln beim SW-Update auch beim normalen TV sehen?
      Für meine Begriffe geht es auch darum jenes zu trennen, oder da eben die Gemeinsamkeit zu finden.

      Andererseits, es wäre nicht schlecht wenn sich @Valex mal dazu äußern würde.
      VF/KD Kabelanschluß
      VU+ Uno 4K SE ab sofort A.D.
      VF/KD Humax HDR 4100/1TB HDD
      TV: UE49NU7179
      AV-Receiver: Yamaha RX-V 500D
    • RickX wrote:

      Zurück zum eigentlichen Thema:
      Der TE hat Ruckler beim TV-Schauen (wenn er kein Update macht).
      Der Vergleich mit den Rucklern beim Update lässt darauf schließen, dass es etwas mit der Auslastung der Box (CPU, Bandbreite) zu tun haben könnte.
      Genau auf den Punkt gebracht !

      Ich bin mir sehr sicher das dies ein Auslastungsthema ist und wollte nur sagen das ein ähnliches Ruckeln eben auch bei den Updates auftritt.

      Ich werde die nächsten Tage neu flashen (auch wenn ich eigentlich keine Lust dazu habe), aber es wäre dennoch interessant herauszufinden was es verursacht.
    • So jetzt hab ich neu geflasht aber meine Einstellungen wiederhergestellt, Plugins neuinstalliert.

      Das Ruckeln ist tatsächlich weniger wgeworden, aber es kommt dennoch vor.

      Leider hab ich jetzt kurze Bildaussetzer, aber da setzt nicht der Empfang aus sondern alles... also auch das Menü. Kommt sporadisch vor und eher dann wenn ich durchs Menü gehe.

      Ich weiß nimmer genau ob ich 1080p oder 2160p eingestellt hatte, das seltsame ist aber das die Farbe extrem anders ist bei 2160p (gelblich blass)

      Was meint ihr ? Nochmal flashen ohne wiederherstellung der Settings ?


      Das System fühlt sich in jedem Fall flüssiger an, auch die Umschaltzeiten.

      The post was edited 1 time, last by Valex ().

    • Valex wrote:

      also auch das Menü.
      Würde ich Richtung HDMI ermitteln. Anderes HDMI-Kabel direkt zwischen Box & TV, anderen HDMI-Eingang am TV testen. Ohne die AV-Einstellungen der Box zu kennen. Autoresulution aktiv?

      The post was edited 1 time, last by Radar ().