Vu+Duo2 bootet nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Welches Image willst du den flashen, lief die Box vorher denn schon mal bzw. hast du sie gebraucht gekauft, egal, versuch mal dieses Image zu flashen, sollte es nicht auf Anhieb funktionieren dann eventuell andere USB Sticks probieren. Image downloaden entpacken und den ORDNER vuplus ins Hauptverzeichniss des Sticks ziehen, Box ausschalten, Stick einstecken, Box einschalten, Meldung "Update press power" erscheint im Display, Powertaste an der Box, nicht auf der Fernbedienung! drücken, fFlashvorgang startet und wird einige Minuten dauern, wenn fertig, Stick wieder raus und nach der Ersteinrichtung als erstes eine Software Update durchführen. Menue/VTI/Software Update.
      Viel Glück

      Dein Image

      The post was edited 1 time, last by ronaldze ().

    • Boro1964 wrote:

      Neu Flash geht nicht
      Glaub ich nicht. Solange der Boottloader noch funktioniert und der Flashspeicher nicht defekt ist, ließ sich bei mir jede Box neu flashen, Die Vorgehensweise ist sehr azusführlich im Wiki beschrieben und funktioniert, wenn nman sich penibel daran hält.
      Im Zweifel hilft es, (viele) verschiedene USB-Sticks zu probieren und auch das Imagefile neu herunter zu laden.
      Geht nicht ist keine Fehlermeldung. Kommt die Meldung "Press Power..."? Wenn nicht, stimmt wahrscheinlich die Ordner-Struktur auf deinem Stick nicht.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Habe es gebraucht gekauft,ist aber gelaufen nachdem ich USB Stick gesteckt habe und Powertaste an der Box gedrückt habe Flashvorgang ist nicht gestartet ,Displays waren dunkel ,Stick rausgenommen und seit dem geht nichts mehr. Habe schon verschiedene Sticks probiert mit Bootloader, mit VTI Image verschiedenen Versionen ,auf Fernbedienung reagiert er auch nicht.

      Es kommt keine Meldung,bei Flashen nicht und beim starten auch nicht,
      Files
    • GaborDenes wrote:

      Die Vorgehensweise ist sehr ausführlich im Wiki beschrieben und funktioniert, wenn man sich penibel daran hält.

      GaborDenes wrote:

      Kommt die Meldung "Press Power..."?
      ...Wenn nicht, stimmt wahrscheinlich die Ordner-Struktur auf deinem Stick nicht.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!

      The post was edited 1 time, last by GaborDenes ().

    • Wenn du alles so gemacht hast wie von Wiki, @GaborDenes und mir beschrieben dann kannst du nur weitere USB Sticks probieren die mit FAT32 formatiert sind
    • Usb Stick hinten rein, Netwerkkabel und andere USB Geräte abstecken, eventuell auch noch eine verbaute HDD abstecken und nochmal versuchen
    • Boro1964 wrote:

      nachdem ich USB Stick gesteckt habe und Powertaste an der Box gedrückt habe Flashvorgang ist nicht gestartet ,Displays waren dunkel ,Stick rausgenommen und seit dem geht nichts mehr.
      Wenn die Box vorher gelaufen ist und du wie beschrieben den USB Stick gesteckt hast, aber erst danach nichts mehr ging dann muss der Flahvorgang ja schon mal gestartet worden sein, ansonsten würde die Box ja noch mit dem Image das vorher drauf war starten ?( Also kein Flashvorgang bedeutet das auch nichts an der Box verändert wurde

      Edit: bist du dir auch ganz sicher das du das richtige Image hast, hab dir in Post #2 das richtige eingefügt, bitte nochmal checken

      The post was edited 2 times, last by ronaldze ().

    • Ich bin so vorgegangen : Stück rein,hinten eingeschaltet,gewartet bis Press Power kommt leider Display war dunkel da nichts gekommen trotzdem noch mit PowerTaste probiert, PowerTaste los gelassen ,hinten ausgeschaltet Stück raus Reciver an seit dem hängt
    • Kannst du mal den Link deines Image, das du downgeloadet hast hier einfügen? Am Stick befindet sich nur ein Ordner "vuplus" sonst nichts ? Wie sieht der Inhalt dises Ordners aus?

      The post was edited 1 time, last by ronaldze ().

    • Wenn Du wirklich nur einen Ordner /vuplus hast, ist die Ordnerstruktur falsch... Die Ordnerstruktur muss so aussehen:

      /vuplus/duo2/
      darin liegen dann die Dateien

      Wie schon mehrfach gesagt: Das steht ganz genau im Wiki beschrieben. An die Anleitung muss man sich ganz exakt halten.
    • Also nur nochmal um auch ganz sicher zu sein der Inhalt deines Sticks sieht so aus: vuplus/duo2/5 Dateien (richtig)
      und nicht in etwa so: VTi_14-0-5_vuduo2_201910021527_usb/vuplus/duo2/5 Dateien (falsch)
      Wenn das so ist kannst du nur mehr andere Sticks probieren, mir fällt sonst nichts mehr ein, sorry, kann nur hoffen das du den Thread vom Anfang bis hier her auch gelesen bzw. befolgt hast ;)
      Keine Sorge deine Box kriegen wir schon wieder in die Höhe :thumbup: Weitere user werden sich mit weiteren Ideen sicher melden.
    • :happy4: :happy3: Es hat geklappt ,war schon blöd ohne Display aber es ging ,Habe USB Stück neu Formatiert, Image drauf , Stück rein,so lange Power Taste gedruckt da kein Display,auf einmal hat Usb Stück angefangen zu blinken, Danke für euere Hilfe bestimmt werde ich euch noch brauchen :love:
    • Das linke Display der Duo2 ist das LCD-Display. Das wird mit LCD4Linux (L4L) gesteuert.
      Das rechte Display ist das VFD-Display. Das wird über einen VFD-Skin gesteuert. (Vu+ Wiki | Einstellungen - VFD-Skin)

      Mit einem frisch geflashten VTI-Image sollte eigentlich ein funktionierender VFD-Skin eingestellt sein.
      In den Einstellungen kann die Helligkeit des VFD-Displays geregelt werden. Die sollte in einem neuen Image richtig eingestellt sein. Du kannst aber trotzdem mal nachsehen, ob die vielleich auf 0 ist.
      (Vu+ Wiki | Einstellungen - Display)