VTI 14.0.x - "No free tuner" oraz problem z nagrywaniem przez Timer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VTI 14.0.x - "No free tuner" oraz problem z nagrywaniem przez Timer

      W ostatnich miesiącach od czasu do czasu zdarzała mi się taka sytuacja, że zaraz po włączeniu dekodera dostawałem komunikat "No free tuner", oba tunery satelitarne wyświetlały się jako zajęte, a na liście kanałów prawie wszystkie kanały były niedostępne (wyszarzone), chociaż nic w tym czasie nie było nagrywane.
      W tej sytuacji wykonywałem restart GUI i wówczas wszystko powracało do normy.
      Również od czasu do czasu zdarzała mi się sytuacja, że jakieś zaprogramowane przeze mnie z wyprzedzeniem nagranie, z całkowicie niewiadomych powodów się nie wykonało.
      Przyjrzałem się bliżej tym problemom i ustaliłem, że oba te problemy łączą się ze sobą!
      Odkryłem, że gdy programując w timerze nagranie zmienną "Adjust recording time to real event time" ustawimy na "YES", to wówczas dana audycja nie zostanie nagrana, ale za to tuner dostrojony do danego kanały zostaje zablokowany i taki już pozostanie po upływie nastawionego czasu nagrywania. Jeśli w ten sam sposób ustawimy nagrywanie na dwóch różnych kanałach, to w wyniku mamy zablokowane oba tunery satelitarne.
      Badając problem odkryłem, że jeśli z timera usuniemy tę problematyczną pozycję która się nie nagrała, to wówczas zablokowany tuner zostaje zwolniony i staje się dostępny.
      Co ciekawe, problem nie dotyczy tunera DVB-T; na kanałach naziemnych zmienną "Adjust recording time to real event time" możemy bezkarnie ustawiać na YES, opisany problem tam nie występuje.

      Problem - jak przypuszczam - pojawił się wraz z wersją 14.0.x, gdyż dawniej go jakoś nie zaobserwowałem, a i sama zmienna "Adjust recording time to real event time" chyba pojawiła się dopiero w tej wersji.

      Piszę o tym w polskim kąciku licząc na to, że może ktoś z jego czytelników ma kontakt z autorami VTi i przekaże im moje zgłoszenie. A może ten problem jest im już znany?
      Ja języka niemieckiego nie znam i nie czuję się na siłach ani do przebijania się przez niemieckojęzyczne forum, ani do tłumaczenia autorom na czym problem polega.

      PS: Zabawne, że Forum cenzuruje mój tekst i blokuje niektóre polskie wyrazy, które musiałem zastępować innymi :D

      The post was edited 1 time, last by Rumburak ().

    • Nikt jakoś nie zabrał głosu w tym temacie, ale ja w międzyczasie poczyniłem kilka spostrzeżeń.

      Rumburak wrote:

      Co ciekawe, problem nie dotyczy tunera DVB-T; na kanałach naziemnych zmienną "Adjust recording time to real event time" możemy bezkarnie ustawiać na YES, opisany problem tam nie występuje.
      Okazuje się, że spraw wcale nie jest tak prosta i oczywista, na niektórych kanałach DVB-T ten problem również występuje.
      Generalnie,problem występuje na większości kodowanych kanałów operatora NC+ (obecnie Canal+), w tym na sprawdzanych przeze mnie kanałach:
      TVP1 HD, TVP2 HD, TVP Info, Travel Channel, BBC Brit, Nat Geo People HD, Nat Geo Wild HD, Fox HD, AXN HD, AXN Spin HD, 13 Ulica HD, E!Entertainment, Paramount Ch. HD, Polsat HD, Polsat 2 HD, Polsat Film HD, TLC HD.
      Problem występuje również na niektórych kanałach DVB-T:
      ATM Rozrywka, ESKA TV, Fokus TV.

      Problem NIE występuje na kanałach satelitarnych:
      TVP HD, Nat Geo HD, Planete+ HD, Discovery HD, Ale Kino+ HD, TTV HD, TV Puls HD oraz na wszystkich sprawdzanych przeze mnie niekodowanych kanałach z satelity Astra.

      Mam nadzieję, że komuś te informacje przydadzą się do usunięcia problemu, a ja do tego czasu opcję "Adjust recording time to real event time" przełączyłem u siebie na NO.
    • Hi,
      powiedz jaki Reciver masz.
      Zrobiłeś ostatni Update? (niebieski, zielony, zielony, guzik na pilocie).
      Jak dekodujesz NC+? (Oscam, Gbox, Modul, inne)
      Jak dekodujesz DVB-T
      W wersji VTi 13.... nie miałeś problemów?

      The post was edited 1 time, last by altemax ().

    • Dekoder VU+ Duo2, VTi 14.0.5, ostatni raz aktualizowany kilka dni temu.
      Dekoduję przy pomocy OSCam-svn r11424, karta Kameleon w czytniku.
      DVB-T odbierane przez wbudowany tuner DVB-T/C.
      W wersji VTi 13... problemów nie było, bo tam w ogóle nie było tej opcji "Adjust recording time to real event time", ona pojawiła się dopiero w wersji 14.0.x i wtedy ją włączyłem.

      Problem ewidentnie jest związany z tą opcją, bo gdy ze względu na ten problem nagrywanie danej audycji się nie zaczyna, w Timerze przy danej pozycji w dalszym ciągu jest status WAITING (chociaż audycja już trwa!) a jednocześnie dany kanał jest zablokowany, to wystarczy w parametrach nagrania opcję "Adjust recording time to real event time" przełączyć z YES na NO i nagrywanie natychmiast się rozpoczyna.
    • "W wersji VTi 13... problemów nie było, bo tam w ogóle nie było tej opcji "Adjust recording time to real event time", ona pojawiła się dopiero w wersji 14.0.x i wtedy ją włączyłem." - co to za opcja? Sorry, ty nie znasz niemieckiego a ja nie umiem po angielsku, a polskie fachowe słowa też mi za dużo nie mówią :(
    • Gdzie jest ta opcja do aktywacji, to zobaczę jak to jest po niemiecku i ewentualnie poszukam na forum co inni użytkownicy na ten temat piszą.

      Jak aktualizujesz EPG ( "gazeta z programem" /kiedy zaczyna się i kończy audycja ")

      Odbierasz tel. satelitarną ?

      Aby używać tą opcję musisz zainstalować VPS Plugin. On jest wtedy odpowiedzialny za dopasowanie czasu nagrywania.

      Przy użyciu tego Plugin trzeba uwzględnić że :
      1. Jak włączysz EPG i przyciskając Record guzik - funkcja nie działa
      2. Aby funkcja działała - EPG włączyć, zielonym guzikiem (Timer) zrobić konfiguracje i potwierdzić jeszcze raz zielonym guzikiem.
    • Zapomniałeś odpowiedzieć na

      altemax wrote:

      Jak aktualizujesz EPG ( "gazeta z programem" /kiedy zaczyna się i kończy audycja ")

      The post was edited 1 time, last by hgdo ().

    • Korzystam z plugina "EPG Import" ze źródłami takimi jak na zdjęciu:



      a zagraniczne kanały biorą EPG z satelity.
      Korzystam także z plugina Auto Timer, ale on chyba nic nie przeszkadza.

      The post was edited 1 time, last by Rumburak ().

    • Zainstalowałem VPS Plugin i wykonałem kilka próbnych nagrań.
      Nie miałem jeszcze okazji sprawdzić co się dzieje gdy aktualna emisja "rozjedzie się" z EPG, więc te nagrania wykonałem w warunkach zgodności emisji z EPG.
      Przy pojedynczych nagraniach wszystko działało poprawnie, ale gdy dzisiaj rano odbywało się ręcznie włączone (przyciskiem RECORD) nagrywanie kanału Planete+ HD, to nie rozpoczęło się zaprogramowane w Timerze nagrywanie kanału Nat Geo HD z włączoną funkcją pluginu VPS, a w dodatku to nagranie od razu w Timerze wyświetliło się jako wykonane.
      Istotne tutaj pozostaje pytanie, czy którykolwiek z testowanych przeze mnie kanałów obsługuje funkcję VPS, gdyż (jak mi to wyświetlił plugin VPS) spośród niemieckich kanałów tylko ARD i ZDF obsługują tę funkcję.
      1. Pisałem że funkcja VPS nie działa jeśli wykonasz nagrywanie ręcznie guzikiem Record.
      2. zostaje jeszcze możliwość: wyłączyć opcje "Adjust recording time to real event time" i przy każdym nowym Timer manualnie dopasować/przdłużyć o np. 20 min przed i 20 min po, albo w ustawieniach systemu VTi / Timer/na stronie nr 2, 3 i 4 ustawienia z góry "na zawsze" zkorygować
    • altemax wrote:

      1. Pisałem że funkcja VPS nie działa jeśli wykonasz nagrywanie ręcznie guzikiem Record.


      Myślałem, że masz na myśli to nagranie, które uruchomiłem guzikiem RECORD, a nie nagrania wcześniej zaprogramowane poprzez Timer.

      zostaje jeszcze możliwość: wyłączyć opcje "Adjust recording time to real event time"



      Po zainstalowaniu pluginu VPS opcja "Adjust recording time to real event time" co prawda wciąż się wyświetla, ale stała się niedostępna.

      i przy każdym nowym Timer manualnie dopasować/przdłużyć o np. 20 min przed i 20 min po, albo w ustawieniach systemu VTi / Timer/na stronie nr 2, 3 i 4 ustawienia z góry "na zawsze" zkorygować

      Będę w dalszym ciągu eksperymentował, ale obawiam się, że na chwilę obecną funkcja VPS będzie dla mnie bezużyteczna, gdyż prawdopodobnie żaden z oglądanych przeze mnie kanałów tej funkcji nie obsługuje i błędy o których piszę prawdopodobnie właśnie tym są spowodowane.
      Wykonałem kilka próbnych nagrań na kanale ZDF i tam funkcja VPS zadziałała prawidłowo.

      The post was edited 1 time, last by Rumburak ().

    • Rumburak wrote:

      Myślałem, że masz na myśli to nagranie, które uruchomiłem guzikiem RECORD, a nie nagrania wcześniej zaprogramowane poprzez Timer.

      Właśnie to myślałem

      The post was edited 1 time, last by hgdo ().

    • Z zaciekawieniem przeczytałem ten wątek, bo u mnie dzieje się tak samo. Raz nagrywa, a raz nie. Przy wersji 13.0.x tak nie było. Zastanawiam się do powrotu do 13.0.x.
      Do jakiego wniosku ostatecznie doszliście?