VU Solo Basissoftware / Image

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • VU Solo Basissoftware / Image

    Hallo Vu Gemeinde,
    Ich hab auf einer alten Vu (Original) Probleme das IPTV zu zum laufen zu bringen.
    Es lief schon mal (unter VTI 6.08.) bei Zugriff auf die installierte gesamte Senderliste.
    Nach dem aufspielen/übertragen von vorhandenen spüeziellen Bouquets dieser Senderliste von einer Solo 2 ging dann ichts mehr.
    Wiederholtes flashen von div. VTI 6.08 bis 9.0 konnte ich das Problem nicht lösen.
    Nach übertragen der IPTV Sender ist die Liste in etc/enigma2/als Bouquet eingetragen.
    Die Sender werden auch angezeigt aber nach auswahl startet der Stream nicht.
    Ich hab das VTI/die Box auf Werkseinstellungen zurückgesetzt > die IPTV Senderliste war erhalten geblieben > kein Stream lief,
    auch nach erneuter übertragung mit Putty.
    >>> Jetzt würde ich gern die Software auf Null setzen (über die Werkseinstellung hinaus) alles löschen.
    Kann man das überhaupt und gibt es eine Basissoftware die man dann wieder auf die leer Box bringen kann.
    In der Hoffnung das dann das IPTV wieder zum laufen kommt.
    Danke und
    Grüße von Mberg
  • Sobald man ein Image flasht, egal ob Original oder Team Image ist der Stand null bzw. Werkseinstellung.
    Gruß

    Jürgen

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • mberg wrote:

    Nach dem aufspielen/übertragen von vorhandenen spüeziellen Bouquets dieser Senderliste von einer Solo 2 ging dann ichts mehr.
    Auf der Solo² funktionieen die Sender noch? Wenn ja, probier mal die Senderliste auf der Solo² zu sichern und diese Sicherung dann auf der alten Solo ein zu spielen. Gehe davon aus, dass die alte Solo auch einen Internetzugang hat.
  • Danke
    Ich hab mir‘s schon gedacht. Hatte gehofft darüber einen Weg zu finden das die Sender wieder zu sehen sind.

    Danke für die Antwort,
    ja auf der Solo läuft bzw. lief es bis gestern noch. Das hatte ich ja gemacht und seit dem läuft es eben nicht mehr.
    Irgendwo muss da in der SW eine Macke sein , so denke ich. Hab aber keine Ahnung wo ich da was bei den Einträgen vergleichen kann um den Fehler zu finden.
  • Was hast und wohin du mit Filezilla kopiert?
    Gruß

    Jürgen

    _________

    DUO 4K
    DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
    UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
    SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

    VTi 14.0.aktuell
    V13 und HD02 (Oscam) im Stinger


  • Ist das nicht das gleiche Prozedere wie mit Filezilla? Den Iptv Zugang muss ich doch über Telnet/Putty installieren.
    Dann hab ich eine komplette Senderliste usw. als iptv Bouquet im etc/Enigma2 pfad. Aus dieser Liste ist jezt nichts mehr zu empfangen.
    Die Solo soll/muss auch den eigenen Zugang haben , da sie in einem anderen Netz integriert wird. Ich werde es aber mal mit dem der Solo2 probieren und ihn installieren.
  • mberg wrote:

    Den Iptv Zugang muss ich doch über Telnet/Putty installieren.
    Ich habe sowas immer mit einen "Hilfspogrmm" am PC gemacht. Ist vermutlich nicht nur eine Datei (Senderliste, Bouquet etc.) die man da kopieren muss. Zudem glaube ich, dass Enigma im Vorfeld angehalten werden und dann neu gestartet werden muss. Oder ich habe Dich ganz falsch verstanden und es geht nicht um "Internetsender" in den Bouquets auf die man zappt. Auch ohne zu wissen ob Du die URL-Daten der Sender auf der Solo² selbst eingepflegt hast oder Dir diesbezüglich was zur Verfügung gestellt wurde. Das Ganze ist aber Imageunabhängig. Ein reibungsloser Zugang zum Internet ist erforderlich. Das hast aber sicher im Vorfeld schon getestet.

    The post was edited 1 time, last by Radar ().

  • Zuerst mal vielen Dank für Deine Mühe u. Hilfe.
    Der Internetzugang ist vorhanden und läuft. Ich (will) zappe dann auf Sender o. Filme die als Internetstream über die F-box u. VU auf den Tv kommen.
    Die Sender usw. hab ich nicht einzeln eingepflegt. Das IPTV Bouquet mit allen Sendern usw. wird automatisch in etc/enigma2 erstellt wenn ich den Zugang mit Putty installiere. Wie Anfangs gesagt, konnte ich nach 1.Install. aus diesem Bouquet alles zappen. Nachdem ich dann von der Solo 2 von einem gleichen(nicht denselben oder identischen) Zugang die Einzel-bouquet‘s auf die Solo mit F-zilla kopiert hatte ging es nicht mehr. Die Einzel-bouquet‘s hab ich auf der S-2 erstellt > aus der Gesamtliste in ein neues Bouquet kopiert.
    Auf der S-2 läuft es.
    Wo kann man da in der Sw ansetzen.
  • Ich glaube nicht, dass das mit unterschiedlichen VTI-Image-Versionen zusammenhängt. Hier bei uns schon gelesen, dass jemand mit DreamBoxEdit Settings die Internetsender enthalten von einer Box zur Anderen erfolglos (IP-TV) geschoben hat. Mit DreamSet war das dann erfolgreich. Hier z. B. eine positive Rückmeldung m3u auf der Box abspielen Oder bei uns in der Suche mal "Dreamset" eingeben, gibt mehrere Beiträge zum Lesen.

    The post was edited 1 time, last by Radar ().

  • Ohne zu schlau zu sein:
    Reden wir hier über legale IPTV oder ein 'sonder' Paket ??
    Letzteres will nur über Putty/Telnet weil ein Startscript mit kopiert werden muss. Darin steht nicht nur die login aber auch die URL zum herunterladen des 'Pakets'..
    Dies darf natürlich auf nur eine Box installiert werden. Versucht mann das auch auf ein zweites wird das ganze blokkiert...

    Und da seit vorige Woche das ganze XStream Codecs offline gegangen ist bleibt dies eben schwarz ;)