[Erledigt] Empfangsqualität schlecht beim Astra Transponder 25, nur beim Transponder 25.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Empfangsqualität schlecht beim Astra Transponder 25, nur beim Transponder 25.

    New

    Hallo,

    zur zeit habe ich ein kleines Problem mit meiner Satanlage.

    Die Empfangsqualität beim Astra Transponder 25 (11582H) ist schlecht so um die 50% (meine nicht die Signalstärke, die liegt bei 62dbµV), BER und MER sind OK.
    Dieses Problem ist nur beim Transponder 25, alle anderen sind Top.

    Ich habe den Verdacht, daß LTE Band 3 Downlink 1805-1880Mhz voll rein stört, (O2 hat aufgerüstet) und Dect liegt im Bereich 1880-1900Mhz.
    (Frequenz Transponder 25 11582Mhz-9750Mhz=1832Mhz zum Receiver)

    Die LTE Sender sind voll in Sichtweite und mein fast 10 Jahre altes LNB hat noch keine LTE/DECT Filter.
    Verkabelung ist es nicht, 120db mit Kompressionsstecker. (Wasser ist auch keins drin)


    Ich habe keine Idee mehr ?, LNB könnte ich noch tauschen. ?(
  • New

    jockel66 wrote:

    Die Empfangsqualität beim Astra Transponder 25 (11582H) ist schlecht so um die 50% (meine nicht die Signalstärke, die liegt bei 62dbµV), BER und MER sind OK.
    Dieses Problem ist nur beim Transponder 25, alle anderen sind Top.
    Leider gibt es keine ganz so gute Übereinstimmung der Sat-ZF mit der eines Highband-Transponders. Dennoch würde ich nachsehen, ob auch 12422 MHz, h bzw. 12441 MHZ, v (Auf Symbolrate 29700 kSym/s achten!) eine niedrigere Signalqualität liefern. Das wäre im Fall von DECT-Ingress zu erwarten.

    Ich habe keine Idee mehr ?, LNB könnte ich noch tauschen. ?(
    Gab aber auch mehrere Berichte, dass es in den Tuner der Box einstrahlt. Ich kann mich aber nicht ans Modell erinnern. Macht es einen Effekt, wenn man den Receiver z.B. mit einem größeren Backblech abzuschirmen versucht (…. Wobei das nur in die eine Richtung aussagekräftig wäre.)?

    P.S.: Einstrahlung direkt in den Tuner ist, wenn nur bestimmte Transponder betroffen sind, dann kein Thema, wenn es um die Anlage mit dem in der Signatur genannten DUR-line DCR ... geht.
  • New

    @raceroad Danke...

    Der Empfang bei 12422h (WDR) und 12441V UHD Demo ist Top.....

    Ob meine zwei Solo4k stören, kann ich mir nicht vorstellen, sonst hätte es hier im Forum schon Berichte darüber gegeben.
    Bei den Panas, und bei meinem Messgerät ist der gleiche Fehler.

    Das Problem mit dem Transponder 25, ist anscheinend gar nicht so selten, habe jetzt auch schon einiges über Google gefunden, aber leider keine Lösung.

    Vielleicht habe ich auch an den LNB Steckern ein Problem, und dort evt. die Einstrahlung vom LTE. (Vermutung)
    Ich habe jetzt mal ein LNB mit Filter bestellt, benötige eh ein Ersatz, prüfe die Stecker genauer, und teste mal.

    Ja die Signatur von mir, ist aktuell, und es geht um diese Anlage..

    Wie meinst Du das mit ??
    "Leider gibt es keine ganz so gute Übereinstimmung der Sat-ZF mit der eines Highband-Transponders"

    The post was edited 1 time, last by jockel66 ().

  • New

    Workaround könnte auch sein, in den benutzerdefinierten (Einkabel)Einstellungen den Schwellenwert von 11700 MHz auf z.B. 11550 MHz herabzusetzen. Denn der Transpnder mit u.a. NDR HD kommt faktisch auch über Highband.

    Soweit ich weiß, sitzt im LNB bereits vor der ersten Verstärkerstufe ein Bandpass. Davon ausgehend halte ich einen LTE-Filter in einem LNB für einen Marketing-Trick.