[Erledigt] Vu Ultimo4K...Bild geht nicht mehr...Ton geht über Receiver...von jetzt auf gleich

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ....so das Vti 14.03 image als auch das Orginal Vu+ Image geflsht....nach dem Bootschirm, bleimt der Fernseher schwarz...Einstellungen gehen nur über das kleine Vu Display.
    Meine Meinung: HDMI Ausgang ist defekt.

    Ich vermute einmal da ich früher von Zeit zu Zeit schon iummer mal Bild und Tonaussetzer über HDMI hatte, daß das schon länger nicht richtig ging.

    Ich werde das jetzt reklamieren und hoffe einen neuen bzw. reparierten zurückzubekommen.
  • Hi,
    Stecker auf HDMI in ist ausgeschlossen??
    Sorry, da Startbildschirm da ist....
    Bildung ist etwas, was man ganz ohne Beeinträchtigung durch den Schulunterricht erwerben muss. (Mark Twain)

    VU+ Ultimo 4K, VU+ Solo 4K V 13.X.X; VU+ Duo², VU+ Ultimo - VTi, VU+ Duo - VTi V 11.X.X;
    SAT: Hotbird 13°, Astra 19,2°, Astra3 23,5°, (Astra2 28,2°) im Moment Türksat 42°

    The post was edited 1 time, last by gschnoit ().

  • Ja, ist er.

    Bootlogo kommt bei beiden Images...danach ist schwarz....
    HDMI Kabel habe ich gestestet...fällt aus, da anderen Geräte damit funktioneren und die Vu+ mit dem HDMI Kabel der anderen GEräte nicht geht...

    Ausgeschlossen habe ich somit:

    HDMI Kabel
    Image

    bleibt HDMI OUT muss defekt sein, da hier weder Bild noch Ton kommen. Der Satempfang ist i.O....konnte ich über Webif und CINCH Ausgang feststellen.

    The post was edited 1 time, last by Castilles ().

  • Nach dem Du die Auflösung auch schon geändert hast, habe ich keine Ahnung was es sein könnte.

    Seltsam ist aber, dass überhaupt ein Bild kommt. Wenn der Out defekt ist, sollte doch eigentlich nichts kommen??
    Bildung ist etwas, was man ganz ohne Beeinträchtigung durch den Schulunterricht erwerben muss. (Mark Twain)

    VU+ Ultimo 4K, VU+ Solo 4K V 13.X.X; VU+ Duo², VU+ Ultimo - VTi, VU+ Duo - VTi V 11.X.X;
    SAT: Hotbird 13°, Astra 19,2°, Astra3 23,5°, (Astra2 28,2°) im Moment Türksat 42°
  • Da stimme ich Dir zu. Eventuell reicht der Strom für das Bootlogo und den HDMI OUT aus....sobald was anderes kommt ist Schicht.

    Bin gespannt, was der Händler sagt. Habe es in einem Laden gekauft, der es für micht bestellt hat. Nicht über das Internet. Wird eventeull länger dauern, aber es geht auch ohne TV....
    Sobald ich was weiß schriebe ich es hier.

    Ich ahbe Gott sei Dank vom Image ein Backup sowei von den Eisntellungen. Kann ich das alles auf einmal flashen oder erst das Image und dann den Rest?

    The post was edited 1 time, last by Castilles ().

  • Probiere doch mal einen anderen HDMI in am TV, oder mal einen anderen TV. Das mit dem Bild und Ton weg/da kann auch an dem TV liegen.
  • ...habe ich alles probiert. Der TV ist es nicht.

    Die Symptomatik ist die gleiche wie bei kleinerSchelm.

    Habe gestern genug probiert.....

    Hoffe auch auf Austausch.
  • Wo hast Du die Box gekauft?
    Sieht nach einem defekten MB aus. Bei Garantie schick eine Mail an HM und bitte um RMA.
    Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
    „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

    UNVEU!

    The post was edited 1 time, last by Phelbes ().

  • Habe ich bei Euronics gekauft. Die schicken das Gerät jetzt ein.
    Danke für den Tip.
  • icke14 wrote:

    Muss ich mir Sorgen machen ?
    Nein... ;)
    Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
    „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

    UNVEU!
  • Habe die Box im März 2018 gekauft,
  • Die Box hat 2 Jahre Garantie, bei HM Sat sogar 3 Jahre.
    Da wird es keine Probleme und Extra Reparaturkosten geben.
  • Castilles wrote:

    Habe ich bei Euronics gekauft. Die schicken das Gerät jetzt ein.
    ... nach HM SAT bzw. Satco gleiche Firma - Europa Vertreter von VU+ Korea

    Petry1 wrote:

    Die Box hat 2 Jahre Garantie
    Gewährleistung - ist rechtlich etwas anderes wie Garantie - Gewährleistung 6 Monate Verkäufer, danach 18 Monate muß der Käufer ein Problem nachweisen, das er das
    nicht verursacht hat...

    hm-sat Garantiebedingungen | Digitale Sat-Receiver, Anlagen und Zubehör - hm-sat-shop.de

    The post was edited 1 time, last by dochu ().

  • rincewind1973 wrote:

    Na das es auch andere gibt bei denen Kanäle plötzlich schwarz bleiben.


    Wenn Hilfestellung haben möchtest, dann mach nen eigenen Thread auf. Hier ist das OT 8)


    Diverse OT Beiträge wurden entsorgt!
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

    The post was edited 3 times, last by ditschi1691 ().

  • So war das Mainboard. Wurde getauscht.

    Backup des Image als auch der Plugins udn Eisntellungen habe ich aufgespielt.....läuft.

    Danke für die Unterstützung und Hilfe.