LCD4linux einstellen bei ultimo4K...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bitte nochmlas um Hilfe, die Uhr war zwar kurz da, aber zu klein, jetzt ist sie ganz futsch.
      Files
      • IMG_0123.PNG

        (307.07 kB, downloaded 26 times, last: )
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      Nachdem ich die Box zweimal neu flashen musste bin ich bzw stehe ich wieder an......!
      Im lcd zeigt er mir alles richtig an, es wird aber nicht übernommen:
      Files
      • IMG_0126.PNG

        (296.27 kB, downloaded 17 times, last: )
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      Ja auf save, und vorher gesetzt.
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!

      The post was edited 1 time, last by vicdic ().

    • New

      ja, wie im Thread beschrieben war.
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      vicdic wrote:

      Im lcd zeigt er mir alles richtig an, es wird aber nicht übernommen:
      Wo genau wird alles (wie lange?) richtig angezeigt ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      nur im Webinterface, leider
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      Das Display (internes Box Skin LCD) hast korrekt konfiguriert ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Ja, gehe davon aus, wie auf der bebilderten Anleitung vom Thread.
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!

      The post was edited 1 time, last by vicdic ().

    • New

      Wie sieht der Inhalt der Datei /etc/enigma2/skin_user.xml aus ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Die habe ich nicht?!
      Habe die lcd4config:
      Display Spoiler

      config.L4LVersion=V5.0-r6
      config.MPTitle=0
      config.MPComm=0
      config.Clock=1
      config.Recording=1
      config.StandbyRecording=12345
      config.ProgressSize=15
      config.Helligkeit=8
      config.LCDType1=50
      config.Progress=1
      config.MPClock=1
      config.ClockColor=magenta
      config.ClockSize=160
      config.MPClockColor=magenta
      config.StandbyClockType=112
      config.MPClockPos=40
      config.Enable=true
      config.StandbyClockSize=160
      config.StandbyClockPos=40
      config.xmlType02=true
      config.xmlType03=true
      config.ProgressPos=127
      config.xmlType01=true
      config.MPClockType=112
      config.xmlLCDType=480x320
      config.Picon=0
      config.ProgressAlign=0
      config.MPClockSize=160
      config.StandbyHelligkeit=9
      config.StandbyClockColor=magenta
      config.ClockType=112
      config.ClockPos=40
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      Wenn es die skin_user.xml nicht gibt, kanns nicht funtkionieren .

      Die Einstellungen wie im Screenshot erst "Setzen" und dann "Speichern" - anschliessend einen GUI-Restart .
      Files
      • x1.jpg

        (137.42 kB, downloaded 14 times, last: )
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Hallo markusw,
      gemacht wie von Dir beschrieben, aber im angegebenen Ordner /etc/enigma2/skin_user.xml ist letzter nicht angelegt worden...
      Soll ich sie händisch hinzufügen?
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      vicdic wrote:

      /etc/enigma2/skin_user.xml ist letzter nicht angelegt worden...

      Womit schaust du da nach ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!

      The post was edited 1 time, last by hgdo ().

    • New

      Genau die selben Einstellugen wie im Screenshot - die der drei Häckchen hast vor dem "Setze Einstellungen" auch aktiviert ?
      Files
      • x1.jpg

        (75.35 kB, downloaded 7 times, last: )
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Hallo markusw,
      vielen Dank für Deine Hilfe, letztendlich hat er die Datei erst angelegt, als ich die lcd4linux direkt am TV aktiviert habe. In der Weboberfläche hat er mir keine user angelegt!
      Vielen ,lieben Dank für Deine Hilfe.
      ....nach jahrelanger DM8000er und Duo Abstinenz, unzählige (Licht-)Jahre...., bin ich auf die Ultimo 4K umgestiegen und seit 23.03.20 wieder ein blutiger :wall1: Anfänger!
    • New

      :thumbup:
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110