Fernbedienung AV Taste mit LG TV

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fernbedienung AV Taste mit LG TV

      Hallo zusammen,

      bei meinem VU+ Uno 4K war eine Typ II Fernbedienung dabei mit der ich ebenfalls mein TV steuern soll.
      Die meisten Funktionen sind gegeben wie z.B. On/Off oder lauter und leiser.
      Lediglich bei der AV-Taste habe ich meine Schwierigkeiten.

      Ich komme bei einmaligen drücken in das Eingangsmenü von meinem LG TV und kann durch erneutes drücken der AV Taste die jeweilige Eingangsquelle markieren aber wenn ich meine Quelle ausgewählt habe, kann ich diese nicht bestätigen um diese Quelle dann wirklich auszuwählen. D.h. ich muss meine LG Fernebdienung zu ahdn nehmen um lediglich OK zu drücken.
      Geht das bestätigen doch mit der Vu+ Fernbedienung und ich habe eine Taste nicht ausprobiert oder muss noch wa eingestellt werden?
      Ich hoffe Ihr könnt mir hier weiterhelfen.
      Files
      • Menü.jpg

        (1.51 MB, downloaded 22 times, last: )
    • einfach solange AV drücken, bis du auf der gewünschten Quelle stehst und dann ein paar Sekunden warten, dann wir auf die gewählte Quelle umgeschaltet (zumindest bei meinen beiden LGs)
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Bei allen mir bekannten LG (meine beiden und der eines Freundes) geht das von Hause aus, habe noch nie etwas dafür umgestellt.
      Gibt es für dein Modell evtl. ein FW-Update?
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • eXitus01 wrote:

      Ich komme bei einmaligen drücken in das Eingangsmenü von meinem LG TV und kann durch erneutes drücken der AV Taste die jeweilige Eingangsquelle markieren aber wenn ich meine Quelle ausgewählt habe, kann ich diese nicht bestätigen um diese Quelle dann wirklich auszuwählen.
      und ohne "OK" funktioniert die Wahl nicht - einfach auswählen und stehen lassen?
    • eXitus01 wrote:

      Leider nicht bei mir.
      Wenn ich die Quelle ausgewählt habe kann ich bis zu meinem Lebensende warten und er wird nichts passieren.
      Ist das eine Einstellung im LG? Wo? Geheimes Menü?
      Vergiss es einfach ;) es will nicht. Habe selbst jahrelang alles durch.
    • bei meinen LGs funktioniert das auch so, dass man nur warten muss und die Umschaltung klappt und der OSD verschwindet dann
    • tom18055 wrote:

      eXitus01 wrote:

      Leider nicht bei mir.
      Wenn ich die Quelle ausgewählt habe kann ich bis zu meinem Lebensende warten und er wird nichts passieren.
      Ist das eine Einstellung im LG? Wo? Geheimes Menü?
      Vergiss es einfach ;) es will nicht. Habe selbst jahrelang alles durch.
      Erlicht, keine Chance?
      Wenn jemand hier noch ein Tipp hat, dann gerne her damit.
      Und Ja, ich habe gewartet -> über 10Minuten, da wird die Quelle nicht automatisch ausgewählt. Bzw. das verhält sicht so. Die Quelle wird ausgewählt und man hat bei der Quellauswahl ja ein kleines Bild in der mitte (siehe mein Screenshot). Dort wird die Quelle dann angezeigt. Aber der Auswahlbildschirm für die Quelle verschwindet nicht, so dass es zum Vollbld wird. (Ich hoffe man kann es verstehen).
      AV-Taste = Auswahlbildschirm der Quellen mit Quickansicht -> Auswahl durch AV-Taste = Bild wird in Quickansicht nach kurzer Zeit angezeigt -> Auswahlbildschirm verschwindet nicht und kann nicht mit AV Taste oder einer anderen geschlossen werden
    • ich wüsste nicht, wie man das der VU Fernbedienung beibringen kann. Wenn dein LG sich so verhält, dann geht die Lösung nur mit einer lernbaren anderen Fernbedienung, mit der du dann die VU und den TV steuern kannst

      The post was edited 1 time, last by anudanan ().

    • Radar wrote:

      Du hast ja lt. Profil einen Philips-TV, der kann das in der Tat nicht. ;)
      Moin, lieber @Radar.

      Nichts ist für ewig, also gilt hier der Unterschied zwischen "hast" und "hattest" :) .

      Ja, ich habe derzeit den OLED803 von Philips, aber bis zu dem hatte ich mehrere LG, zuletzt den UF8409.
      Für "Terassensport" werkelt derzeit auch noch ein LB570V, bei dem das übrigens auch nie funktionierte.

      Und doof, so denke ich, stelle ich mich bei diesen Dingen nicht an.
    • Meine LGs haben alle noch die alte Bedienoberflöche und nicht das WEBos. Vielleicht ist das seit dem WEBos anders.
    • Sorry, im Profil lese ich Philips und "bei mir ist es auch so" lesen wir hier zu Hauf. :) Bei mir Samsung's und LG, kein Problem. Allerdings beim Umschalten kein Geschwindigkeitsrausch.

      The post was edited 1 time, last by Radar ().