Solo 4K kein Ton per HDMI (Toslink funktioniert)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solo 4K kein Ton per HDMI (Toslink funktioniert)

      Bei meiner Solo 4K wird kein Ton per HDMI übertragen, das Bild funktioniert jedoch einwandfrei. Benutze ich Toslink ist der Ton vorhanden.

      Ich habe schon verschiedene Images eingespielt (VTI und auch testweise mal OpenATV) , verschiedene HDMI-Kabel ausprobiert und auch an verschiedenen TV's getestet. Nix, kein Ton (bei voller Lautstärke der VU).

      Ist so ein Fehler bis dato bekannt und evtl. eine Lösung dafür vorhanden?
      • VU+ Solo2 (VTI 14.0.3) mit MetrixFHD
      • VU+ Solo 4K (VTI 14.0.3)
    • Das Problem hat nichts mit den Image zu tun, evtl. Ton Einstellung falsch eingestellt, eher unwahrscheinlich - da Ton über Toslink funktioniert,
      nicht vollbeschaltete HDMI Kabel verwendet,
      TV HDMI nicht richtig konfiguriert bzw. frei geschaltet,
      ARC HDMI benutzt, aber kein ARC taugliches HDMI Kabel verwendet.
    • Habe gerade mal bei HM-Sat angerufen und es kann auch ein Hardwaredefekt vorliegen. Da würde nur der Austausch den MB etwas bringen.
      Kostet mal Schlappe 179,- EUR :(

      Dann hole ich mir doch lieber eine Soundbar mit Toslink und lasse dort den Sound drüber laufen ;)
      • VU+ Solo2 (VTI 14.0.3) mit MetrixFHD
      • VU+ Solo 4K (VTI 14.0.3)
    • New

      Ich habe mir jetzt mal diesen Adapter besorgt, leider ohne Erfolg.
      Der Adapter selbst funktioniert einwandfrei und ich kann von meinem Server das Bild und den Ton von meinem anderen PC zusammensetzen.

      Schließen ich die Solo 4K jedoch an, erhalte ich nur das Bild. Ziehe ich das HDMI-Kabel ab, so erhalte ich den Ton, aber verständlicherweise kein Bild.
      Leider kenne ich mich mit HDMI nicht aus, aber irgendetwas scheint da zu stören.

      Kennt jemand vielleicht einen Fernsehtechniker der sich mit so etwas auskennt bzgl. einer Reparatur. HM-Sat sagte nur Mainboardwechsel. Zu teuer für meinen Geschmack.
      Das kennt man ja von den KFZ-Werkstätten, da muss ein Steuergerät auch gleich ausgetauscht werden, obwohl man das zu einem Bruchteil des Neupreises reparieren kann.
      • VU+ Solo2 (VTI 14.0.3) mit MetrixFHD
      • VU+ Solo 4K (VTI 14.0.3)
    • New

      Die Box funktionier auch direkt am TV, wo andere HDMI Gerät problemlos funktionieren, auch nicht?
      Auch dann nicht, wenn AC3 Downmix auf Ein steht?

      Es ist irgendwie schwer vorstellbar, dass die HW defekt ist, wenn der Ton aus dem Toslink rauskommt und dann über HDMI das Bild aber kein Ton klappen soll. Theoretisch ist natürlich alles denkbar.

      Wenn du alles probiert hast und nur noch die Box defekt sein kann, könnte vielleicht HM-Sat diese auch mal überprüfen, bevor etwas getauscht wird
    • New

      Wenn Toslink funktioniert, das Tonsignal neu dem HDMI-Kabel v. Adapter zum TV zugeführt wird, fraglich ob es an der Box liegt. Schalt mal im Menue HDMI-EDID ab. Aufio Taste kommst ins Menue. Deaktiviere HDMI-EDID=JA".

      The post was edited 1 time, last by Radar ().

    • New

      Von der HDMI-Buchse führen die Leiterbahnen mehr oder weniger direkt zum Prozessor. Gibt da eine Handvoll SMD-Bauteile wo auf den Fotos nicht erkennbar, ob Kondensatoren oder Widerstände etc.. Im Rahmen von Fernwartung kann da nicht geholfen werden. Keine Ahnung, warum es mit den Adapter auch nicht funktioniert. Wenn keine Soundbar, warum keinen Adapter Toslink auf elektrische "Stereo-Buchsen". Könnte man aktive Boxen oder einen vorhandenen Stereoverstärker anschliessen.
    • New

      Vllt habe ich es überlesen, aber wurde HDMI CEC schon abgeschaltet? Bzw wird das überhaupt genutzt?
      Nur so ein Gedanke, keine Ahnung ob ich da überhaupt ne Ahnung von habe :P
    • New

      Ich habe einen AV-Receiver, welcher Toslink verwenden kann. Ich möchte aber nicht dauerhaft meine Surroundanlage laufen lassen ;)

      Ich würde das Gerät ja einsenden, habe aber die Befürchtung, dass wieder einmal sporadisch gesagt wird, neues Mainboard, ohne dass da wirklich mal nachgeschaut wird.
      WIe gesagt, kenne das ja von der Vertragswerkstätten der PKW-Hersteller. Da wird nicht mehr repariert, sondern nur noch so lange getauscht, bis der Fehler weg oder ist, oder schlimmstenfalls nicht einmal das.
      • VU+ Solo2 (VTI 14.0.3) mit MetrixFHD
      • VU+ Solo 4K (VTI 14.0.3)
    • New

      Gibt's eigentlich eine Möglichkeit, den Downmix nur für HDMI zu aktivieren, aber über Toslink weiterhin AC3 zu schicken? So ist's beim Kathrein und praktisch, da man den Lautstärke weiterhin über die Receiver-FB regeln kann, wenn man den AVR nur gelegentlich nutzt.
    • New

      Wenn Du Bedenken hast, dass beim Händle zu schnell das Mainboard getauscht wird, schau mal ob es im Wohnbereich noch einen (kleinen) "Radio- bzw. Fernsehtechniker" gibt. Der könnte den Signalweg bis zum Prozessor "verfolgen". Mal ein Bild von der Platine wo man die Singalwege auf der Oberseite sieht. Prozessor wird Dir vermutlich niemand so einfach tauschen. Ohne zu wissen was ein Ersatzprozessor kostet, aber + Arbeitszeit (brauch es auch geeignete Werkzeuge) sicher teuerer wie ein neues Motherboard.
      Files