Aufnahmefehler - "leerer" Videostream

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Aufnahmefehler - "leerer" Videostream

      Hallo,

      an sich klappt mein Setting bestehend aus der VU Duo2 und dem Sky-Ci-Modul hervorragend. Zwischendurch fallen aber leider immer wieder fehlerhafte Aufnahmen auf (ich konnte leider noch kein Muster erkennen; alle Sender, Tageszeiten etc), die scheinbar kein Video beinhalten. Die Dateigröße ist passend, also schein die Box irgendetwas auf die Platte zu schreiben aber die Datei lässt sich mit keinem mir bekannten Programm (auch nicht auf der Box) abspielen. MediaInfo zeigt an, dass es einen VideoStream gibt, aber hat keine Infos dazu:
      mediainfo.PNG
      Kennt das jemand, oder hat einen Tipp für mich?
    • Du entschlüsselst mit einem Modul. Dieses kann ja immer nur ein Programm gleichzeitig entschlüsseln.
      Kann es sein, dass zu der Zeit der fehlgeschlagenen Aufnahmen eine zweite Entschlüsselung gelaufen ist (entweder durch direktes Ansehen eines verschlüsselten Senders oder eine zweite Aufnahme eines verschlüsselten Senders)?

      In diesem Fall hätte die Box dann die verschlüsselten Daten in die Datei geschrieben. Damit kann man dann nachträglich nichts mehr anfangen...

      The post was edited 1 time, last by RickX ().

    • RickX wrote:

      Kann es sein, dass zu der Zeit der fehlgeschlagenen Aufnahmen eine zweite Entschlüsselung gelaufen ist (entweder durch direktes Ansehen eines verschlüsselten Senders oder eine zweite Aufnahme eines verschlüsselten Senders)?
      Im Normalfall sollte keine zweite Entschlüsselung laufen. Die meisten fehlerhaften Aufnahmen sind im standby-Modus gelaufen. Das einzige, was ich mir vorstellen könnte, wäre dass der EPG-Refresh dazwischen gefunkt hat, aber auch nicht in allen Fällen, da viele Aufnahmen zu einer anderen Zeit liefen.
    • Moin,

      Das Problem habe ich schon lange. Gestern abend zum wiederholtem male konnte ich es reproduzieren.
      Box nimmt im Standby auf, und alles schwarz, aber ne menge Gb auf die platte geschrieben.

      Es liegt höchstwahrscheinlich an der Verschlüsselung der Sender.
      Alles geht aufzunehmen bis gestern wieder zur Primetime ging wieder nicht....

      Also alles gewollt von den Sendern meiner Meinung nach.
    • So ohne Details kann man da nichts sagen...

      Wenn eine Aufnahme schwarz bleibt, aber eine normalgroße Datei erzeugt wurde, hat vermutlich die Entschlüsselung nicht funktioniert.

      Wenn eine Datei mit 0 Bytes erzeugt wurde, liegt in der Regel ein Empfangsproblem vor.

      Wie entschlüsselst Du?

      Wenn mit Smartcard - Daran denken: es geht immer nur eine Entschlüsselung gleichzeitig...

      The post was edited 1 time, last by RickX ().

    • Hab Vti 14 drauf, letzte Version.
      Timer wurde über EPG programmiert.
      Box lief in Standby, und aufnahmen werden verschlüsselt aufgenommen.
      Die Aufnahme wurde über nacht entschlüsselt, also Schloss ist nicht mehr da.
      Hab eine Ultimo 4K mit freenet smardcard.
      Wie gesagt das letzte mal die serie ließ sich auch nicht aufnehmen. Genau das selbe in grün.

      The post was edited 1 time, last by Rummenigge ().

    • RickX wrote:

      Wenn mit Smartcard - Daran denken: es geht immer nur eine Entschlüsselung gleichzeitig...
      Du meintest sicher Modul und nicht Smartcard :D
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Es könnte auch sein das FreeNet die Aufnahmesperre mittels CI+ aktiviert hat..