[Erledigt] HW Error VU+ Solo2 - wo finde ich ein altes 6.x oder älter VTI image zum download

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] HW Error VU+ Solo2 - wo finde ich ein altes 6.x oder älter VTI image zum download

    Meine VU+ Solo2 hat plötzlich angefangen FPGA Update zu machen und nach 2 Versuchen kommt dann HW Error.
    Nun hat mir ein Reparaturbetrieb den Tipp gegeben ein sehr altes Image 6 oder früher aufzuspielen - dann könnte die Box evtl. wieder gehen ???
    Leider finde ich so ein altes Image nicht zum Download.
  • Leider hat das auch nicht geholfen. Gibt es ein Image vor 6.x für die Solo2 ? Wenn ja wo ?
    Wenn das auch nicht tut muss ich mir überlegen ob ich sie einschicke oder eine neue kaufe....
  • Habe jetzt 6.0 VTI installier (bei 6.0.8 war es das gleiche Problem).

    Bis jetzt geht wieder alles - und kein FPGA Update mehr der in HW Error resultiert. Kann mir das mal einer erklären warum es plötzlich mit VTI grösser 6.0 ein HW Error gibt und bei 6.0 läuft die Box wieder ?

    Werde in ein paar Tagen nochmal berichten ob das ein stabiler Zustand ist.
  • Ist stabil. Mit VTI 6.0.0 läuft die Box wieder und es gibt kein HW Error und kein FPGA Update mehr.
    Nutze halt jetzt die alte Version. Aber da muss doch was im Image faul sein - oder ?

    The post was edited 1 time, last by markus12345 ().

  • markus12345 wrote:

    Aber da muss doch was im Image faul sein - oder ?
    Klingt für mich eher nach einem HW-Problem oder einer Clone-Box
    ACHTUNG!!!! Hier folgt eine Signatur:


    Die Benutzung der Suche ist NICHT verboten! D:

    "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

    Keine Hilfe ohne ausgefülltes Profil!
  • Ist definitiv eine Original Box. HM-SAT hat Seriennummer als Original bestätigt.
    Was ich nicht verstehe ist dass es ein HW Error sein soll der erst nach VTI 6.0 auftritt. Was ist da anders und warum sollte ein HW Error von der Image Version abhängen?
    HM-Sat würde Mainboard tauschen, aber dazu ist die Box zu alt - und mit 6.0 läuft sie ja.
    Hinweise dazu wo das Problem liegt willkommen, vielleicht gibt es ja eine günstigere Reparatur als Mainboard Tausch. Ansonsten lasse ich sie halt mit 6.0 noch so lange laufen bis sie das zeitliche segnet.
  • Es kann ja sein, dass erst ein neueres Image ein FPGA Update machen will, weil sich in der Zusammenarbeit mit dem neuen Image da etwas geändert hat und das ältere Image mit der FPGA Software Version klar kommt, die bei dir drin ist.

    Dann wäre das aber wirklich ein HW Defekt, der sich so äußert, dass ein FPGA Update nicht erfolgreich klappt. Da könnten irgendwelche besonderen Spannungen für das Löschen auf dem Board defekt sein.
  • Man könnte im Fehlerfall beim Booten über die serielle Schnittstelle mittels Hyperterminal mitloggen. Unter Umständen könnte da angezeigt werden wo es lklemmt. Dann könnte man nachdenken ob sich eine Reparatur v. Motherboard lohnt. Stellt sich auch die Frage ob man in Folge in der Lage wäre, selbst zu reparieren. Einen versierten Bastler zu finden, der das für lau + Ersatzteilkosten macht, wir eher schwierig sein.
  • HW Error VU+ Solo2 - wo finde ich ein altes 6.x oder älter VTI image zum download

    Die Vermutung aus #12 dürfte hin hauen. Der FPGA ist teilweise oder komplett nicht mehr programmierbar, funktioniert aber noch mit einer passenden älteren Firmware. Bei Flash, und das hatte ich schon selbst, kann analog dazu die Write State Engine ausfallen, dann ist er Read-Only. Oder ein einzelner Block ist defekt, dann gibt es auch Datenverlust.
  • Interessante Erkenntnisse hier, was da beim "altern" der Box so schief gehen kann.

    Ich wusste bislang noch nicht, dass da auch ein FPGA in der Box verbaut ist.


    LG, Goggo
  • Hmm...ich hatte ja schon VTI 14.x seit einiger Zeit am laufen. Bis dann der Fehler plötzlich aufgetreten ist. Scheint also wohl doch was an der HW zu sein - das halt von VTI 6-0 noch nicht benötigt wird. Ich denke 6-0 ist auch kleiner - also altert das NAND vielleicht und jetzt sind nicht mehr genügend Blöcke für 14.x vorhanden die sauber funktionieren.
    Ich lasse die Box jetzt einfach mit 6.0 weiterlaufen.

    Vielen Dank für die Hinweise.

    Thread kann geschlosssen werden.