[erledigt] Probleme nach Update Vweather3

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [erledigt] Probleme nach Update Vweather3

    Bekomme nach dem Update auf Vweather3 r50 eine Fehlermeldung wenn ich aus dem Menü rausgehe.
    Sie lautet: vweather3_custom_screen:::
    (Skin ERROR) Attribute not implemented:alphatestvalue:blend
    In der Version R46 war alles ok. Jemand eine Idee was da los sein könnte?
    Niveau sieht nur von unten aus wie Arroganz.
  • Die Antwort darauf hätte wahrscheinlich auch nicht länger gedauert oder mehr Zeichen benötigt als der Hinweis auf den vermeintlich falschen Thread. ;) Aber ich habe die Frage nochmal im MuteSpectator Thread gestellt. Bekomme die gleiche Fehlermeldung aber in jedem anderen Skin auch. Soll ich die Frage dann in jedem passenden Skin-Thread neu stellen, oder wie ist das gedacht? Der Fehler liegt ja dann offensichtlich beim Plugin und nicht beim Skin.
    Niveau sieht nur von unten aus wie Arroganz.
  • Soll ich die Frage dann in jedem passenden Skin-Thread neu stellen, oder wie ist das gedacht?
    ja, es ist so gedacht das skinner über Probleme zu ihrem skin auch im Thread des skin informiert werden


    Der Fehler liegt ja dann offensichtlich beim Plugin und nicht beim Skin
    nein
    man sollte mangels Kenntniss nicht auf Verdacht Vorwürfe verbreiten...
    ============================================================================================
  • shadowrider wrote:

    nein
    man sollte mangels Kenntniss nicht auf Verdacht Vorwürfe verbreiten...
    Wenn VWeather3 in der vorherigen Version noch einwandfrei funktionierte, nach dem Update dann einen Skin-Fehler verursacht und das auch bei anderen Skin‘s, dann liegt ja der Verdacht nahe, dass es am Plugin liegt. 1 und 1 kann man schon auch ohne langjährige Vu+Support Forum Mitgliedschaft und VTI Kenntnisse zusammenzählen. Dazu braucht man dann nicht viel Kenntnis. Aber offensichtlich kennst du ja dann den Grund für den Fehler, bist aber offensichtlich eher daran interessiert mich zu maßregeln, als auf den Fehler einzugehen. Ach ja, ist ja der falsche Thread. Hatte ich doch glatt schon wieder vergessen. Wenn der Skin beim neuen Update bspw. nicht mehr unterstützt wird, dann hätte es auch ein einfacher Hinweis oder ein Querverweis (wo man das nachlesen kann) getan. Wäre schneller gegangen.
    Niveau sieht nur von unten aus wie Arroganz.
  • auch wenn du mir auf meine freundliche Hinweise etwas grob daher kommst:
    1. teste es mit dem Standard-skin auf einem aktualisierten Image
    2. das Plugin ist angepasst auf aktuelle Gegebenheiten, wenn dein Image oder deine skins nicht auf dem aktuellen Stand sind oder ein skin noch nicht den aktuellen Satnbd unterstützt kannst du es nicht dem Plugin ankreiden
    ============================================================================================
  • managerswolle wrote:

    Die Antwort darauf hätte wahrscheinlich auch nicht länger gedauert oder mehr Zeichen benötigt als der Hinweis auf den vermeintlich falschen Thread. Aber ich habe die Frage nochmal im MuteSpectator Thread gestellt. Bekomme die gleiche Fehlermeldung aber in jedem anderen Skin auch. Soll ich die Frage dann in jedem passenden Skin-Thread neu stellen, oder wie ist das gedacht? Der Fehler liegt ja dann offensichtlich beim Plugin und nicht beim Skin.
    Nur mal so zur Kenntnis. Das WetterPlugin funktioniert in der aktuellen Variante auch bei nicht angepassten Skins bzw. Skins wo das Plugin nicht geskint wurde.
    Wie schon in einem anderen Thread von mir bemerkt, solltest vielleicht mal Dein Image in Ordnung bringen.
    Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
  • Also dann sollte ich das System komplett neu aufsetzen? Weil die Backups die ich habe, haben auch den gleichen Fehler. Das bedeutet komplett auf Werkseinstellungen zurücksetzen und alles neu einrichten ohne Backups einzuspielen?
    Niveau sieht nur von unten aus wie Arroganz.
  • Das bedeutet komplett auf Werkseinstellungen zurücksetzen
    nein, vom stick flashen wie dir geraten wurde
    weiteres bitte in einem eigenen Thread, gehört absolut alles hier nicht hin
    ============================================================================================
  • Nur noch mal kurz: Das Plugin funktioniert ja und zeigt auch brav alle Wetterdaten an, nur wenn ich das Plugin wieder schließe und komplett zum Fernsehprogramm zurück will, kommt beim letzten Untermenü dann dieser Fehler. Nicht mal direkt nach dem Schließen des Vweather Plugin. Ich mach einen eigenen Thread dazu auf. Danke trotzdem
    Niveau sieht nur von unten aus wie Arroganz.

    The post was edited 1 time, last by managerswolle ().

  • Probleme nach Update Weather-Plugin

    ausgelagert, da leider die Bitte ignoriert wurde
    ============================================================================================

    The post was edited 1 time, last by shadowrider ().

  • Hatte sich überschnitten, deswegen hab ich den letzten Satz bei mir noch dazu geschrieben. Danke trotzdem

    Mir wurde jetzt geraten per USB neu zu flashen. Da muss ich doch dann ein Backup einspielen und spiele damit ja dann auch den Fehler wieder mit ein, oder wie ist das gemeint? Jemand noch ne andere Idee was ich mich versuchen könnte?
    Niveau sieht nur von unten aus wie Arroganz.
  • neu flashen und neu einrichten - genau deshalb um eben den mitgeschleppten Fehler nicht weiter mitzuschleppen
    von Backup einspielen wurde nirgends etwas geschrieben
    es nutzen auch weitere Anfragen an anderen Stellen nichts, das System ist offenbar (wie und warum auch immer) zu sehr verbogen

    achja, bei Zwischenständen Sicherung anlegen, falls der/die Fehler durch bestimmtes Vorgehen verursacht werden kann man dann wieder bis zum funktionierenden Stand zurück und hat nicht die komplette Arbeit
    ============================================================================================
  • Wenn in deinem Image etwas nicht in Ordnung ist, ist der Fehler dann auch in deinen Backups.
    Daher sollst Du nicht dein Backup neu flashen...
    Ein Lösungsansatz ist es dann, das Image neu herunterzuladen und komplett von vorne anzufangen, also neu flashen, konfigurieren etc. Dabei immer wieder mal ein Image-Backup machen. Damit kommst Du dann schnell wieder zu einem Punkt zurück, an dem noch alles wie gewünscht funktioniert hat.
  • @managerswolle
    Kann Dein Problem gerade auch nicht so richtig nachvollziehen. Die Version R50 wurde bislang knapp 500x heruntergeladen und weder von den Testern noch einem anderen User kam bislang eine entsprechende Rückmeldung. Du solltest wirklich erst einmal deine System auf Stand bringen.
    Plugins : VuMatic-Smarthome-Center, VWeather3, VMC, EPGShare, Fluid Next, Global Search, Alexa-Plugin, PlanerFS, Moviesearch
  • Ok, dann flashe ich komplett neu. Wo kann ich das aktuellste Image herunterladen?
    Niveau sieht nur von unten aus wie Arroganz.
  • einfach 1 und 1 zusammenzählen und in den Thread zum Image schauen ;_)
    ============================================================================================
  • Kurze Frage noch dazu: Kann ich das aktuelle Image welches ich hier runterlade, dann über mein System rüberflashen, oder muss ich vorher alles auf Werkseinstellungen zurücksetzen?
    Niveau sieht nur von unten aus wie Arroganz.