HDMI CEC: Lautstärkesteuerung von AV-Receiver hört auf zu funktionieren

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HDMI CEC: Lautstärkesteuerung von AV-Receiver hört auf zu funktionieren

      Hallo liebe Leute,

      ich habe eine Ultimo 4K und einen Yamaha RX-D485 AV-Receiver. Fernseher ist ein Sony aus ca. 2011. Nach langem Konfigurieren habe ich es geschafft, dass alles gewünscht wie funktioniert. Beim Einschalten der Ultimo 4K schalten sich auch Fernseher und AV-Receiver ein, beim Ausschalten wieder aus. Auch die Lautstärke des AV-Receivers lässt sich über die Fernbedienung der Ultimo 4K steuern.

      Jedoch funktioniert das immer nur eine Zeit lang. Nach einigen Minuten oder Stunden lässt sich die Lautstärke des AV-Receivers dann nämlich nicht mehr steuern. Auch die entsprechenden Optionen zum Testen in der Konfiguration des HDMI CEC-Plugins funktionieren dann nicht mehr. Erst ein GUI-Neustart führt dazu, dass es wieder funktioniert. Meistens tritt das Problem auf wenn wir uns mit EMC (Enhanced Media Center) etwas anschauen, aber ich kann nicht genau sagen ob es damit zusammen hängt.

      Habt ihr irgendwelche Ideen für mich, wie ich dahinterkommen kann, warum es nach einer Zeit nicht mehr funktioniert? Vielen herzlichen Dank im Voraus!
    • CEC ist so ne relativ wacklige Angelegenheit, daß du keine 100%ige Lösung bekommen wirst. Es könnte am AV Receiver liegen - Updates gemacht?

      Oder am TV oder am Image der VU. Updates gemacht?

      Hast du eine Imagesicherung von der letzten funktionierenden Konfiguration? Dann spiel die ein und teste.

      Übrigens war bei meinem alten Yamaha (RX-A 820) die HDMI Platine kaputt. Dann kam ein Pioneer und ein Onkyo, bei denen CEC auch nicht zuverlässig funktionierte. Jetzt isses ein Denon, funzt.
      Zum Wohl! Die Pfalz ;)

      :link1; Vu+ WIKI
    • Danke für deine Antwort. Es ist alles ganz neu und komplett upgedated.

      Auch die Konfiguration ist ganz neu und habe ich bereits zwei mal gemacht.

      Dass HDMI CEC nicht das zuverlässigste ist, ist mir auch schon aufgefallen...
    • Für alle die irgendwann mit einem ähnlichen Problem in den Thread stolpern, hier meine aktuelle Lösung, die bisher zuverlässig funktioniert:

      Ich habe die VU+-Fernbedienung auf meinen TV programmiert. Das heißt die TV-Power, AV, Mute und Lautstärketasten steuern nun den Fernseher. Dieser wiederum steuert meinen AV-Receiver, den der Fernseher als Audiosystem erkennt.

      Es ist nun also der Fernseher das "führende Gerät" und ich habe das im HDMI CEC-Plugin so konfiguriert, dass die Sat-Box sich einschaltet wenn sich der Fernseher einschaltet und ausschaltet wenn sich der Fernseher ausschaltet. Die anderen Optionen habe ich deaktiviert.